123 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

This is one nice template in many aspect. However, only hesitation from my side is the lack of nice set social buttons (not for sharing in social sites, rather with fb/twitter/g+ etc buttons linking my profiles) and a nicely matching page for contact form.

PixelBin

That’s understandable. We try to keep everything down to the basics so you can build from there—no unnecessary things.

Thank you for your interest and hopefully you’ll come around!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
koh Purchased

hello again… i was wondering if you could tell me how to remove the featured image from the post? or add a caption to the in the lightbox? many thanks.

PixelBin

Sir, to add a caption that would appear on top of the image, you just have to add text to the “caption” field of that image in the edit an image page of the WordPress admin.

Here is a screenshot of what it looks like: http://d.pr/i/DDxS

Default-user
koh Purchased

it’s not working. i’ve tried everything.

PixelBin

Do you have the most recent version of the theme?

Default-user
koh Purchased

yes. i just downloaded and installed it again. i’ve added my caption inside every caption field i can find. on the home page… all i’m looking for is for the caption to show up when you click on an image with the lightbox hover effect and it opens up larger. i would like to give credit to the image there. or…. if set the image to continue onto the post after clicking… i would like the image to only appear once. its showing up twice… once as a featured image and again as the post. i’ve tried commenting out the code but then it doesn’t show on the home page either. sorry to be such a pain.

Default-user
koh Purchased

maybe we need to add some code to fancy box? is that what is creating the lightbox feature?

PixelBin

You won’t be able to have the caption show up in the lightbox because the lightbox is stripped down to only show the image. You will need to provide the credit in the post body. Also, don’t insert the image into the post body but instead, just have it set as the featured image. It will only show up once on both the grid view and the single view.

Default-user
koh Purchased

son of a ….#$ *x%x ! i feel like an idiot. thanks.

  • Bought between 10 and 49 items
  • China
  • Exclusive Author
  • Has been a member for 1-2 years
tpxy Purchased

hi, i got problem . the logo not same to menu and search bar, menu and search bar higher than logo, and not in the middle. please help it. my site . http://feudal.ca/ and can you help with possible fix header?

PixelBin

The link you provided fails to load so I cannot help you with the issues you are experiencing.

Default-user
tpxy Purchased

i changed dns , please check now, thx

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I like very much this theme but before purchase i have some doughts regarding it: - On the menu bar what is customizable, is there any widget area? - besides de themezilla widgets, can I had others? - Can I have a email signup area on the home page? - Is header image customizable? - O home page can I had widgets on the side?

Thanks in advanced, Ivo

PixelBin

1) The header does not contain any widgetized areas. The logo and menu are customizable.

2) There are several premade widgets for things like Twitter, Dribbble, Flickr, etc. Others can be installed as plugins.

3) The easiest way to do that would be to create a sticky post that would stay at the top of the page with whatever content you want in it.

4) I’m not sure what you mean by “header image”. Logo? Yes. Header background? Yes, but you will need to add CSS styles to it.

5) There is no widgetized areas on the grid layout.

Default-user

Thanks a lot!

  • Bought between 10 and 49 items
  • China
  • Exclusive Author
  • Has been a member for 1-2 years
tpxy Purchased

hi, i got problem . the logo not same to menu and search bar, menu and search bar higher than logo, and not in the middle. please help it. my site . http://feudal.ca/ and can you help with possible fix header?

  • Bought between 10 and 49 items
  • China
  • Exclusive Author
  • Has been a member for 1-2 years
tpxy Purchased

hi PixelBin , i send 2 message, and you dont reply anything, please reply ,

PixelBin

Please contact me through my profile’s contact form so that I can send you revised files that may fix the issue.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
kaapso Purchased

Hello there, thanks for this beautiful theme! But I have two little “problem” where I can’t find a way to solve them.

1) where/how can I change the align into justify on the mainpage? 2) where/how can I delete the borders around photos and graphics?

Best regards!

PixelBin

For #1, you could do something like:

#post-grid p {
     text-align: justify;
}

While for #2, you would need to remove any lines that look like the following from style.css:

border: solid 1px #c6c9cc;
-webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);
box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);

Hope that’ll do it for ya!

kaapso
kaapso Purchased

Thanks!

1 worked

2 not, but I can deal with it. :)

Both thumbs up for this great support! You rock! :)

kaapso
kaapso Purchased

Hej, it’s me again. I tried again to delete the frames around it, but I can not find:

border: solid 1px #c6c9cc; -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1); box-shadow: 0 1px 2px rgba(0, 0, 0, 0.1);

in style.css

Any idea?

Best regards :)

kaapso
kaapso Purchased

Hm, I have to add one more question which makes me a little crazy. I already asked it 3 month ago and then it worked, now I think I do the same but nothing happens… I want to change the color of the background of the post images into white. You told me something with rgba(0, 0, 0, 0.1). Last time it worked and now nothing is changing. Can you maybe help me with that? That would be awesome.

Sorry for taking your time

Happy Easter :))

PixelBin

Try checking in the appropriate colored CSS file (css folder, light.css, for example) if you are using the light version, and dark.css if you are using the dark version. Any styles that relate to the visual style of the theme can typically be found in their appropriate CSS files, not the style.css for general styles.

kaapso
kaapso Purchased

Thank you! It worked! Now I only need to find my way to change the post head image background from grey to white and everythings perfect!

Thanks for the wonderful support!!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
fatekid Purchased

How do you sticky or feature a post to the top of the home page ? Also is it possible to remove the display of Published, Category, Tags at the bottom of every post page?

Thanks :)

PixelBin

It’s at the top right of the Edit a Post page (http://d.pr/i/lgqL). Hit “Edit” next to visibility and you’ll see it.

You can manually remove them by editing single.php to remove those lines of code if you don’t want them there.

Default-user
fatekid Purchased

Thanks a lot :)

Could you tell me exactly what lines to delete? I know very little about coding. Thanks

PixelBin

If you did not modify single.php, it should be lines 58 through 70.

Default-user
fatekid Purchased

Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
rexx3d Purchased

Hello, I have just setup this theme and really like it. Only problem I am running into is that images do not seem to load consistently in IE 10. Have you had any issues with IE 10? It looks and works great on Mac Browsers, iphone and ipads. Images problem also includes mag glass for search and arrows for comments, etc.

Any help would be appreciated. thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
rexx3d Purchased

just a follow up… discovered it was a cache plug-in (W3 Total Cache). Actually very glad to see that because with it off EVERYTHING seems just dandy. Strange it was only effecting Windows 8 / IE 10… but hey it’s working! thanks for an awesome theme.

PixelBin

Glad you figured it out because it sounded like a strange issue!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Hi,

I have installed the theme (love it by the way) but the coloured mouseovers dont seem to be working in chrome. For instance, if I mouse over a menu item in chrome, it goes white and you cant see the text, rather than highlighting in the colour I specified in the settings panel. I have also tried entering no colour and just using one of the presets, but I get the same result.

This issue is not happening for me in Firefox or Safari. I have tried it on two separate machines.

URL: http://jothomasson.com/

Any Ideas?

Thanks

PixelBin

I’ll look into it. I think a new version might need to be uploaded.

Default-user

It’s weird because the http://themes.pixelb.in/journal/ page displays fine and the install I did today was a straight upload of the zip to wordpress via the install screen, with no modification at all

PixelBin

I might have made some changes since the last release, which is why I believe a new version is warranted. Sit tight, should be available soon. Sorry for the inconvenience!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello, despite using the Theme Options to modify the logo, I still am getting the default Journal logo.

any thoughts?

im running 3.5.1, no plugins.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

nevermind… my server issue

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
lkmcgaan Purchased

Hello,

Where is the code for me to change the background color? I am using the light version and went into the light.css file but cannot figure out which code has the background color (I’d like to make it an even lighter gray).

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
lkmcgaan Purchased

Actually nevermind about the above, I figured that out. Now I’m wondering where fonts live so I can potentially change them? Thank you!

PixelBin

The Google Web Fonts font “Merriweather” is loaded in the header (direct link to Google’s servers) and the @font-face is defined early in style.css. It should be right underneath the CSS reset.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, I have the same issue as IcarusWingz (background-color not working on Chrome). Have you found a solution?

PixelBin

Uploaded version 1.0.8. Please redownload once you see the “update date” change in the item description sidebar. Thanks for your patience.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Dae Purchased

Please fix colored mouseovers in Chrome! What a disappointment.

PixelBin

Uploaded version 1.0.8. Please redownload once you see the “update date” change in the item description sidebar. Thanks for your patience.

Default-user
Dae Purchased

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, is there a multi-author support? I mean I see no trace of whom may have posted an item or another. Is it possible to identify the author of a post or is this theme strictly designed for a single author, like a personal journal? Thanks for your answer, that’ll help me find out wether I buy the theme or not.

PixelBin

No, as it is, it does not differentiate between authors. If all you need is the author’s name somewhere on the post page, that’s a very simple problem that can be solved with one template tag and I can help you with that if you’d like.

Default-user

Or I could just use any author box plugin?

PixelBin

Of course! The theme is made to be very simple in order to utilize the vast array of wonderful plugins out there that fill their respective niches well.

Default-user

Superb! Last question : is there any issues (known incompatibilities) with the Mega menu plugin and Sticky menu extension (by UberMenu)?

PixelBin

I haven’t tested those plugins myself but there also haven’t been any complaints from other buyers so take that for what it is. I can’t guarantee compatibility with plugins but I can’t see why they wouldn’t work.

Default-user

Allright, thanks a lot. I buy.

Default-user

Just to let you know, the plugins mentioned earlier (UberMenu) don’t work because the nav of this theme is inside the header and it results in incompatibilities in the display. This apart, the theme is really great. Thanks.

PixelBin

Thanks and sorry for the inconvenience! Hopefully you’ll find a way around it.

Default-user

Hi again PixelBin. Any known issues about sticky posts that don’t stick? I’ve got this problem and I don’t quite understand the reason why. Aren’t the sticky posts supposed to “stick”, so they would forever stay on top of the loop? On my site, they get lost down in the timeline. Would you know why? Thanks.

PixelBin

Can you give me a link to your site? Unless you’re in the archives, sticky posts should stick on the home page.

Default-user

Here’s a link to my site in development : http://bit.ly/14x1zYL I modified the code to display only one category on homepage [in index.php : <?php query_posts(‘category_name=actualites’); ?><?php get_template_part(‘loop’); ?>] and since i made this a multi-author platform, every contributor has it’s own loop (by category) which can be found in the menu bar under “Carnets de recherche”. So those are in fact archives convoked by categories.

Default-user

I suppose you won’t get too confused by the french translation.

PixelBin

Try replacing:

<?php query_posts(‘category_name=actualites’); ?>

With:

<?php query_posts( array( 'category_name' => 'actualites', 'ignore_sticky_posts' => false ) ); ?>

Sticky posts are generally only shown on the blog page, or the page which shows the most recent posts. If there is a custom query (like only pulling posts from one category), it resets this functionality and it no longer operates like that. There is a work around to show all the sticky posts before the normal loop, which you might have to do if this fix doesn’t work. Let me know.

Default-user

I tried it, doesn’t work. I’d like to know about that workaround you evoked to show all the sticky posts before the normal loop. My site is entirely built on custom queries (pulling a specific category for each different loop) so it might just solve the whole sticky post problem. Thanks for your time.

PixelBin

Basically, what you’re going to want to do is add this line before “normal” loops:

<?php $sticky = get_option( 'sticky_posts' ); ?>

Then create a new loop before the “normal” loop which will go through all of these stick posts like this:

<?php query_posts( array( 'post__in' => $sticky, 'posts_per_page => -1, 'ignore_sticky_posts' => true ) ); ?>

You will then run a loop (basically copy and paste the normal loop contents) and then don’t forget to add this line at the end of the “sticky” loop:

<?php wp_reset_query(); ?>

Which will reset the query so you’re pulling normal posts again. You will then need to replace your custom query with something like this (which will ignore sticky posts in their “natural” positions):

<?php query_posts( array( 'category_name' => 'actualites', 'post__not_in' => $sticky, 'ignore_sticky_posts' => true ) ); ?>

This should do the trick. I just did this off the top of my head, I didn’t actually test it but it should work. Let me know if it doesn’t and I’ll try to troubleshoot.

In general, when you have custom queries and you’re done with them, you should run the reset query line to reset the custom query to allow widgets, etc. to receive the correct query from the respective page. Once again, it’s this:

<?php wp_reset_query(); ?>
Default-user

I will study this and get back to you, thanks.

Default-user

Following these given principles, I managed to fix my problems, but needed to hack a little more to get exactly what I wanted. Thanks for the help, it is much appreciated.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

is there any way to use quote headers as hyperlink to full story?

PixelBin

Hi sakkans,

Please ask for support from the account which was used to purchase the theme. Thanks!

Default-user

i’ve already purchased…

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi ! I’m trying to have your theme in French. I have uploaded every french file in /wp-content/themes/journal/language but it don’t change anything .

Please can you telle me why ?

Thanks.

PixelBin

You should take a look at this article (http://codex.wordpress.org/Translating_WordPress). It should explain how to translate the theme. Other buyers have had success in translating therefore there is no problem with the theme.

Default-user

Hi, I’m sorry but it doesn’t work I have good .po and .mo files in /wp-content/themes/journal/language (It’s the french files of wordpress) and it doesn’t work. I think the theme is not allowing translating

by
by
by
by
by
by