Discussion on JUMPY - Powerful Professional Responsive Wordpress

68 comments found

Can you Guys please make a video Tutorial on how to properly set up a portfolio item so that it links to a slide in page as it does on the demo? ... I’m still having problems.

Popups work fine. But can not get “View” to link or slide in the respective content.

pego

Hi there,

if you have this online we can give it a check and tell you what are you not doing ok. It should act the same way as our demo. We would need a temp admin access which you may send us using the contact form on our Themeforest profile.

Best regards,

pego

Hi, it’s been two days now and still no news from you. I need my website for work and the template is currently unusable. Please check the website following the contact I’ve made by email.

Aurelien at www.ajpprod.com

pego

Hi,

we replied to your email twice today, do reply there.

Best regards,

pego

Hello I use your theme. It pleases me very much. I want to know if I can update the WP Version 3.8? This will not broken my site? Thank you in advance for your response Best regards Maha

pego

Hi maharathi,

we haven’t yet tested theme Jumpy for the latest wordpress version. Once we do so we will add it as compatible and release an update if needed.

Best regards,

pego

ibacc Purchased

Hi, i pusher the theme and after wordpress update i cante see option panel at all screenshot: https://www.dropbox.com/s/vvd3m7heqhjm3di/Captura%20de%20pantalla%202014-01-12%20a%20la%28s%29%2014.23.35.png

Thanks for help

pego

Hi ibacc,

do send us an email (use the contact form on our Theemforest profile to do so) and add access to your site so that we can check this for you.

Best regards,

pego

Hi, I set up a site for a customer in May and happened to notice that it’s suddenly stopped working. When I look under theme options I get the following message: Warning: Invalid argument supplied for foreach() in /home/mickaroo/public_html/wp-content/themes/jumpy/admin/admin-interface.php on line 601

pego

Hi sarahsmrc,

can you send us an email(use the contact form on our Themeforest profile) and add access to your site so that we can check it. What was the last “action” done?

Best regards,

pego

Hi Pego, we are now on Wordpress 3.9….when can we expect Jumpy to be compatible. Right now the issues so far I can see is theme options does not load any more in the backend, and the sort codes button is not available in the top panel when editing a post/page

Please can you give an eta?

pego

HI,

we haven’t yet tested the Jumpy theme for WP 3.9, when we do so we will release an update if it will be needed.

Best regards,

pego

Default-user

I pego. I know this, that’s why I’m asking when can we all expect you to look into this. A release is definitely needed based on the two issues I just mentioned to you.

pego

Hi,

we don’t yet have an release date, once its send all buyers will be informed.

Best regards,

pego

Very curious when Jumpy will be updated to 3.9 compatible. The theme options are no longer functional from the admin panel.

Thank you,

pego

HI,

we haven’t yet tested the Jumpy theme for the latest WP. Do use the compatible versions until then.

Best regards,

pego

HI pego, you have been saying for ages the theme has not been tested for 3.9…but that was MONTHS ago. please can you give us all an indication of when this will happen??

pego
pego Author

Hi,

we were so busy and also on holidays. Are now in waiting for Wp 4.0, which should already have been released, and will update themes then.

Best regards,

pego

by
by
by
by
by
by