What PHP version do I need in order to run the ...

« See all FAQs for JustLanded - Landing Page

What PHP version do I need in order to run the configuration interface?

We recommend to use at least PHP 5.2.0 (November 2006).

by
by
by
by
by
by