306 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi again,

I managed to change the theme colour intro red, but now the visual composer won’t copy the colour scheme as in previous predefined colour style. Also, I tried to change the style, with custom css code, but with no effect. Can you help me with this?

Thanks!

Templatation

Hi,

Can you message me concerned URL from my profile page please.

Default-user
http://clickndrink.ro/shop-cnd/ This is the link.

Also, I can not see cart icon from headline bar. Thanks

Templatation

Hi,

You did not see cart icon because you overwrote that with a custom css rule to non-existent image in themeoptions. I fixed it for you (found your admin info in my email).

About other styles, VC will not automatically take on red style , they will need to style as well. However the components are mostly color independent so I dont think there is much problem. The tabs you are using are not from VC though.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

I did an upgrade for the new woocommerce 2.1.0. I get an error message saying “Your theme has bundled outdated copies of WooCommerce template files” Under system status this is what’s showing cart.php version 1.6.4 is out of date. The core version is 2.1.0, add-to-cart.php version 1.6.4 is out of date. The core version is 2.1.0, review.php version 1.6.4 is out of date. The core version is 2.1.0, Could you help with this? thank you!

Templatation

Hi,

I am sorry for troubles.

The updated theme is coming soon.

Templatation

Hi,

Just wanted to inform you that I have fixed these issues and updated the theme. I thank you for notifying me about these issues soon enough :)

Default-user

Great! Thank you! how do I update the theme?

Default-user

Great! I found it easy steps. one thing I notice after the update, the sidebar on product description shows down after similar products.

Templatation

Can you give me your URL please.

Default-user

Readymadedinners.com

Templatation

Unfortunately this is due to a bug , I just fixed it, please update the theme.

Default-user

Great! Thank you! Referring to the same site, how can I change the gray color of the header where the logo is at.

One more thing, I used the visual composer to add buttons to my services page. I selected orange color for the button but after updating and reviewing the page the button show green, It does show orange on the edit page but not on the live site. Any suggestions how to solve this?

Templatation

Hi,

I would need to debug the issue, is there any chance you can give me URL of concerned page and wp-admin password of your website from my profile page contact form ?

Let me know.

Dinesh

Templatation

Hi,

Thats because you selected green as the main color scheme, so thats overriding the button colors on frontend, if you want them orange, You can delete css rules on line 177 of green.css and all buttons will turn to default orange.

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

How to create a menu like this? Already tried with shortcodes and I can not. Could you help me?

This is a menucard Justshop—> http://prntscr.com/2s07z0

This is my site—> http://prntscr.com/2s07t9

best regards, Rodrigo

Templatation

Hi Rodrigo,

Please make sure you have created menu items by going to Menu -> Add new.

Default-user

Yes, I created and deleted and created again, but still did not work.

Templatation

Please send me your admin access from my profile page and I will take a look for you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Do you have any clue why I can’t auto update the theme? I tried to update from wp dashboard, but it’s still the old version.

Templatation

Hi,

Unfortunately theme doesnt have its own auto-updater this time , but you can update using Envato toolkit plugin easily , here are the instructions : http://templatation.com/documentation/justshop/#!/updating_theme

Default-user

i tried to update using envato toolkit form dashboard, but it returns blank page. I don’t know what to do. Also, I saw that some elements are not aligned (for example the buttons from price filter) – this may occured due to changes in css colour file?

Templatation

Please send me your website URL and admin access from my profile page and I can assist better when I can see it. I will update the theme for you as well.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Is there any way to move the 2 boxes that show before the footer on the top of the page below the slider? ( the 2 boxes with the truck and the gift box)

Templatation

Hi,

Its not possible to move them unless you have html/css knowledge. Their code is in footer.php file , you can try pasting it into the header file, please try it only in child theme I wouldnt recommend changing theme core files.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Dinesh,

I am having trouble with the twitter widget. It does not update tweets at all. Not even emptying the cache helps. Any idea?

Thanks, Nelly

Templatation

Hi Nelly,

I would need to debug the issue, is there any chance you can give me wp-admin password of your website from my profile page contact form ?

Let me know. Dinesh

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I updated my site and it got totally screwed up! Please help me :(

Templatation

I saw your website, please update woocommerce to its latest version and everything will be ok. :)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years

Just purchased this theme and I am having trouble setting up the portfolio section. I loaded all the demo content into the theme and I have been following the documentation. Everything has been working perfectly except the portfolio section.

I went in to an existing portfolio item, removed the featured image, and posted a new feature image. When I click on the portfolio item my new image appears, but underneath the featured image is a placeholder image followed by the original demo featured image. Also there is a content arean enabled with the sidebar underneath it. I would like to remove the older featured images as well as the blog content area underneath and the accompanying sidebar. Please help

-Sean

url: www.auntbutchies.com

Templatation

Hi Sean,

I will help you with it , can you send me your admin login details from my profile contact form please. I will take a deeper look then.

Thanks. Dinesh

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Templatation!

I have a problem, I hope you can help me.

Yith Zoom Magnifier is not working, the images are frozen, the zoom does not slide over the image. When this happened the configuration was as follows: http://awesomescreenshot.com/0ae2363731

Then, as the Zoom Magnifier Yith was not running, I enable the PrettyPhoto Lighbox script but does not work with all pictures.

Please I need to know as soon as possible how i solve the problem with Magnifier, or at least with Lightbox.

This is the web site in question: http://ledecopatisserie.com.ar/

I have the 3.6 version of wordpress y 2.8 of JustShop.

I await your response. Thank you very much! Patricia.

Templatation

Hi Patricia,

First thing is you are using old version of wp and the theme, can you update wordpress/theme/woocommerce please ?

Another thing is I couldnt see your website as I see the maintenance page, if its ok can you give me wp-admin info from my profile page contact form ? I will then take a look within few hours and sort it out.

Thanks.

In_Target

Hi Templatation, thank you very much for your prompt response! :) I want to tell you that is not a maintenance page. Please, click on the link that says “Ingresar al sitio” (Enter the site), then you can view the site. Thank you again!

Templatation

Hi Again,

First of all, what a beautiful looking website, great work !

I saw the product page and I see the lightbox is working fine. About Zoom, You have few jquery bugs on the page : http://prntscr.com/2u3iu4 I would like to suggest that try disabling the plugins like social sharing etc.

If you would like me to debug , please give me wp-admin info from my profile page contact form.

Thanks.

In_Target

Hi! Thanks for your help, was very useful! The problem was the social sharing plugin. I wanted to consult you if you know another alternative to that plugin. I would like to add icons facebook, pinterest, twitter, etc in each product. Do not know how to do this. Thank you very much! :) Patricia.

Templatation

Hi, There is already sharing option in the theme, please turn it on from Themeoptions/woocommerce/product details.

Pinterest isnt there by default, you can put it by editing THEME/justshop/woocommerce/single-product/share.php and use below shortcode.

[pinterest url="URL" design="vertical"]
But the issue is to put URLs above dynamically, I hope you can handle it yourself using the_permalink function.
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
TMJr Purchased

Hello. Can you tell me how to align the “Add to cart” button to the right on the shop view / categories? I can see on your demo site that it’s aligned to the right but on my site it’s on the left side.

Templatation

Hi,

In recent version, I changed the alignment of Add to cart button if wishlist plugin is activated to generate space and align things well. Please give me URL of the concerned page and i will suggest you styles to make this happen.

Templatation

It seems this is a bug , I will fix it in my next version, to fix it for now please replace this file https://www.dropbox.com/s/ztqfed31bavpkok/add-to-cart.php in THEME/woocommerce/loop folder.

Default-user
TMJr Purchased

thank you so much. BTW this is a great theme!

Default-user
TMJr Purchased

Which wishlist plugin do you use / recommend? I want to see if this is something we can use for our site.

Templatation

I am glad you like the theme, I recommend and made compatible http://wordpress.org/plugins/yith-woocommerce-wishlist/ with the theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
espeka Purchased

Hi Templatation,

I have some problem getting Google Analytics tracking code setup correctly. I copied everything from Google Analytics page (from <script> to </script>) and paste it into “Tracking Code” setting in General Settings. However, GA still reported that Tracking (is) Not Installed.

Where did I get this wrong?

Thanks!

regards, sastra

Templatation

Hi Sastra,

Please go to Themeoptions/Framework settings and try changing the setting to hook that Analytics in header instead.

Default-user
espeka Purchased

Hi Dinesh,

Thanks for the suggestion. I checked the option for Output “Tracking Code” Option in Header, but I still got the same error message from GA. Btw, my theme is still version 2.86.

regards, sastra

Templatation

Hi Sastra,

The theme does inject the code on website : http://prntscr.com/2ve44h so it does its job perfectly. I would suggest to wait some time or creating another channel.

Default-user
espeka Purchased

Thanks! I’ll wait for some time and monitor the situation. One more thing I want to ask you. How can I resize the product category in the main page to fit just two categories?

Default-user
espeka Purchased

Almost 24hrs now after the modification; GA still reported that tracking code is not installed. However, somehow GA has started collecting data for the report. I guess we can close this issue as resolved.

Please help me on the layout for 2 product categories on the homepage. Thanks again!

Templatation

I think resizing them is not a good idea for consistency issues. Try below code to center align them.

.page-template-template-home-php .widget_woo_product_categories  ul.products{ padding-left: 160px; }
Default-user
espeka Purchased

I’m sorry… please tell me where I can insert this code. Thanks.

Templatation

You can enter this code in themeoptions/general/display/customcss

Default-user
espeka Purchased

Thanks. It worked.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Temptation,

I am following through your installation instructions to install the theme and I am running into a problem at this step: ... 7. From left menus, please select Theme-options -> Backup settings. 8. Choose file ‘Justshop-backup.json’ found in <main-download>/Resources/import-data folder of your download and click ‘Upload File and Import’ button. ... I cannot find this Justshop-backup.json file anywhere – is it still being provided as part of installation? Please assist me.

Regards, Rich

Templatation

Hi Rich,

Thanks for purchasing and yes its included in /resource folder, but incase you cant find it , you can download it here : https://www.dropbox.com/s/zdtsnh90axlhdek/Justshop-backup.json

Default-user

Hi again, Thanks for the quick response. I am not actually seeing this /resource directory at all. I am beginning to wonder whether my installation is correct. Where is it that I should look for this, please?

Regards, Rich

Templatation

Hi Rich,

Please go to themeforest account/ Downloads and make sure you download “All files & documentation”, I believe you have downloaded “Installation wordpress files only.”

Default-user

Hi, you’re right! can’t believe that I missed that

Many thanks, Rich

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

After the new updates to the theme I get error for cash on delivery in the order page. ReadyMadeDinnerssite/wp-content/plugins/woocommerce/includes/gateways/cod/class-wc-gateway-cod.php on line 110

Also, I get this message: “Sorry, shipping is unavailable to the United States (US). If you require assistance or wish to make alternate arrangements please contact us.” but we have selected the US as the shipping country only.

Templatation

Hi,

I first would like to suggest you to activate the default theme and see if the issue persists, because as you can see, the bug and the message both relates to the woocommerce plugin directly.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Do I have to download a demo version in order to see the pictures from the theme? I’m thinking maybe I missed a step in my download. Thanks

Templatation

Hey,

The demo images you see on the website are not included in the theme as they are not my property. I have included Free images from Flickr in the demo xml though. So images wont be same like my demo , but still enough to get you started. (In-turn you are supposed to upload your own products.)

Hope this helps and let me know if I can assist further.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

To Whom It May Concern:

Seems that my installation didn’t automatically include the Revolution Slider in it as promised.

I also don’t see it in any of the files included in your zip file.

Please advise.

Great theme BTW>

Default-user

OK, that worked.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How do you activate the lightbox functionality on the portfolio images?

Hi again, it seems I’m unable to get the lightbox functionality, aka getting the images to pop-up when a visiter clicks on the icon in the middle of the portfolio page image.

Instead it’s linking directly to the larger URL, with no frills or thrills.

What am I missing?

Please advise.

Templatation

Hi,

Please go to Themeoptions/dynamic images, and make sure last checkbox is checked.

Default-user

OK, I checked the last box in the “Dynamic Images” area, that checkbox was for “Automatic Image Thumbnail” and that didn’t work.

Then I went over the the “Thumbnail Settings” and checked the last box entitled “Automatic Image Thumbnail” and that worked.

Thanks!

BTW, the work-in-progress site I’m working on can be seen by clicking the next sentence.

Ice cream parlor in Eatonvill, Florida

I’m trying to get it completed by tomorrow, so wish me luck.

Templatation

Best of luck and feel free to let me know if you have any other question. :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

Hi, im having problems with the revolution slider. is there any way i can get it to be a boxed slider while it being responsive? When i check responsive, it stretches the slider across the page. Also, when viewing it in on my phone, the slider disappears. Ive always have had trouble with this slider, can you help me or does your theme work with another slider?

thank you

Default-user

Hi, i figured out the slider problem. But on another note, my slider disappears when viewed on a phone… reason for this?

thanks

Templatation

Hi,

I hide slider from small devices to save bandwidth and increase performance. Incase you want to show it, please edit css/responsive.css line 130 , and remove below line:
#main-slider { display: none; }

Thanks.

Default-user

i cannot find the above code in the style.css… responsive.css does not exist that i can edit or i cannot find it. please advise.

thank yiou

Templatation

please note the path : THEME/css/responsive.css

Default-user
roxxstar Purchased

perfect, thank you!!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi There!!

Great theme!! Quick question. Is there any way to edit or get rid of or change the text “Subscribe to our profiles on the following social networks.” in the subscribe/connect widget?

Thanks! Tara

Templatation

Hello Tara ,

I am glad you like the theme.

If you want to change text, you will need to edit text in the code in THEME/includes/theme-functions.php and change text on line no. 189 (please be careful about comma, only edit text).

Default-user

Awesome! I figured it out!! Thanks for the reply. :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Is there a reference document at all that details which specific css entries need to be changed in order to change certain styles in the layout? I am doing a lot of trial and error at the moment – maybe that is the norm but just thought that I would check first :)

Please assist Rich

Default-user

Hi, please ignore my previous request. I completely missed the contents at the top of style.css and the individual colour-specific css files. If there are further references at all then please let me know.

Kind Regards

Default-user

Actually, sorry guys, if you could direct me to where I would need to make a change in order to change the colour of the background in the nav bar (currently white) and the header that contains the logo (currently a light grey) that would be much appreciated. I have added a css gradient to the body element in the overriden custom.css file and ideally I want that to appear across the whole page.

Kind Regards, Rich

Templatation

Hi Rich,

Please share URL of your website and I will suggest you exact styles you could put in custom.css file.

Thanks.

Default-user

Hi, I only have this running on a local MAMP stack. Best that I can do is provide a screenshot of where it needs to change. I have managed remove default background behind header logo (#header.f) – I now just need to do the same for the navigation.

Please let me know how you would like me to proceed.

Kind Regards

Templatation

Hi Rich,

Please try below :
#header.f #navigation,
#header.f #navigation > ul > li > a { background-color: #000000; } 
Default-user

Hi, Thanks a lot – that has worked :) One more query that I had. How do I change the width of the image logo when I have it at full-screen? I see the media-query breakpoint for it but what I am editing is having no effect.

Thanks

Templatation

I am not sure if I understand your question completely , but you can choose layout 5 or 6 from Themeoptions/layouts and then image logo grabs full width.

Default-user

Sorry, let me explain. I am using layout6. When I fullscreen the web page the logo image in the header will zoom to about half it’s actual width. I am trying to find the css that resizes the logo image at various breakpoints.

Kind Regards, Rich

Templatation

You will find those css in THEME/css/responsive.css , but I do not recommend editing there, instead place the modified css inside its respective media query in themeoptions/general/display/customcss box. So that it will stay even if you update the theme.

Default-user

Ok, i’ll take a look there. Many thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I’ve installed JustShop theme in my website and everything goes fine. However, a have done the translation to spanish editing the php files one by one; now I see there is a .po files to translate the website and I’ve found an es_ES.po file in “lang” folder with the translation already done. My Wordpress and Woocommerce installations are in Spanish but JustShop theme is still in English. How can I change the theme lang into spanish? I’m totally “lost in translation”. Thank you!

Templatation

Hi,

Thanks for purchasing the theme, you should never change any core php files or it will be pain when you update.

Please see this section for installation : http://templatation.com/documentation/justshop/#!/translations

Default-user

Wow, that was really easy! Since the only changes I made in the php files were the translation, i have overwritten all the theme and follow the instructions. One more thing… is there any way to add more fields in the Contact Page Form? ie: Phone Field. I guess than it could be done changing the code, but only to know if there is an easier way. Thanks again, great support!

Default-user

Never mind… I just saw the answer in a previous question. Time to write code! Thanks again! :superbashfulcute:

by
by
by
by
by
by