3437 comments found

maan whats up with th linking, when i eneter the link of the facebook page for the social icons for the footer it gives this and it does not redirect properly

www.mydomain.com/index.php/www.facebook.com/mypage

??

hogash

Hi,

Please use a proper link starting with http:// :)

Let me know if it worked.

Best regards, Stefan

krokodile Purchased

Dear Sirs,

I bought Kallyas and installed the demo version you have, but the blog page and blog page 2 aren’t there. What should I do? Thanks

hogash

Hi,

Thank you for choosing kallyas. Please take a look here :

http://hogash-demo.com/kallyas_wp/documentation/how-to-use-the-columns-layout-for-blog/

Best regards, Stefan

ichpen Purchased

Hi, Maybe this was asked before but is it possible to put a plain white background on the header container and not have the slider image fill the header background?

Thanks.

I like the theme a lot but not a big fan of the image taking up the header and limiting logo options.

hogash

Hi,

Thank you for choosing kallyas. This can be done from the admin panel . Please open a new thread on our support forum or use the search function :

Hogash Support Board

Thank you, Stefan

sbaymedia Purchased

@capmaticenvato—you need to start with http:// not www.

@krokodile—Create an actual page for it, then within the Settings > Reading Tab, you would select that page for the Posts Page option.

Dmichel Purchased

hey Stefan,

I saw you updated the suport and I posted but can not seem to find it??

Also it is saying I have nothing activated??

Well after the update i lost all my css and the green turned back to red and i lost all my headers. you switched this back for me once before pretty quick and i wanted to see if you can help me out again ??

Thanks so much,

Donny

hogash

Hi,

This was already resolved. if you have any other problem you know where to contact me :)

Best regards, Stefan

Dmichel
Dmichel Purchased

Hey Stefan,

Thanks and yes this is resolved but is it ok to reinstall the w3 cache plugin?

Also is there a way i can block users with email address with.pl or anything else that is not your typical domain name?

I am getting a lot of spammers signing up and its annoying. do you know of anything?

Thanks

Donny

Having trouble getting the heading fonts to work, have selected from the theme options but they are not showing on the site. Any tips, tricks or advice to try?

cheers

hogash

Hi,

Thank you for choosing Kallyas.

Can you please open a new thread on our support forum about this :

Hogash Support Board

Thank you, Stefan

zombie86 Purchased

I would like to submit a bug, im using the css3 panels for my homepage, since this is a shop so normally people attach the website with an ssl certificate, https, and using https breaks the css3 panels the black and white transition becomes non existent, and the panel on the left becomes totally white until you hover over it, then it transitions back into its normal color, a client want to use the css3 panels so if possible try to look into this asap i know it wont take couple a minutes of a great dev like you, cheers for the awesome theme mate, loving from the oven

hogash

Hi,

Thank you for choosing Kallyas. Can you please open a new thread on our support forum about this ?

Thank you, Stefan

This is a great theme. Very complete! But the version upgrade is not easy process. I think, WordPress is very easy when I need update any plugin. I update with one clic, no more. However, with Kallyas, the instruction for update is not clear. I need download a full version of my site, install a copy in the local server (for test and security purposes), replace the content of folder theme Kallyas, and finally, “save the admin options”. I want simple clic for install, con complicated process. Thank you!

hogash

Hi,

Thank you for choosing Kallyas. Actually, the update is quite simple. You will only need to enter your themeforest username and API key inside the advanced tab from the themes options panel and then go to Dashboard > Updates.

Best regards, Stefan

Is there anyway I can get a copy of the earlier 2.2 update? This last one screwed up my site. Can I have an answer urgently please?

hogash

Hi,

I have ansewred on the support forum today,

Best regards, Stefan

flaincau Purchased

Hi Hogash! With new version I can’t save my options… please check it and fix it!

Thanks Ale

hogash

Hi,

Can you please open a new thread on our support forum about this ? The cache should fix the problem. Additionally, you can try pressing CTRL + F5 on the options page or even try with another browser .

Hogash Support Board

Thank you, Stefan

flaincau
flaincau Purchased

Hi Stefan, I usually work with Chrome and with this version of Kallyas (2.3) this issue still exist (My cache is clean). I used Firefox to save my options and it works. Please check compatibility with Google Chrome because with this browser I can’t save my options! Thanks

hogash

Hi,

Do you have an open thread on our support forum ? By saying that this works in Firefox this makes me think that it is indeed a cache problem. I can assure you that the theme works in Chrome.

Best regards, Stefan

hi there, tnx for amazing theme, 1 question it might sound silly but im trying to make that read more section and as far as i know it is called image box style one but the functionality is not working as same as the sample theme. I need those cute Hover effect. do i have to write the effect individually as HTML code or there is another solution ….

hogash

Hi,

Can you please post using the account from which you have purchased the theme ? Additionally, please ask all the support related questions on our support forum :

Hogash Support Board

Thank you, Stefan

Good morning!

Building a site using this beautiful theme and the mobile stuff from jet pack isnt working! Also viewing it on my bosses computer the slider dosent load right and neither does the text. Can you please help me understand what to do next thanks!

hogash

Hi,

Thank you for choosing Kallyas. Can you please open a new thread on our support forum and provide us more info about this ?

Hogash Support Board

Thank you, Stefan

You’re support forum is broken, every time you click on an actual forum to post a topic it logs you out and tells you you have to log in in order to post a new topic lol.

My issue is for some reason the default shop and woocommerce category pages have decided to load a custom header that I have no way of changing anywhere (even deleted all custom headers and it still displays the “rays of light” animated header no matter what I do), and it’s displaying the last products as the title of the page in the header instead of the category name. Go to www.maximizedcooking.net/mc2/shop to see what I’m talking about. I haven’t changed anything but it started happening after upgrading to your latest version so it has something to do with that.

hogash

Hi,

Whenever you have this problem with the support forum , please clear the browser cache or press CTRL + F5.

Thank you, stefan

Dmichel Purchased

Hey Stefan,

Sorry to keep posting here ut every time I try and post in the support form it kicks me out and tells me only verified users can post and everytime i log in and try to comment it kicks me out and says the same thing??

I was able to fix my issues but I know you know i was having the w3 cache issues but did you guys fix that bug? I would like to turn that back on so it speeds up the site but i am afraid i will break the theme again.

Thanks for the help.

Donny

hogash

Hi,

No problem. Whenever you get that on the forum , you need to clear the browser cache ( CTRL + F5 on the desired page ).

I am glad you’ve resolved this , it was exactly what i’ve posted on the support forum :).

I will try to see if i can hook into W3 plugin so that i can clear it’s cache whenever the theme options are saved, however, i believe W3 already notifyes you when the cache needs to be cleared.

Best regards, stefan

zsocax Purchased

Hello guys

I’ve just updated my theme, and now I can not save my options. When I click, nothing happens.

Please help me out.

Thanks, Zsolt

SOME HELP FOR OTHERS:

I have the 2.1 update downloaded to my computer, and if you change the kallyas folder on your server for the 2.1 version, your site is going to work with that. I can save now, but the perfect solution would be if I could use the 2.3.

hogash

Hi,

Thank you for choosing Kallyas, Please clear the browser cache and try again. I believe you are using Chrome :)

Best regards, Stefan

pcheroes Purchased

Hi,

Can you tell me how I set the 2nd type blog display as in your demo, I cant see the option in the documentation.

http://hogash-demo.com/kallyas_wp/features/blog-2/

Thanks

hogash

Hi,

Thank you for choosing Kallyas. Please take a look at this video :

http://hogash-demo.com/kallyas_wp/documentation/how-to-use-the-columns-layout-for-blog/

Best regards, stefan

2 Questions:

1) How can I change the menu hover color without changing the ‘main color’ settings?

2) What’s the purpose of entering my Themeforest API and Username into the ‘Advanced’ section?

http://crossroadscampus.org/crc/
hogash

Hi,

Thank you for choosing Kallyas. For the first question , please open a new thread on our support forum :

Hogash Support Board

Regarding the second question, that data is used for the automatic update feature implemented in the theme.

Best regards, Stefan

Vipall Purchased

hm…. install dump no image , no blog 2 . no portfolio page structure

only sample sample sample….. no image

the structure of the show demo the worst of the existing order

bad dump install

hogash

Hi,

Thank you for choosing Kallyas. Unfortunately, due to the image license used in the demo site , we cannot provide them into the import features and we had to replace them with sample ones. Regarding the blog layout 2, this can be set like this :

http://hogash-demo.com/kallyas_wp/documentation/how-to-use-the-columns-layout-for-blog/

Regarding portfolio, you will need to edit that portfolio page, open the page builder element and select your desired portfolio categories.

Also , for any theme related question, please use our support forum here :

Hogash Support Board

best regards, Stefan

Hello,

I couldn’t login to my website earlier so got in touch with my hosting service who told me there was an error with your theme.

The error read: Fatal error: Cannot use object of type WP_Error as array in /home2/causewa4/public_html/wp-content/themes/kallyas/admin/framework/class-envato-protected-api.php on line 344

I have had to change to the default theme to login again.

Please can you suggest a fix? This is pretty urgent.

hogash

Hi,

I believe you have already posted on our support forum about this. Inc case not, please take a look here :

http://support.hogash.com/support/topic/unable-to-login-error/

Thank you, Stefan

Default-user

Hello Stefan!

It was indeed me that started the thread ‘Unable to Login – ERROR.’ Thank you for your help so far and I hope we can get this sorted quickly.

All the best, Dan

Hello, I am getting the following error and unable to access the admin area of my site in order to do any troubleshooting whatsoever, very frustrating. Please help:

Fatal error: Cannot use object of type WP_Error as array in /usr/www/users/xnhhwr/ttp/wp-content/themes/kallyas/admin/framework/class-envato-protected-api.php on line 344

Thanks in advance for your help. WG

hogash

Hi,

I believe you have already posted on our support forum about this. Inc case not, please take a look here :

http://support.hogash.com/support/topic/unable-to-login-error/

Thank you, Stefan

by
by
by
by
by
by