331 comments found

Hi. I would like to add a window icon in the download section.

TemplateOcean

Hi,

Thanks for purchasing the template.

Please send me an email to mizan078@gmail.com . I will give you the instruction.

Thanks, Mizan

I think there is a problem with the template on iPad (I am looking on an iPad mini). I noticed it on my site and then spotted that it is the same for your own examples.

Look at the live preview from this site on an iPad: http://templateocean.com/premium/template/kane/layout-style-one/dark/image-bg/index.html

Look at the background image behind the testimonials. It is super zoomed-in and blurry.

Is this something you’re able to take a look at?

John

TemplateOcean

Hi,

Thanks for purchasing the template. Sorry for late reply.

Please edit responsive.css you will find following code

@media (max-width: 1024px) {
      header {
        background-attachment: scroll;
    }
}

Replace with:
@media (max-width: 1024px) {
      header,
      .testimonials, 
      .download  {
        background-attachment: scroll;
    }
}
 

It will fix the issue

Thanks, Mizan
Default-user

Perfect, all fixed! :)

Hey guys,

I’ve been at this for days. I’ve succesfully uploaded the theme “Kane – Responsive and Flexible WordPress Theme” to my WordPress. I also bought Visual Composer from Envato. The only problem is being able to do ANYTHING with the website.. I’ve activated the theme however when it comes to clicking on the page whether it’s “Layout One – Solid Colour Background” or any other one – it loads successfully BUT it won’t let me edit it in ANY kind of view (frontend or backend!). Everything loads up perfectly but i’m not able to change anything in it such as the texts, images and so on. In the backend view, all it shows me is blocks and when I attempt to edit those – it only asks me to select one of the blocks such as “download” or “Brief” or any other headings the website has.

The thing is, i’m able to see it and whatever but how do I actually get on ahead with EDITING THE TEMPLATE and inputting my own content. I’ve looked EVERYWHERE for tutorials and help but it just seems like it’s too difficult to find any of that. Please help me, I’m about to shoot myself.

TemplateOcean

Hi,

Please comment on WordPress version’s comment section about your issue http://themeforest.net/item/kane-responsive-and-flexible-wordpress-theme/7669567 :)

Thanks,
Mizan

My completed website loads very very very slowly . Please help. My target audience don’t have the best Internet speed. It takes about 20 second or more to load. What do I do?

TemplateOcean

Hi

Thanks for purchasing the template.

Please give me live URL. I will check and give suggestions. :)

Thanks, Mizan

Hello I’d like to know if you provide also Sass and Compass or less framework? thanks

TemplateOcean

Hi,

Thanks for your comment.

Sorry. It’s not included with the template. :(

Thanks, Mizan

majoby Purchased

Hi

I’m having the exact same problem I saw a couple of other users had. Everything works just great, love the theme, except I can’t MailChimp to work.

- I copied across the mailchimp form action URL from my MailChimp account - I pasted it into custom.js (and made sure to include the http: in front of the //)

It returns the same error whatever I try: “1 – Please enter a value”

website: http://luvvvr.com/

Thanks in advance for your help…

TemplateOcean

Hi,

Thanks for purchasing the template.

This issue is not related with template’s functionality. :) If you try with my link it will work fine. May be something wrong with your mailchimp account / list or form action link. :)

Thanks,
Mizan

Default-user
majoby Purchased

I worked it out and thought I’d let you know in case anyone else has the problem in the future:

- Your template only has the email field

- My MailChimp list had email and first name both as required fields

All I had to do was remove the first name field and it worked :-)

Thanks, Toby

TemplateOcean

Thanks for the update Toby :)

skorpwn Purchased

Hi Mizan, First of all, wonderfull template, love it !

I have trouble making the contact form work. I did change the sendmail to a gmail adress, unfortunately, when I click the send button, nothing happens.

Could you take a look please ? www.jackspot-app.com

Thanks !

TemplateOcean

Hi,

Thanks for purchasing the template. Sorry for the delay.

I think something is wrong in your server side. May be sendmail.php is not accessible.http://cl.ly/image/1B0r051V3t3i . :)

Thanks,
Mizan

Default-user
skorpwn Purchased

Thanks for the Replay Mizan, I managed to activate the PHP, so now the e-mail is sending, but I’m still not getting the confirmation saying that the message has been sent. Any clues ?

TemplateOcean

Please send me your files to mizan078@gmail.com . I will check :)

Hi

Great design and I rated 5 stars

I have a question

Could you help me fix the lag when we scroll in chrome?

My website is https://www.readytomeet.com/Home/MeetPeople

I can’t figure out why it lags when we scroll the first time.

Thank you

TemplateOcean

Hi,

Thanks for purchasing the template. :)

I think you want to remove the smooth scrolling?

Thanks,
mizan

Default-user

I tried and it still lags

I tried to remove also the Wow effects.

I don’t understand

Thank you

TemplateOcean

Hi,

Sorry for late reply.

Remove this code from index.html
<script src="js/smoothscroll.js"></script>
Then remove following code from custom.js
/* =================================
===  SMOOTH SCROLL             ====
=================================== */
var scrollAnimationTime = 1200,
    scrollAnimation = 'easeInOutExpo';
$('a.scrollto').bind('click.smoothscroll', function (event) {
    event.preventDefault();
    var target = this.hash;
    $('html, body').stop().animate({
        'scrollTop': $(target).offset().top
    }, scrollAnimationTime, scrollAnimation, function () {
        window.location.hash = target;
    });
});
To remove wow effects, remove following code:
/* =================================
===  WOW ANIMATION             ====
=================================== */
wow = new WOW(
  {
    mobile: false
  });
wow.init();

Let me know if you face any issue :)

Hi guys,

Need help,

Do i need a regular license or extended license, if i’m promoting my FREE app at the google store, however, there are in-app purchases?

TemplateOcean

Hi,

Thanks for purchasing the template.

Regular license is fine. :)

Thanks,
Mizan

Hi, First of all awesome theme author! :) Was just wondering if you could help me with one more thing please, Can i have rotating images on the start (landing page) section? I am using the image background version. Would really appreciate if you could help me with this one without disturbing other elements. Thanks

TemplateOcean

Hi,

Thanks for purchasing the template.

Unfortunately no built in style available for this feature. You have to manually add this feature or hire someone to add this. :)

Thanks, Mizan

Default-user

Okay not a problem. Also one more thing can I have a dropdown menu on hover?

TemplateOcean

Hi, Sorry. Only bootstrap’s default dropdown available. :( http://getbootstrap.com/components/#nav-dropdowns

Hi! Bought your awesome template not for an app but it works perfectly in all platforms but not in iphone 6 or 6 plus… Can you tell me if i did some mistake in code or similar? This is what i see in all iphone where i tested it and the page try to load about 4 times! http://i19.photobucket.com/albums/b199/azzumail/IMG_4913.png

Default-user

I’m sorry, this is the website: http://www.ilmiomatrimonioonline.it

TemplateOcean

Hi,

Can you tell me the error message in English? :) I don’t have iphone 6 at this moment.

Thanks,
Mizan

Default-user

Yes! I’m sorry :)

There was a problem with the web page, the page is reloaded. There was an error repeatedly “http://www.ilmiomatrimonioonline.it/”

by
by
by
by
by
by