1756 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hi! Congrats for the nice Theme! I want to purchase it, but i have a question:

Can I put a video in the header home page?

Thanks and Regards!

holobest

Hello daniloace,

Thank you for your interest in K-BOOM Theme, unfortunately you can’t do that.

Best Regards, Holobest Team

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Question – When selecting a gallery image for posts, my browser doesn’t load the next page – as in, I can’t actually set a gallery image for my site. I’ve tried it in several browsers, updated the theme, used different photos on different posts, tried all the options. Is this a common issue or am I missing something extremely obvious?

Thanks!

holobest

Hello magtastic,

As you can see on my live demo website, it is working perfect.

Best Regards, Holobest Team

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

On IMAGE format post the thumbnails to do not fill full width (although the images I uploaded are exact size for full width of post).

I tried REBUILDING THUMNAILS but not change – except now I can not upload image on IMAGE format – i get a white screen after uploading. I close out and when checking the site their a blank space where the image should be. Why?

This is a bug and I urgently need to fix.

Question: Why are Featured Images not used as Thumbnails, like normal? Is there a setting somewhere to allow me to set Featured IMage as post thumbnails? This is my prefered option.

Best Steve

holobest

Hello amplified,

Thank you for purchasing K_BOOM Theme,

1. Please leave me your website URL and LOGIN DETAILS followed by your issues details, and I will look over it to see what’s going on.

2. Because you have a multiple posts format.

Best Regards, Holobest Team

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

On IMAGE format post the thumbnails to do not fill full width (although the images I uploaded are exact size for full width of post).

I tried REBUILDING THUMNAILS but not change – except now I can not upload image on IMAGE format – i get a white screen after uploading. I close out and when checking the site their a blank space where the image should be. Why?

This is a bug and I urgently need to fix.

Question: Why are Featured Images not used as Thumbnails, like normal? Is there a setting somewhere to allow me to set Featured IMage as post thumbnails? This is my prefered option.

Best Steve

holobest

Hello amplified,

Thank you for purchasing K_BOOM Theme,

1. Please leave me your website URL and LOGIN DETAILS followed by your issues details, and I will look over it to see what’s going on.

2. Because you have a multiple posts format.

Best Regards, Holobest Team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have just put a last minute gig in my events, but it has not fit in between the appropriate dates. How do I make sure my event dates run in order, no matter what order I input them?

Thanks

holobest

Hello ashleybullock,

Thank you for purchasing K-BOOM Theme,

Please go to your events and put to each event an order number, the post with the biggest order number will be always shown primary.

Please let me know if this make sense for you.

Best Regards, Andrei

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there , I am considering purchasing this cool theme. I want to use it for a pub that will be hosing live music events and also live sports events. So I want two separate events pages … Can I customise this easily to have what I need? 2 separate events pages Liking forward to your reply soon as I want to make a start quickly. Connie

holobest

Hello Connie,

Thank you for your interest in K-BOOM Theme,

Unfortunately you can display the events just on a single page.

Best Regards, Holobest team

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mspiga Purchased

Hello, can I remove the button SOLD OUT – CANCELED – FREE ENTRY from the EVENTS page? I enter events that have none of these characteristics. Thank you and congratulations for the theme.

holobest

Hello mspiga,

Thank you for purchasing K-BOOM theme,

Please go to Theme Options -> Custom CSS -> and put the line of code displayed bellow, then hit save.



.ticket-button { display: none !important;}



Best Regards, Holobest Team

Default-user
mspiga Purchased

Thank you!!!! All the best!

holobest

Your welcome,

If you have any other questions do not hesitate to contact us!

Best Regards, Holobest Team

Default-user
mspiga Purchased

One last question and then I finished my website … how do I enlarge the font size of the submenu? Thanks in advance and sorry for the question… I have melted my brain :S:S:S

holobest

Hello mspiga,

You can change the size within the main.css, please inspect the element with firebug, and see the line of the code where you should made the changes.

Good luck with launching your website :D

If you have any other questions do not hesitate to contact me!

Best Regards, Holobest Team

Default-user
mspiga Purchased

Thanks, that’s what I did but I cannot find the specific line…

holobest

Hello mspiga,

Please go to main-css.csss on line 89.

Best Regards,

Holobest Team

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello holobeast , great theme.. it possible you have the wire framing docs/PSD for the site? if so can it be made available?

Thanks for your attention on this

Neil

holobest

Hello Neil,

Thank you for purchasing K-BOOM Theme,

Unfortunately the PSD isn’t available, it was made directly with CSS& HTML

Best Regards, Holobest Team

  • Sold between 1 000 and 5 000 dollars
  • United Kingdom
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
  • Exclusive Author
  • Referred between 10 and 49 users

Hi there. There seems to be a lot of 404 errors coming through, where the theme is trying to access ”/wp-content/themes/K-BOOM-V.1.1.0/favicon.ico” whenever someone is viewing my site.

I have a custom favicon set up, so I don’t see why it would be trying to access that file.

My main concern is that I have a security plugin that blocks people if they encounter too many 404s in a short space of time, so if a 404 happens whenever someone views a real page, the plugin might block legitimate users by mistake.

Thanks

holobest

Hello WillBedford,

Thank you for purchasing K-BOOM Theme,

Can you please leave me your website URL and the pages, where you meet the 404 error’s?

As you can see on my Demo website, there isn’t any 404 error pages…

Look forward to your reply!

Best Regards, Andrei

WillBedford

www.willbedfordmusic.co.uk

There aren’t any 404 pages showing, but when I look at my webserver’s access logs, it shows that something is trying to access that favicon.ico file whenever someone visits my site

WillBedford

Obviously the error isn’t visible to the end user, but the security plugin i’m using could block users by mistake, if it’s detecting too many 404 errors

holobest

Hello,

Maybe you have some issues with your server? at me works perfect, also at our over 1.700 customers too.

Best Regards, Holobest Team

WillBedford

This is a screenshot of the logs – https://www.dropbox.com/s/3clsc13ope873t6/Screen%20shot%202013-09-04%20at%2014.35.43.png

As you can see, they’re all pointing to a non-existant file in the k-boom theme directory. Maybe part of your code is referencing that file.

It’s possible that your other customers haven’t been looking at their access logs, so they might not be aware of the errors.

WillBedford

Any ideas?

holobest

Hello WillBedford,

I don’t have any ideas, and I never heard about the plugin you are using, you are sure that your plugin does not confuse the 404 errors?

I just checked again K-BOOM Theme, and it does not have any 404 error page.

And by the way, 404 error page is a page error not function.

Best Regards, Holobest Team

WillBedford

I’ve found the problem. In your header.php file, this line of code is referencing a non-existent file:

<link rel=”shortcut icon” href=”<?php echo get_template_directory_uri(); ?>/favicon.ico”>

I commented out that line, and I’m no longer encountering 404 errors. Might be worth fixing it in the next update.

Thanks for your help anyway.

holobest

Hello WillBedford,

It is because you didn’t uploaded any fav icon through Theme Options -> General -> Fav Icon

Upload an Fav Icon, and you don’t have to comment that line anymore.

Best Regards, Holobest Team

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I am using the K-Boom theme at (Seanymac.com), and the website loads very slowly on mobile and the audio files never actual load in the player. Need some help.

holobest

Hello mplefty07,

Thank you for purchasing K-BOOM Theme,

For the speed of loading is responsible your host services, I just checked it and at me works perfect.

Best Regards, Holobest Team

Default-user

Did it load fine on Mobile? Did the audio player work also? If so, maybe it is just my phone?

holobest

Hello,

Can you please tell me what device are you using?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Considering a purchase…couple questions though.

1. Will I be able to change the footer copywrite info? i.e. ...by “holobest”. All Rights Reserved.

2. Is this theme WooCommerce supported?

3. Does it support child themes?

Thank you!

Default-user

Disregard. I looked at a few of the others here that listed their site links. Looks as thought this theme doesn’t work with mobile devices…specifically Android phones?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How can I add a comment box to my faq page? Similar to the one on the Contact Form Page Template. But I DO NOT wish for the whole page to be the contact form. http://chocolatesundaes.com/redesign/home-page/about-us/faq/

holobest

Hello productpusher,

First of all I want to congratulate you for the great website :D

Unfortunately you cant add a contact form, to the default page.

Best Regards, Holobest Team

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Question i purchased the theme and have a problem the slider arrow forward and backward does not work in Chrome on any OS, OSX, WIN. Please can we fix that? When is a update to Flex Slider 2.2.0 done that would fix the problem.

holobest

Hello anthonyclaysmith,

I just checked it, and as you can see on my demo website too, it works just perfect.

Best Regards, Holobest Team

Default-user

Did you try in Google Chrome Browser, I am on OSX and Win and it doesn’t work.

holobest

Mh…,It sound strange, please let me check.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Question about permalink structure, when i add audio portfolio item, it shows /audio/details/ how can i remove the /audio/details/ string from the permalink.

holobest

Hello anthonyclaysmith,

Thank you for purchasing K-BOOM Theme,

Please be little more detailed:

1. Do you want to remove just from an audio item? or from All? 2. What do you want to display instead?

Look forward to your reply!

Best Regards, Holobest Team

Default-user

I want to remove the whole string /audio/details/ and i just want to display the audio item portfolio name.

holobest

hello Anthony,

Unfortunately you cant do that,

Best Regards, Andrei

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi again holobest,

Overall great theme. Too bad no PSD included but I can live with that. However, small problem about embeding mp4 videos in a post/page. For some reason, it does not work with the theme. The video does not show up in the post at all. It works fine when I switch back to Twenty Thirteen or Twenty Twelve theme though.

I would really appreciate your help with this one. Thanks

Neil

Default-user

Even the Custom Shortcode functionality in add/edit post to add youtube/vimeo video does not display the video. We have tried embeding a youtube video directly to the Editor area as iframe as well. That did not work either. We bought this template in good faith on regular functionality for videos would work. Please help with this.

Neil

holobest

Hello Neil,

Thank you for purchasing K-BOOM Theme,

Can you please tell me what is the version of your K-BOOM Theme,

Look forward to your reply!

Best Regards, Andrei

Default-user

Hi holobest,

We are using v.1.1.1 which I guess is the latest version with wordpress 3.6.

Neil

holobest

Can you please leave me your WEBSITE URL and LOGIN DETAILS followed by your issues description? To see more detailed whats going on.

My E-mail: andrei_holo18@yahoo.com

Look forward to your reply!

Holobest team

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

I like the theme and it works well, but the Responsive layout css for displaying the theme on iPhone’s doesn’t work. Am I the only person who is having this issue??? I am a little disappointed as the theme is sold as Responsive… When will this iPhone issue be resolved? Many thanks.

holobest

Hello Chaps81,

Thank you for purchasing K-BOOM Theme,

I looked over it and everything is working perfect, what are you refer at when you say that it isn’t working on iPhone?

Can you please leave me some screenshots via my email, to see more detailed what issues are you meet?

My e-mail: andrei_holo18@yahoo.com

Look forward to your reply!

Best Regards, Holobest Team

Default-user

Ok, I uninstalled it and reinstalled it and now it is working… strange! But i’m happy!! Thanks.

holobest

You are awesome ;D

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
raq22 Purchased

Great theme. Have a question about the portfolio pages. Is it possible to have two or three separate links formatted as portfolio pages without having sublinks appear from every other link. For example, my entertainment and venues pages/menu links are both set as portfolio pages. My issue is that photos from the entertainment page are appearing on the venue page aswell, and vice versa. I tried setting a parent under types but it doesn’t make a difference. What am I missing?

holobest

Hello raq22,

Thank you for purchasing K-BOOM Theme,

Unfortunately you can have just a single portfolio page.

If you have any other questions do not hesitate to contact me!

Best Regards, Holobest Team

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

I’m having serious problems importing the demo content… it just hangs forever and I end up getting an error msg from my server (this is the 1st time I’m experiencing this & I’ve worked with numerous themes before). I don’t necessarily need the audio files & etc… (I think that’s whats taking most of the time to download). unfortunately my internet speed is not so fast (I’m in South Africa), so after a while I get an error msg. Is there no way you can supply another demo file without the ‘huge’ files attached to it? Thanks in advance.

holobest

Hello rockstarmediaSA,

Thank you for purchasing K-BOOM Theme,

Please leave me your website URL and LOGIN DETAILSvia my themeforest profile contact form, and I will install it for you.

Look forward to your reply!

Best Regards, Andrei

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 1-2 years

Hi there. What format does the Stream Embedding Code have to be in? I tried <embed src=”http://url-of-song” width=”420” height=”250” allowfullscreen=”true” allowscriptaccess=”always”></embed> but it didn’t work.

Default-user

It’s okay, I found the player documentation.txt file and it provided me the answer.

holobest

You are awesome ^^

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 1-2 years

Problem… The audio player on the home page works fine, but when I click on the album on the home page and it takes me to the album page, the audio player doesn’t play the tracks. Any idea why?

holobest

Hello MrCanuck,

Please leave me your website url to see more detailed whats going on.

Best Regards, Andrei

Default-user

Hi there. Have a look here: http://kmkwebdesign.ca/clients/errol/ The audio player works fine on the home page, but if you go here: http://kmkwebdesign.ca/clients/errol/audio/details/we-care/ you will see that the audio tracks do not play.

holobest

Hello MrCanuck,

I looked over it, and at me does not work on homepage too, but it seems that did you made some changes within the theme, maybe did you affected the functionality of the player?

Can you please leave me your WEBSITE URL and LOGIN DETAILS via my themeforest profile contact form, to see more detailed whats going on?

Look forward to your reply!

Best Regards, Holobest Team

Default-user

I just made CSS changes to the theme (nothing with the functionality). I will provide my login info for you in your themeforest profile contact form. Thanks.

holobest

Great,

Look forward to your reply!

Best Regards, Holobest Team

Default-user

I sent it to you yesterday. Please let me know if you got it.

holobest

Hello MrCanuck,

I received you, you’ll get the respone in 24 hours working day. Unfortunately we are does not work on weekend.

Thank you for your patience.

Best Regards, Holobest Team

by
by
by
by
by
by