148 comments found

Will this work with a new WP 3.8 install?

vamtam

Hi there,

Not yet. We haven’t released an update. The latest Kelta version works fine with WP 3.7

Best Regards: Nikolay

How can I make the portfolio image thumbnails default to color rather than black & white?

vamtam

Hi,

Thank you for choosing our theme!

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay

Kelta 8

Updated: March 23. 2014

How to update to Kelta 8 ?

New features
WordPress 3.8 compatibility 
Fixes
Various minor fixes and improvements

Changelog

Changelog Kelta 8

Your preview is not working. Would like to see the site again! Thanks

vamtam

Thank you for reporting this issue. We’ll fix it shortly.

Kelta 9

Updated: April 21. 2014

How to update to Kelta 9 ?

New features
WordPress 3.9 compatibility 
Fixes
Various minor fixes and improvements

Changelog

Changelog Kelta 9

Hi, I am interested in buying your theme but I need to know if this product is compatible with WordPress 4.0 version. Thank you in advance.

vamtam

Thank you for your interest in Kelta!

Yes the theme is compatible with WordPress 4.0

Hi, I just bought Kelta last week and I want to know how to change the predefined colors of the 4 skins available by default. I’ve done this by configuring myself as I wish by simply importing one of the existent skins but this action not only didn’t change the skin but also messed up my settings from the Vamtam panel in my admin Wordpress panel. So, I ask you how can , let’s say for example, change the colors (I want light blue instead of orange) without compromising the layout I’ve been working on? Thank you in advance.

vamtam
Hi,

thank you for choosing our theme!

Please kindly submit your question as a ticket on our secure Help Desk so that our dedicated support team can further assist you.

Vamtam  Help Desk | | Solutions

Thanks so much!

Nikolay

The theme is WordPress 4.1 compatible

by
by
by
by
by
by