1517 comments found

Hi, the theme looks (and works) mostly great but I have two issues: 1. The social media buttons can not be clicked on my mobile version of the blog (http://1000lights.de/?page_id=74) 2. It is really annoying that you can not add already uploaded images to galleries. This is a theme for photographers. Therefore simple management of galleries is a important for me. Best, 1000lights

Default-user

No reply within 7 days :-(. One more problem I have with the theme: How can I link to individual fotos on the modern gallery wall? Telling someone: “Go to the page and look at the 3rd photo” is not actually an ideal situation.

Default-user

Would love to fix these issues. Thank you.

Default-user

Without answers to my problems I can not reccomend the theme to photographers. Looking for a substitute which let’s me handle galleries easier and which has less flaws.

Hello

I have two Websites with Keres Theme. On one Page it works if I use backgrund slideshow on pages and on the other it does not, can you Help me what might be the Problem?

The Main Page here is the issue, for now i have only a static Image, since slideshows on pages won’t work here:

http://www.izedin.ch/
ThemeGoods

Hi,

Could you provide URL of both sites using my profile form mail please http://themeforest.net/user/ThemeGoods

It is easy to disable the “Close” button in the Headder.php: <?php _e( ‘x Close’, THEMEDOMAIN ); ?>

Even better would be to have an option in the menu. For me the button is quite useless, while it is the most dominant feature in the whole theme. I like the theme even more now.

ThemeGoods

Ok :) and thanks for sharing.

Is it possible to use the native wordpress gallery “posts” to achieve the gallery look/template? Or does the gallery template call up a new/theme-specific post type?

ThemeGoods

Hi,

Gallery is separated custom post type because it’s easier to upload images vs using post which you have to upload image one by one.

I have a problem with the full screen gallery as a homepage. It seems to work fine unless you add more than 10 pictures to the gallery. In that case it only shows a the menu on a black screen and no photos at all. If I delete the pictures over 10 it works again. If I change to “Ken Burns” evertything works fine, also with 13 pictures. Please help me. I already have Seeings/Reading/Your latest posts activated. I also changed the numbers how many posts are shown to abobe 10.

Default-user
http://1000lights.de/testpage/ It is the same gallery as on the homepage, but fullscreen instead of ken burns.
ThemeGoods

Please change to the type which you mentioned it doesn’t work so I can see it please.

Default-user

? On http://1000lights.de/testpage/ I use the fullscreen gallery and see nothing (as it has more than 10 photos). Ken Burns gallery (like I use on http://1000lights.de/) works without problems. Please help.

Hi I need a little assistance, I need to remove the “Close” menu button function. It is in the way of a bunch of things on my site when using a 13 inch computer or other small computers. Please help!

Thank you!!!

ThemeGoods

Please login with your purchased account.

Hi, I have problem with this theme. When I updated WP I can’t see feautured images on all pages.And photo gallery doesn’ work(only works homepage gallery). Do you have any idea where could be a problem…tnx

Default-user

Now it is deactivated…but still not working!?

ThemeGoods

No it’s not. If you visit view-source:http://www.fotograf-vjencanja.com/foto-galerija/ you still see.

Cached page generated by WP-Super-Cache on…

at the end of your page.

Default-user

Yes…I can see…but the plugin is deactivated…what should I do?

tdeschie Purchased

Hi there! Bug report: when the homepage is in full screen slideshow, no picture at all is shown if the description of any of the pictures is split in different lines. It seem the template only accepts single blocks of text for the picture description. Can you please correct that? Thx

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also provide URL of page which has issue please.

Default-user
tdeschie Purchased

OK I’ll send you more details per e-mail. Thx!

tdeschie Purchased

Hey there! Great template! Suggestions: a pause button for background slideshow would be cool. All the best

ThemeGoods

Hi,

Thank you for your suggestion.

Hello,

on my website, full screen gallery is not working and is showing square images. I am using latest them. Please have a solution.

ThemeGoods

Hi,

Provide URL of page which has issue please.

Hi, Support.

I am having trouble getting the homepage to show up at all. Seems I have done everything from the theme settings, uploading to galleries, trying to change page template, etc.

What am I doing wrong?

Please check out my page: portfolio.ryanlevander.com

I can provide credentials if you need.

Thanks!

-Ryan

Default-user

Login: portfolio.ryanlevander.com/wp-admin Username: ryanlevander Password: h3GelEeeaCM73sk

FTP username: support@ryanlevander.com FTP server: ftp.ryanlevander.com FTP & explicit FTPS port: 21 Password: wRF79GzBuUrdnMcohuiPTmgfU

Let me know if you need anything else or if something is not working for you, looking forward to having this resolved soon! Thanks!

ThemeGoods

I disabled Wp super cache and it works fine now.

Default-user

Thank you!

JGaffga Purchased

Hi, I have an issue with the menu navigation at http://mientusdesign.de/ When I navigate to e.g. 1 Level – Projekte 2. Level – Spa/Wellness 3. Level – one of the available once I happens quite often that the 3 rd level can’t be selected – it disappears. The strange thing it, that I see the menu entry but when I try to reach it via the mouse the fade out. I need approx. 3-4 tries to get the 3rd level page selected Please advise! Is there any CSS that I can use to overcome this behavior. Best regards, Joachim

ThemeGoods

Ok very strange. I can’t produce the issue you have but you can try open /css/screen.css find ”.nav li ul li ul” change its margin-top to margin-top: 30px !important;

Default-user
JGaffga Purchased

Thanks! the right place for the fix

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

chocapik Purchased

Hi, Since i’ve bought an url, I’ve a problem with the Media Content. I’ve used galleries walls, Pages working but not the link of pictures The hyperlinks is wrong, it said, for every picture something like this : http//subdomaine.domaine.com/subdomaine/wp-content/.../xxx.jpg

As you can see : - there is no ”:” after ””http” - the subdomain appears 2 times (otwr)

Address : http://otwr.regardscroisés.com Wordpress Adress, Site Address, ServerName&Alias (file conf server): http://otwr.xn--regardscroiss-mhb.com Example of Gallery Wall : http://otwr.regardscroisés.com/canada (you can see wrongs hyperlinks) Example of Picture Uploaded : http://otwr.regardscroisés.com/wp-content/uploads/2014/05/OTWR_Canada_0011.jpg

Thanks in advance

ThemeGoods

Hi,

Please use this plugin https://wordpress.org/plugins/velvet-blues-update-urls/ to update all URLs.

Default-user
chocapik Purchased

After some tries it works ! Thank you !

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

schwabel Purchased

Hi There, Love this theme, and it’s working great everywhere except on IE. The menu floats at the edge of the logo until it’s rolled over. We’re running 1.3.1 but did some customization so I’m not sure we can upgrade.

Any thoughts on a quick fix would be much appreciated :-)

ThemeGoods

Hi,

Please update to the latest version of theme and please try with original theme code without your code change please to see if it fixes the issue.

melkiades Purchased

Hi,

Site is www.nyata-nyata.org

All of a sudden this stopped working : an image Gallery should display in the background of all pages. It is set correctly as you can see here :

http://screencast.com/t/gsyIi2QuCC

But it’s working anymore. It was working fine yesterday and no image was added to the Gallery since.

Please help. Thanks.

ThemeGoods

Hi,

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

chocapik Purchased

Hi, I would like to know if its possible to have, for “Gallery Wall” or “Galleries Columns” pages, a page for each pictures clicked with comments and social share buttons ? Thanks

ThemeGoods

Hi,

Sorry it doesn’t support that.

Hi- I finally updated to the current version of Keres today. My site was working great for about an hour, and then I got an email that said my site was updated to Wordpress 4.1.2. Now, none of the pages load. They just load to black http://newsite.sportdogphoto.com/2015-gsem-upland-challenge-images/ My home page works, as well as blog posts, and the Keres portfolios. All other actual pages don’t load. Any thoughts would be appreciated. Thank you

Default-user

and, I tried creating a new page, and it does the same thing

ThemeGoods

Hi,

The error comes from one of your plugins. Please try to disable all plugins.

Default-user

did it, thank you. It seems to be the Jetpack plugin. Have you seen any other problems with that plugin? Your theme is working great, by the way. I get lots of compliments.

by
by
by
by
by
by