1413 comments found

After loading 27 people into a new gallery: something’s off, we have 27 thumbnails and only 17 in the gallery. Do you have a fix. Heres the people page: http://69.195.124.97/~brainsw1/g3arch_2/people/

If you have a fix I would be most grateful.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also did you edit theme code?

After loading 27 people into a new gallery: something’s off, we have 27 thumbnails and only 17 in the gallery. Do you have a fix. Heres the people page: http://69.195.124.97/~brainsw1/g3arch_2/people/

If you have a fix I would be most grateful.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also did you edit theme code?

Hi If you go to my gallery and click on the images to make them come up differently, you’ll see that for some reason it uses all the images in the media gallery, even logos and stuff, and doesn’t take it’s images from just that gallery. Can you tell me what to do to fix this please! Thanks http://silverlithomes.com/test-500/

ThemeGoods

When you create image flow gallery page. You have to select “Content Gallery” in page option.

Hi If you go to my gallery and click on the images to make them come up differently, you’ll see that for some reason it uses all the images in the media gallery, even logos and stuff, and doesn’t take it’s images from just that gallery. Can you tell me what to do to fix this please! Thanks http://silverlithomes.com/test-500/

ThemeGoods

When you create image flow gallery page. You have to select “Content Gallery” in page option.

Default-user

I did select “Content Gallery,” see this screen shot: http://albums.phanfare.com/isolated/GAWbaQEr/1/6343228

When I go to the gallery page, only the images I want are in the gallery. It just started doing this, I’ve changed nothing except updated the theme. This is a very serious problem for me because I’m a photographer and if people can’t see my images then I’m f-cked! Thanks for your help!

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Hi- I have read the manual, and can’t figure a couple things out concerning portfolios. 1. Does a portfolio have to be a video? I don’t have the option to add a gallery of images in the Options> How do I populate the portfolio with images/gallery. 2. Can I create multiple portfolio pages with different portfolios on each? I can’t figure it out.

The theme has been working great so far. Just trying to use it to its full potential. www.sportdogphoto.com

Default-user

Hi. Thanks for taking time to look at this. http://newsite.sportdogphoto.com/sdp-contact/ If you place the mouse pointer over the first third-or-so of the entry boxes, it won’t display the “I” that allows you to click on the box. If you move to the right a ways, it appears. Most people try to start at the left, and then assume the form doesn’t work. This form is not a plug-in, so I’m hoping there is a fix in the code.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also did you edit theme code?

Default-user

Hi- I was able to get a friend to fix the code issue. Just for your reference…the problem was that the menu box was set over top of the contact page, thus not allowing you to click on the boxes. He arranged the menu to be under the page. I don’t know if anyone else has this problem, but it works now. Thanks for looking. I still don’t know how to give you a rating.

mail function not working

ThemeGoods

Could you contact your webhost and ask theme if there is any setting required in order to use PHP mail function.

Default-user

:D sorry all works :D:D e-mails in spam !

http://www.brain-storminc.com/Screen%20Shot%202013-12-10%20at%209.00.34%20AM.png

and

http://www.brain-storminc.com/Screen%20Shot%202013-12-10%20at%209.00.21%20AM.png

On the main people page the attached gallery has 27 photos attached to the gallery. But we when you click one and the fancy box comes up it only loads 17 photos.

ThemeGoods

Also did you edit theme code?

I’m having issues uploading logos and favicons. Any photo I put up there it just shows up as a broken link. I have tried reinstalling the theme, tried multiple photos, reinstalled wordpress, but nothing. Any help will be appreciated! My website is weddings.digitalmacdaddy.com. Thank you

Default-user

Will do!

Default-user

I looked but can’t find anywhere to rate the theme. Where do I go?

ThemeGoods

Thank you for helping me rate it ;) Go to Themeforest.net Your account > Downloads

Thank you very much ;)

oiOise Purchased

Im having issues with custom font in the new update. I placed it in the child theme under /Fonts and used:

@font-face { font-family: Futura; src: local(‘Futura-Book’), url(“Fonts/Futura-Book.ttf”) format(‘truetype’); font-weight: bold; }

I then put font-family: Futura; in #page_caption h1 and the h1. It worked before.

Any ideas?

ThemeGoods

Please check your font file and path. Is it the correct one.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Default-user
oiOise Purchased

It worked before.

Can you tell me the best size of images to use for a flow gallery please?

ThemeGoods

Thank you for purchasing.

I recommend image at 1024px resolutions.

Hey

I have problem with static image on background in my galleries on iPad. I add picture to “Feature Image” and Photo in backgroud is strange extended.

Problem is only on iPad.

See sreenshots: http://piotrg.drl.pl/kresethemeproblem.jpg and page: http://www.piotrgrzybowski.pl/?page_id=1945

Thanks

Default-user

Probably problem is in the code on JS: \js\jquery.backstretch.js

ThemeGoods

Yes it’s cover page content as you can see on demo site too.

This theme homepage full-screen slide caption does not support Chinese language, display as garbage, need help!

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

hello, when I enter my homepage in facebook a little miniature with a KERS logo appears how can I change this?

Default-user

How i can remove or change that? Thank You

I found a bug in your theme. I use the smugmug embed plugin and it’s something that I need to use. Here is the link to the plugin.

http://wordpress.org/plugins/smugmug-embed/

When I activate it, the theme stops functioning correctly. Particularly the homepage.

ThemeGoods

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

Hi, 2 questions : 1- How to display vertical(portrait) pictures in full screen or flip gallery without excessive cropping ? 2- I can find flip gallery for my homepage but not for a “normal” gallery.. How to do ? My url : www.ulysselefebvre.com Thanks a lot, u

ThemeGoods

Sorry currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers. Generally speaking, if it’s not in the demo then it’s not in the theme.

Hi, please advise:

I have had success thus far with site, but I have continual trouble with editing photos for optimal viewing in full screen gallery. I have already changed all of my photos to 1024 px as advised, and many of them are much less than that. However, the issue still remains and some of the photos are truncated such that they are not at all visible.

Site is listed at http://69.195.124.87/~petalesa/celebrations/?preview
ThemeGoods

If you selected background slideshow on page. It will automatically adjust your image size (cropped or resized) to works perfectly with visitor screen resolutions. However you might not want to crop your images. You can disable it. From your admin sidebar, open Keres admin > Homepage > Enable/disable auto fit image to screen for homepage slideshow and Keres admin > Gallery Portfolio > Enable/disable auto fit image to screen for other pages.

Is there a way to change the width of the blog? We have imported some previous blog posts but the images are 940px wide.

http://downieweddingphotography.com/wedding-photographer-sussex/wiston-house-wedding-photography-katharine-and-rob/#.UrGuPmRdXWV

Also what is supposed to be in the small white shape at the top of each blog page? Should this be an author photo or should it be a featured image?

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Is there a way to change the width of the blog? We have imported some previous blog posts but the images are 940px wide.

http://downieweddingphotography.com/wedding-photographer-sussex/wiston-house-wedding-photography-katharine-and-rob/#.UrGuPmRdXWV

Also what is supposed to be in the small white shape at the top of each blog page? Should this be an author photo or should it be a featured image?

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

HELP FRIENDS

Hi Am not a web designer so i know little about customizing my Keres Theme,I just want my site to have have same appearance as the one we see on Demo,Meaning same Menu with exact submenu as the one on Demo.I will put Content on my own

Default-user

There is a slit difference btn my menu editing platform with the one i see everywhere.HERE IS HOW IT IS SEEN EVERYWHERE:file:///Users/Sebo/Desktop/Screen%20Shot%202013-12-19%20at%2011.05.31%20AM.png

Default-user

HERE IS HOW IT LOOKS LIKE IN MY WEBSITE:file:///Users/Sebo/Desktop/Screen%20Shot%202013-12-19%20at%206.43.11%20PM.png

ThemeGoods

I can’t see it. You have to upload it online.

I recently purchased and set up theme. I am having link issues on the live site.

I’ve added a gallery, images, and page per instructions. When I “preview” the page it looks as it should. I publish it. However when I go to the live site, the gallery is not showing up. Go to photography.bold-ink.com to see what I’m referencing. Also, when I click on the “home” tab, it takes me to an odd page on the parent site, even though on the admin side I have the correct URL listed.

ThemeGoods

Thank you for purchasing.

When you create a home menu item, use custom link and add your site URL for its URL.

If you are not familiar with Wordpress custom menu below are some tutorial. http://www.youtube.com/watch?v=O59PwSMxBR8
by
by
by
by
by
by