707 comments found

Good afternoon.

I have added “shortcode tab”, but the tabs background color is basically a very light yellow that no one can see. How can I change the tabs background color? (and maybe even some hover code????)

Thanks, Michael

Default-user

is it possible to have a tab color of reflex blue with an opacity of around 10-15%?

MNKY
MNKY Author
Sure, you can set any background:
.su-tabs-style-1 .su-tabs-nav span {background:rgba(0,0,0,0.15) !important;}
.su-tabs-style-1 .su-tabs-nav span.su-tabs-current {background:rgba(0,0,0,0.15) !important;}
Default-user

You are awesome as always!!! Thank you.

dcmweb Purchased

Hi good morning , I have a problem with my text editor in the theme section of kickstart Shortcode add it does not show me any code to add . Please I need you to help me with this.

MNKY
MNKY Author

Sounds like a permission issue. Please try settings file permissions in theme folder to 755 or 775, or 777 for a moment to see, if it works. Then you can try setting them back to previous state.

Thanks!

Default-user
dcmweb Purchased

We change the permissions and the problem continues

MNKY
MNKY Author

Please send private message with wp and ftp login data, I will take a look.

Thanks!

Hi MNKY,

as for your live preview of this theme I would insert background image in custom header HTML, but if I do this I don’t see more title and path of the page. How can I do to have my theme as yours?

Thank you Bye

Davide

MNKY
MNKY Author

Hi,

Which demo page exactly are you trying to replicate, could you please post a link without theme forest iframe?

Thank you!

MNKY
MNKY Author

Could you post a link to without themeforest frame? Now it leads to home page.

Custom header html replaces title, and you can add anything there, including your custom title. If you meant title area background, it can be set in theme options.

Thanks!

HI There,

Im using theme version: Version: 1.1.0 and the serverhost sended me a email because the site isnt loading anymore. They say: PHP Fatal error: Class ‘Mobile_Detect’ not found in /var/www/vhosts/42/143067/webspace/httpdocs/goedflexwerk.nl/wp-content/themes/goedflexwerk/header-custom-element-full.php on line 9

Do you know whats going wrong? And how i can fix it? I hope so.

Kind regards,

David

P.S the template isnt under my name but under username: cunoh – cuno@idfabriek.com

Thanks in advance

MNKY
MNKY Author

Hi,

It seems some of your files are missing. Please install latest theme version from Theme Forest.

Thank you!

Hi Guys,

Just installed the theme on Wordpress 4.2.2and all my page URLs are showing up like this:-

SITEADDRESS/index.php/PAGENAME

I’ve gone through the wordpress settings and even looked in the database but I can’t find the issue.

However when I installed the theme I did get this error message initially in the header of the dashboard

Access denied for user ’’@’localhost’ (using password: NO) in /home/projectp/public_html/sergio/wp-content/themes/kickstart/inc/theme-options/includes/ot-functions-admin.php on line 269

Warning: mysql_query(): A link to the server could not be established in /home/projectp/public_html/sergio/wp-content/themes/kickstart/inc/theme-options/includes/ot-functions-admin.php on line 269

Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in /home/projectp/public_html/sergio/wp-content/themes/kickstart/inc/theme-options/includes/ot-functions-admin.php on line 269

MNKY
MNKY Author

Hi,

Please check permissions and possibly lift them for theme folder.

Thank you!

Default-user

I’ll check it out now. Also, the index.php issue came fromt he permalinks… very strange that the default included “index.php” in the url lol

mhsrl Purchased

hi, i’ve a problem with wpml. when i active the plug-in wordpress say me “fatal error”

best

MNKY
MNKY Author

Hi,

There is no official compatibility declared and tested by WPML, but it should work without issues with WPML or any other translation plugin.

Thank you!

mhsrl
mhsrl Purchased

May you check why Wordpress SEO and WPML dont works both? The last version of WPML dont works with this theme.

Please find a solution

MNKY

As mentioned before, I have tested plugins and no issues like you described are present.

Please send wp and ftp login data in private message, I will be happy to take a look and hopefully we find and solve the issue.

Thank you!

HI guys,

Is the theme compatible with the version 3.0.7/8 revolution slider? Because I’ve been trying to edit it but for some weird reason I can’t…

Please help.

Thank you!

MNKY
MNKY Author

Hi,

Theme should work with that slider version, but newest wordpress may have conflict, because of new jquery version.

I highly recommend to update your slider to latest version.

Thank you!

Default-user

Thank you very much for the quick response. I decided to delete the plugin and re-install it. Now it works properly again.

Thank you!

by
by
by
by
by
by