94 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
QuentinB Purchased

Is it possible to have submenus or should I say drop down menu to display links to subpages of a page listed in the menu?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
mprattmd Purchased

is it possible to have just one image on the background of the front page without it “refreshing” every few seconds looking for the second image?

grubforce

Yes, but you’ll have to change the css a little bit or else it will just reload the same image over and over again.

If you need help let me know! ;-)

  • Has been a member for 4-5 years

Hi

I’m considering to buy your KINESIS WORDPRESS theme. But i have a few questions.

1- All those images in the sliding home galery and the images of the headings topics can be replaced with embeded short videos trought a SWF player or somenthing else ??

2- Can i put a pair of buttons like share on facebook and share on tweeter in the right-up corner of the page ???

Thank you for a beautifull and practical theme.

grubforce

Hi Marturodiaz,

Thanks for your interest in my theme! :-)

1. No, you can however put swf movies in the post that comes with the slide, but it will be on another page.

2. Yes

  • Has been a member for 5-6 years
  • United Kingdom
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 1 000 and 5 000 dollars

Hi there – just had to leave a comment displaying my pleasure in this theme.

I am a professional web developer myself and am quite astonished with what you have done with this theme.

I found it straight forward to use out-of-the-box and only made a handful of changes to the CSS as you seem to have overlooked styling some of the typography and images (headings, lists, image wrapping).

Well done and I look forward to more of your WP themes.

  • Has been a member for 5-6 years
  • United Kingdom
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 1 000 and 5 000 dollars

One thing I would add is that the theme needs to support IE7 asap.

I personally stopped supporting IE6 some time ago so this does not bother me, but IE7 must be covered – the theme is pretty much screwed (and very laggy) for me during testing IE7 .

All other browsers (Opera, FF, IE8 , Chrome & Safari) work fine as intended.

Thanks!

grubforce

It should be working in IE7 even IE6 or else it doesn’t get approved ;-)

But can you send me some screenshot of what you see?

Thanks!

  • Has been a member for 5-6 years
  • United Kingdom
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 1 000 and 5 000 dollars

Thanks for fast response.

This is what I get in IE7 :

http://img441.yfrog.com/img441/989/ie7problem.png

I have scrolled past a few items so you can see what the slider does, it spans the full width of the screen and has a transparent background for each item.

Also, in blog view, the dates are mi-aligned.

In IE8 its just a little laggy but functional like all other browsers.

grubforce

Hi intypemedia,

In IE7 it suppose to be fullscreen I try’d to get it in Al the other browsers but it didn’t work.

The transparent stuff is a bug I will fix it asap! There’s a line of code that needs to be removed in the ie7.css file that tags that sections.

  • Has been a member for 5-6 years
  • United Kingdom
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 1 000 and 5 000 dollars

Hmm well I’m surprised the IE7 full-width problem got past Themeforest to be honest as I really do think IE7 should act in the same manner as all other browsers.

I know how difficult it is working with all of these pathetic browsers so I hope you work on a fix soon as this theme deserves it!

Keep up the good work!

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Hello, I’m also having trouble with IE7 . Any news on the transparency and scrolling under the left-hand nav issue on the home page?

I need to get this working correctly with IE7 asap – any help would be greatly appreciated!

Thanks.

matt

grubforce

Hi Thenugget,

These problem have been solved and are already pending for approval (2 days already)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hey Grubforce -

I messaged you through your profile two weeks ago and have yet to hear back. I am curious about whether or not I can:

1. Make the contact page have a separate background image ie. Google Maps, as your screenshots show.

2. Have the portfolio images link to larger images instead of linking directly to a blog post. More interested in showcasing my work via images then text…

3. When you first click portfolio, on my site, and the examples of your theme, the first page is cut off…it is not until you click to other parts of the portfolio where you see the full gallery of images… Can this be resolved?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

One more question…

Is there any way to create a new custom field so that I can have the images on the single page link up to a separate image then the one that appears on the homepage/portfolio? Since they are all sized so differently, it’d be more aesthetically pleasing, to provide images already pre-sized and formatted for the appropriate space.

Thanks in advance!

  • Has been a member for 4-5 years

Hi michaelrossgeorge,

Can you give me installation link (username and password)?

Email: roxigo@roxigo.com

Thank you Sergey Roxigo

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Thanks Grubforce for getting back to my post above… Do you have instructions on how to fix the IE7 issue yet?

Thanks very much.

grubforce

I already submitted an update a couple of days ago but due to technical reasons the update files didn’t come through. So I re-submitted them yesterday. The update should be available soon!

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Thanks for your work on this mate. Any way you can email me the fix? I have a site needing to go live today.

matt (at) speakonline.com.au

thanks mate.

grubforce

Depends on envato’s speed. I think it will be over the weekend…. :-(

  • Australia
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Also – sorry to be a pain, but the blog_date and blog_comments_number in blog_info divs render up and to the right in Firefox 2. Any fix for this? Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Great theme ! I hope you can fix the lightbox problem, thats really missing, but everything else is great ^^

  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars

I love this theme. This is what I did with it: http://www.eccentricity.net.

  • Has been a member for 4-5 years

Hi thenugget86 and adamchrist,

Can you give me installation link, username and password?

Email: roxigo@roxigo.com

Thank you Sergey ROxigo

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Roxigo I emailed you ages ago and you’ve yet to respond… Whats the deal?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello,

This is such a great theme! I want to purchase this theme yesterday for my creative portfolio. I do have a few concerns.

1. Based on what i’ve read here, i understand that the lightbox plugin wont work in IE6 and 7. it does work on other browsers, yes? what lightbox plugin would you recommend? one that can handle images & video.

2. in changing the menu & rollover colors of the menu, is it easy to change in CSS ? or do i have to do it with the PSD file?

3. are the square thumbnails images a separate upload than the main (big) image? it would be nice if i can do custom thumbnails per job for aesthetics.

Thank you very much!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Great theme but i seem to have a bug on the back-end. When i click ‘upload’ for anything, a logo, background etc, it just takes me to the op of the page and nothing happens! this is both in Safari and Firefox.. What do i do?

by
by
by
by
by
by