Discussion on King Power - Retina Ready Multi-Purpose Theme

356 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi I really like King Power, but does this theme work well with the multilingual plugin “WPML”?

The theme Maxima states that it works with WPML in the description, but King Power only mentions WPML in the changelog once

GoodLayers

Hi,

Yes, this works with WPML too ;)

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years

Hi, I am having troubles installing this theme to WP. Could you please tell me if I’m doing it wrong? Themes > Install Theme > Upload > kingpower.zip file (downloaded file). It says 99% then it fails and gives an error message. I tried this method 4 times and didn’t succeed. Could you please tell me if there is another way of installing this theme? If not, how can fix this issue ASAP. I need to work on this website as soon as possible so I have to figure out how to install it ASAP. Thanks in advance.

GoodLayers

Hi,

I might be some problem with your server setting in this case. You may try to increase execution time in php setting? Or may be try another uploading method, try to upload folder ‘kingpower-v1-xx’(folder not zip file) via FTP to ‘wp-content/themes’ path.

Hope this help :)

MariaOsende

I tried ftp just before I noticed your quick reply! Thanks so much for responding very quick. Yeah I think it worked but it doesn’t really look like the demo :/ Could you please take a look? I believe it has something to do with customizing the theme. I even imported the demo.xml too. I’ll experiment and figure it out eventually I guess :)

http://mariaosende.com/deniz/

But I have this new problem now. When I try to customize the template (menu bar etc.) I hit Save&Publish button then I get this error. Session expired. Please log in again. You will not move away from this page. I log in, it says logged in successfully, but then goes back to session expired page again. etc etc. But when I go to admin page I see that my changes actually works. Is that a glitch in the system or is it fixable error?

GoodLayers

I think you’re almost there but forgot to set homepage yet. Go to setting > reading and set front page to ‘main’ > http://d.pr/i/biFS

Hope this help :)

GoodLayers

Oh and please go to admin panel and click on the green button ‘save changes’ once too so the theme can set the initial state of slider, etc…

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
  • Italy

I just bought King Power – Retina Ready Multi-Purpose Theme. I started reading the King Power Documentation, in particular section E4.) Page Top Slider ( Layer Slider ) to build a Layer Slider for the homepage of my new site. It clearly states as follows: “2.) To install the Layer Slider ( which is the slider shown in our demo site ), you have to extract the zip file you downloaded from themeforest > goto Layer Slider folder > and install the Layer-Slider-Plugin.zip flie to wordpress plugin section…” But no Layer-Slider-Plugin.zip file is inside Layer Slider folder. I only found some subfolders with jpg and png files inside. Please, how can I retrieve this Layer-Slider-Plugin.zip file?? Thank you in advance

GoodLayers

Hi,

Sorry we forgot to change the doc. In the latest version of the theme, you no more need to install layer slider. Just upload theme file and layer slider should appear like this. > http://d.pr/i/pmbi

Let me know if you didn’t see it.

wildgate

There it is, thanks a lot!!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
secinc Purchased

Hi,

2 questions, How i can remove the logo? how i can use the icons?

Thanks…

GoodLayers

Hi,

1. remove logo away? You may try to add this code in additional stylesheet in admin panel.

div.logo-wrapper{ display: none; } 

2. which icon? Could you please provide screenshot with description of your problem? I’m a bit confused right now. You can upload screenshot to droplr.com and share the link here.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years

Hi, I’m loving this theme so far! It’s great :)

How can I use JQuery filter with personnel? Or is it even possible to use JQuery filter without using portfolio?

Thanks, Deniz

MariaOsende
And my logo makes the navigation bar too big, how do I fix this? http://mariaosende.com/deniz/
MariaOsende
And I can’t find ‘Service’ page in my template. http://themes.goodlayers2.com/kingpower/service/ I like the layout of the pages but I don’t know how to make pages like these from scratch. So I try to edit pages of yours but I don’t even know how to duplicate pages without FTP. It doesn’t seem like its the proper way of creating pages. Could you explain how I can use your template properly?
GoodLayers

Hi Maria,

Can you please post these questions on the support forum? Our dev will have a look at it directly. He doesn’t do support here :/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
secinc Purchased

How I can upload “Our Clients” logos? cant find it inside wp admin….

Can you tell me the steps please?

GoodLayers

Hi,

1. you need to create a new gallery post and put your clients’ logo in there.

2. then go to admin panel and assign here > http://d.pr/i/5bTA

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

as updating the LayerSlider to work with WordPress 3.6

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years

Hi,

Do you think you could add these features in your next update? I am willing to pay double if you have these features :)
Rounding the corners of all the photos.
Events plug-in
Products for online shopping
Multi-language website option
GoodLayers

Hi,

sorry but we haven’t planned to created those option since the first time :/

Anyway for Events plug-in, Products for online shopping, Multi-language website option

I think you can use it as plugin. (woo commerce, WPML)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pussa Purchased

Hi, I want to do a question in the forum but I don’t know how to do it. The first step required is to get the purchase code but I don’t understand the instructions to do it. Can you help me?

GoodLayers

Hi,

Sure, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hi, Can you tell me where I can find the icons (like the ones in the service boxes on the home page of the demo)? I have changed the type of icons by configuring the service box properties with new names (i.e. icon-money);however, when I look in the \images and \includes\images folders and all of their sub-folders, I can’t find the complete, diverse list of icons that are available for use with this theme. I would like to change the color of the icon files for some of them that I’d like to use. Can you please advise me in what folder I can find the list of icons listed on this page in the demo: http://themes.goodlayers2.com/kingpower/icon/

Thanks for your assistance in advance :)

GoodLayers

oh nope, those icon aren’t called by image. It’s some kind like a font file. You may see this > http://fortawesome.github.io/Font-Awesome/

It can’t be save as images :/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, After updating to WP 3.6 my slider and navigation is gone. Is this theme compatible with WP 3.6?

GoodLayers

Hi,

Yes, can you make sure that you’re using the latest version of theme?

Also Can you provide site url so I can have a look directly.

Default-user

Yes i’m using Version 1.04 – I can email me my theme username/password an URL is : http://www.nikalabs.info/pitme

GoodLayers

oh okay, pleas go to plugin and deactivate ‘Layerslider’ from the list.

After that new version of Layer slider will be auto-activate. After that should be cool :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey guys, love your theme. It’s great :)

Two questions:

1. How can I adjust the speed of the testimonials? It’s inserted by shortcode into the homepage, here: http://testserver3.komodo.no/ I would like to slow it down a bit.

2. How can I make the pictures for “personell” smaller in height? Now they scale up to the same size no matter which size the picture has. Can I set the height to something else?

Cheers Thomas

GoodLayers

Hi Komodo,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Ok, I tried making an account, but your site tells me the purchase code is not valid? I can assure you I have bought the theme.

Default-user

Date of purchase: 2013-06-16 15:36:09 UTC

GoodLayers

Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States
covaun Purchased

Can breadcrumbs be add to the pages? I didn’t see that option.

GoodLayers

Hi,

We don’t have breadcrumb in this theme. You need to use it as external plugin instead.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 0-1 years

Hey, There is no button to post questions in the forum! I can search for answers but can’t ask my own. And I have quite a lot questions piled up. Can I ask these questions directly to your devs or to you? Why don’t I email you all my questions in numbered list and you can figure out for me and email back. I really need help and I have 3 more days left to launch the website. No later than August 21, I have to be done editing the website. Thanks

GoodLayers

Hi,

Okay, you can send your inquiry directly via the form in this page > http://themeforest.net/user/GoodLayers

BTW, here is the post button > http://d.pr/i/84rB

Hope this help :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
mayela Purchased
After update the theme from 1.03 to 1.04 – Import WordPress – upload.
  • Sorry, there has been an error.
  • This does not appear to be a WXR file, missing/invalid WXR version number **. What can i do ?
GoodLayers

hm,

I’m not sure what the error was.. Can you provider screenshot of error you got please?

You can upload screenshot to droplr.com and share the link here.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
miuzig Purchased

Hi I have installed the theme, and would need a multi language solution. I tried already q translate, but it unfortunately does not work with the page builder content.

I just read WPML works, but does it work also work with the page builder

would be very happy if someone can help here .

cheers

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look on this issue.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

My website is working perfect on Safari, Opera, Firefox and Chrome but when I run it on IE it doesn’t work correctly.

http://societegenerale.al/al/
GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United States

Is there a way to make the main menu sticky?

GoodLayers

Hi,

Fixed the header? yep, we can guide how to do it after purchasing ;)

Thanks for interest anyway :)

Default-user

Yes, the way you are doing for Maxima theme http://themes.goodlayers2.com/maxima/

GoodLayers

yep, but it won’t be the small bar like maxima. It’ll be like this header > http://d.pr/i/5P6D but just not moving.

Default-user

I purchased. Let me know how to make the menu sticky.

GoodLayers

Try to add this code in additional stylesheet in admin panel >

.header-outer-wrapper {
position: fixed !important;
}

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

I just tried and it broke the header. The whole header part moved to right side. http://d.pr/i/v07T

GoodLayers

Can you put it like that way and provide site url please? I’ll check on that directly.

GoodLayers
div.header-outer-wrapper {
    position: fixed;
    top: 0px;
    left: 0px;
    right: 0px;
    z-index: 9999;
}

Please try this one :)

Default-user

It worked, however, it is has not occupied/overlapped some portion of the slider area.

GoodLayers

oh because it take position : abosolute.

Please add this code too
.gdl-top-layer-slider-wrapper {
margin-top: 194px;
}
.page-header-wrapper {
margin-top: 189px;
}

Let me know if you still have problem on this :)

Default-user

Now there are gaps between menu and slider. Looks like we need to adjust the px size.

GoodLayers

I noticed that you just tweaked the header size?? You may change the number of pixel to suit your need ;)

Default-user

Yes. I did. The except chrome, I am able to adjust to a nearly perfect match. Chrome still exposing some gaps.

Default-user

Is there a way to change the icons in stunning text action button?

GoodLayers

go to edit home page and edit page item stunning text, then you should see the field for icon class,... you can pick the class here> http://themes.goodlayers2.com/kingpower/icon/

Default-user

I did not find any field for icon-class in stunning text item. :(

GoodLayers

oh please go to ‘include/plugin/page-item.php’ on line about 534, you need to change it in code instead > https://www.monosnap.com/image/bwr4ccqL3e0dvbMAM7xRBcJYQ

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

I tried registering in the support forum without success.

1. The sticky menu is broken in mobile devices such as nexus 7. 2. The blog page displays time instead of full date. How to change that to date format? 3. I tried integrating bbpress/buddy press. The page header reads “SHOP” and there is no option to change that. How can I change it? 4. If you look at my home page testimonial section in Chrome browser, the name of the testimonial writer is appearing in black background. Looks otherwise in other browsers. 5. Is there a way to add sharing button in the home page?

Hope you will answer my questions.

GoodLayers

Hi Ajoysingha,

Can you please post these on the support forum? Our dev is in there. He’ll help you out.

Anyway about the problem with registration, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
secinc Purchased

Hey,

for some reasons the theme is creating a huge gap between the navigation and Title…. Do you know what i should do to make sure the problem is not from my side?

Thanks…

GoodLayers

can you provide page url please?

Default-user
secinc Purchased

Thanks for the response.. the site is actually not live yet, but here is a screenshot of the prob: http://snag.gy/MiR6H.jpg

GoodLayers

hm, is it possible to give me an access to the site(or it’s on localhost?) ?

I must inspect this issue in live site. If you can, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
FCM2013 Purchased

We bought the theme and we loaded up the demo, it worked perfectly we just need to replace the top images on the Flex slider and reading the instructions we still can’t get it to work. Any help is appreciated. Thanks

GoodLayers

Hi,

go to edit the page ‘main’ then go to edit slider section > http://d.pr/i/xcJz

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

by
by
by
by
by
by