135 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I would like to edit to edit the word “Quantity” in the product page (replace it by another word). How can i do it?

Screenshot: http://hpics.li/97d14bf

Thanks

Tokokoo

Hi,

That is generated from woocommerce javascript. they can’t be changed manually.

  • Has been a member for 3-4 years
  • Bought between 10 and 49 items
  • Germany

hi, the koorsi-theme is very beautiful. I only have one issue concerning responsiveness for the koorsi-shortcodes: the koo-shortcodes for columns in repsonsive designs should break into new lines below a certain width of the viewports – instead of becoming ever smaller and smaller columns.

On several pages I use the shortcode: [koo_one_half] ... content goes here …[/koo_one_half] content goes here …[/koo_one_half_last]

When resizing the browser or viewing the page on iphone the 2 columns always stay besides each other – instead of the second column to break down onto a new line, say… below 400 px width…

The rest of the theme breaks down nicely and responsive (like the widgets, sidebar or the woocommerce-product-shortcodes etc.), so I am quite bewildered that the koorsi-shortcodes don’t seem to make it happen as well.

The website actually is in maintenance mode, so if you would like to view the site please let me know an address where I can send the login.

thanks a lot and best regards, connie

Tokokoo

Hi,

Oke. let us know your site information. we will check it.

fairmarketing

Hi, I just sent you an email with the url and login-info. thanks a lot in advance! connie

Tokokoo

Hi,

Sorry for the late reply. we will check your email.

Tokokoo

Hi,

sorry we can not find the email you send to me because there are too many incoming emails in our inbox. can you open a new ticket at http://tokokoo.com/ticketing/ please?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
http://upic.me/i/cu/51untitled.png

I want to change the language Home Where need to edit

Tokokoo

Hi,

Can you open a new ticket at http://tokokoo.com/ticketing/ please?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hi guys. I am happy with this template for everything BUT how it handles in Responsive mode. It is unworkable on an iPhone5. When will you jump on this hole to an otherwise wonderful theme?

Also, when will this be WP 3.8 ready?

Thanks again,

Rico

Tokokoo

Hi Rico,

Please check your email, we have replied your ticket at tokokoo.com support.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

Google Webmaster tools shows the following errors with your theme in the bbpress pages:

Warning: At least one field must be set for HatomEntry Warning: Missing required field “entry-title”. Warning: Missing required field “updated”. Warning: Missing required hCard “author”.

Can you tell me what I have to modified and in which files?

Thank you in advance,

Default-user

It also happens with the rest of the post and page types.

Thanks,

Default-user

Hello, any news?

Thanks

Default-user

hello? no comments?

Tokokoo

Hi,

Sorry for the late reply. Please open ticket in here : http://tokokoo.com/beta2013/ticketing/ Our team will help you soon as possible.

Default-user

Hello, I created the ticket 3 days ago… but I have not received any response.

Tokokoo

Hi,

Be patient please, because we also replying another ticket. may be your ticket still on queue.

Tokokoo

Hi,

Be patient please, because we also replying another ticket. may be your ticket still on queue.

Tokokoo

Hi,

Be patient please, because we also replying another ticket. may be your ticket still on queue.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Besmir Purchased

I keep getting this error please help.

Revolution Slider Error: Slider with alias not found. Maybe you mean: ‘tosh1’

Tokokoo

Hi besmir, if you still have a problem please open new ticket at www.tokokoo.com/ticketing/ my team will help you soon as possible. Don’t forget to give us the temporary access, so we can help you directly. Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Where is the version # located on the chart below so that I can see that I have the latest one? Thx!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Where is the version # located on the chart below so that I can see that I have the latest one? Thx!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

tokokoo, please check ticket i sent yesterday did not get any reply yet..

waiting here..

Tokokoo

Hi,

We are sorry, we will check it .

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I opened a support ticket two days ago but didn’t hear back from you guys yet.

I have a problem with the responsiveness of the short codes. Everything works really well, only this doesn’t. The columns don’t break into new lines and the size doesn’t adapt.

Please help me out very soon. My ticket number is #669314

Thank you so much!

Tokokoo

Hi,

Sorry for very late.

We will check your ticket and answered it ASAP.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

1.Can I use categories and subcategories for my products at catalog or at woocommerce page? 2.What’s the demo account at the preview site?

Tokokoo

Hi,

Sorry for the late reply. 1. You can check it here : http://tokokoo.com/demo/koorsi/shop/ it will answer your question number 1.

2. Sorry. We are do not provide any account for our live demo site.

Thank You.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi I can’t get my theme to appear full width. The menu is always smaller than the one on the preview on here. I’ve tried changing the the layout on page via clicking full width and on the customise option.

Tokokoo

Hi inwonderland,

Do you have any URLs or screenshots for us to check?

If you prefer not to give this in public, you can always submit your ticket at http://tokokoo.com/ticketing

We’ll be waiting.

  • Albania
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years

HI there,

I recently purchased the koorsi theme and installed it but when I tried to install te plugins are not installed and it is throwing this error “Download failed. A valid URL was not provided.” This is happening for the following plugins:

- Koo Shortcodes - Revolution Slider - YITH WooCommerce Zoom Magnifier

How do I install them

Tokokoo

Hi betimism,

Try to open your includes/functions/plugins.php. Go to line 53, find and remove/comment this line:

'source'   => 'yith-woocommerce-zoom-magnifier.zip',

You should already be able to install the YITH WooCommerce Zoom Magnifier plugin.

For Koo Shortcodes and Revolution Slider, if you still unable to install them, you can install them manually by uploading the zip files. You can find both on the theme folder inside /includes/plugins/

Hope this helps.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Please handle my request #669314. I’ve been waiting for several weeks as you know. Thank you.

Tokokoo

Hi,

Please check your ticket again. i’ve replied your ticket .

Thank You.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

Hello! I just purchased this theme and installed it. Right off the bat, I’m getting errors from when I tried to install all the recommended and required plugins for the following:

  • An error occurred while installing Koo Shortcodes: Download failed. A valid URL was not provided..
  • An error occurred while installing Revolution Slider: Download failed. A valid URL was not provided..
  • An error occurred while installing YITH WooCommerce Zoom Magnifier: Download failed. A valid URL was not provided..

Please advise? I see that you don’t have a ticket/support system for this theme? Let me know. Thanks!

Tokokoo

Hi,

If you failed while installing these plugin, please install it manually. you can get these plugin inside the folder : koorsi\includes\plugins

Hope it helps.

by
by
by
by
by
by