76 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I’m having major responsiveness issues w/ the grid.

http://i.imgur.com/ycQBV.jpg
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

When the browser window is resized the below issues occur: Sometimes the pics in gride overlap each other Sometimes the words react to a roll over and then stop, and you have click on the picture so see the text When pics overlap each other then you can see the text that appears upon roll over in the picture Large space/padding occurs between pictures when width of browser window is decreased Column of black empty space appears on right margin of pictures in grid when browser width is decreased

http://i.imgur.com/UadS0.jpg http://i.imgur.com/m3YaU.jpg http://i.imgur.com/rw4Xh.jpg
Devilcantburn

hi,

there is no really fix for that…

but if you dont resize the window after loading, the grid is correct, right ?

For the overlapping, it seems you have some image bigger than the square required images… (auto cropped by wordpress). Please, try to use the plugin Ajax Thumbnail Rebuild to recreate all the thumbnails (cropped images) of your library.

I think that will fix the size of your grid images…

Thank you,

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, My need change background by image pattern. how I do this?

thank you very much

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

My Solution: Add: body{ background:#ececec;

background-image: url(URL-IMAGE);
background-repeat: repeat;

style.css

Devilcantburn

yes exact ! ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

My Need Change (customize) Background of Page Title, The code for This (according to me) is: .page_title{ text-align:left; background:#fff; ..... change # fff for my color, does not respond in any way is White. Please have an idea of where else this set?

  • Bought between 100 and 499 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom

Hi forgive us if this has been asked already – does the portfolio support Vimeo/YouTube videos?

We understand the blog posts do but could not see examples in the portfolio of anything but images.

Thanks and love your files

Devilcantburn

hi,

look this page : http://demo.devilcantburn.com/krave/portfolio/black-and-white/

it’s a portfolio item with vimeo video.. so youtube is allowed too ;)

  • Bought between 100 and 499 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom

Sorry 1 other thing is there a way to add images to pages within content and for them to be responsive e.g. an image shortcode or is it just as a header image like on the “sample page”?
Apologies for 2 separate questions. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have IIS 6 Windows 2003 server and does not has mod_write option.

I try to install Krave – Responsive WordPress Modern Theme but doesnt

work this is the link http://mostlymexico.com/wordpress

Thanks in advance.

Devilcantburn

hi,

Well, you have to click on the Krave Settings > Default option button to load the default options…

and then you can import the sample data with the wordpress importer using the xml file provided with the theme.

;) But firstly, open the instruction file, all is explained there ;)

Thanks, J.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I can not find the option “the Krave Settings > Default option button to load the default options…” in Wordpress 3.1

Thanks in advance.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years

The pinterest and instagram social icons are not working. After researching the header.php i figured out the call is not made in the php even if the username is in the social network section of the theme.

Do you have the code that i can insert to make these work quickly?

Devilcantburn

Hi,

i will check that and update the theme is necessary… or give your the code…

I do that in a day

Thanks !

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years

Any update on that????

Devilcantburn

Hello,

The update is currently in the queue to be reviewed by envato team… i’m waiting…. :)

Devilcantburn

The update is available ! ;)

header.php + style.css ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I’m having problems with Fullscreen Slider. When I go to the tab ‘Slider’, as instructed by the template, it appears the option ‘Fullscreen Slider’ to set it. When I try to create new ‘Fullscreen Slider’, attach the option does not appear. I honestly do not know if I’m doing something wrong, but I’ve tried and two friends who have more experience in wordpress also failed to attach files in ‘Fullscreen Slider’, appears only 1 photo (image featured). I really need help.

Devilcantburn

Hi,

yeah i see that… since the author of Attachment plugin has upgraded his plugin, there is more changes to do ….

you can see here you have to add the function my_attachment() in the function.php file

http://wordpress.org/extend/plugins/attachments/other_notes/

I will update the theme to include that…...

Sorry for this trouble….

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, where is the documentation for Krave please. thanks

Devilcantburn

Hello,

Instruction folder is in the main zip where you can see the theme zip, psd folder ….

Thank you !

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thank you, Devilcantburn You let me know when it is updated?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, as a newbie to WP , I am finding the documents in need of a bit more …well explanation.

Also I have an error – please help. I have tied removing and re-installing with the lower version than 3.5 and still same problem.

this is the error. It perhaps has something to do with Attachments Plugin version 1.6.1 we also tried it on version 3.0.8.1

Fatal error: Class ‘Attachments’ not found in /home/skyview1/public_html/wp-content/themes/Krave-WP/single-portfolio.php on line 118 Fatal error: Class ‘Attachments’ not found in /home/skyview1/public_html/wp-content/themes/Krave-WP/includes/fullslider.php on line 67 We are using Attachments plugin Version 1.6.1 as per your documentation.

thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hi Devilcantburn

Just wondering if the Attachment plugin been sorted out, or do you have an expected date for this issue? I bought that theme for the nice design of the front page but now I can’t even get it working

error: Fatal error: Class ‘Attachments’ not found in /home/sitename-removed/public_html/wp-content/themes/Krave-WP/includes/fullslider.php on line 67

thanks

  • Bought between 1 and 9 items
  • China
  • Has been a member for 1-2 years
meilin116 Purchased

Fatal error: Class ‘Attachments’ not found in E:\wwwroot\nuojiecn\www.moliad.cn\wp-content\themes\Krave-WP\single-portfolio.php on line 118

Why is there such a mistake

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have been waiting 5 days for this and its a fundamental issue.

I need my site up – is there a refund policy please.

thanks

www.skyviews.co.za

Devilcantburn

Hello,

sorry but i was off between christmas and new year day…

Did you update the Attachment plugin to the version 3.x ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

yep I thought you were away – yes I did. but then I also uninstalled and reinsintalled and used the old version and tried using older WP version too

Devilcantburn

but if you update the theme + the Attachment plugin + wordpress 3.5 everything must be ok….

check if in the fullslider.php file you have this code as well:

line 67:


<?php $attachments = new Attachments( 'attachments' ); ?>
                <?php if( $attachments->exist() ) : ?>
                    <?php while( $attachments->get() ) : ?>
                    <?php
                        $exten = substr(strrchr($attachments->url(),'.'),1);
                        $filename = substr($attachments->url(), 0, -4);
                        $good_size = $filename.'-200x200.'.$exten;
                    ?>
                      <div class="hover the_gallery_item">
                      <a rel="prettyPhoto[<?php the_title(); ?>]" title="<?php echo $attachments->field( 'title' ); ?>" href="<?php echo $attachments->url(); ?>">
                      <span />
                      <img class="fadeover" src="<?php echo $good_size; ?>" width="60" height="60" alt="<?php echo $attachments->field( 'caption' ); ?>" /></a></div>
                    <?php endwhile; ?>
                    <br class="clear" />
                <?php endif; ?>
  • Bought between 1 and 9 items
  • China
  • Has been a member for 1-2 years
meilin116 Purchased
http://www.zhaomote.com/ please help to see what is wrong, very urgent!
Devilcantburn

An update is in progress … available soon! Follow me on twitter to know when it will be available. Thanks

by
by
by
by
by
by