Discussion on La Sorcière–Dark Wordpress Theme


virtuti supports this item


27 comments found.

Congratulations, you have some great work! Wish you more many sales :)

Thank you very much!

Hi, can customize the colors? especially the red. You can embed photo galleries?

Thank you.

Hello, colours are changeable via css. You can create galleries (like shown on demo) by using gallery post format. Thank you!

OMG, I can’t even begin to tell you how disappointed I am in my website. I wish I had found your themes. My art got selected to be shown in a Gallery in April. I have been thru 4 themes. Off to look at more and wishing I had seen of yours.

Thank you Teddy, for your kind words! It is never late to switch the theme:)))

And my kind congratulations with being selected to be shown in museum, your art double deserves it.

Thanks so much I would change in a second—-if I thought I could have it up and running by April 1st. I assure you I will be changing themes and going with one of yours. I love how artist they all seem to be.

The site looks great but, since there is no regular sidebar, I’m worried a lot of the plugins I want to use won’t work. I need to change it into a book review site, so I need to add a lot of features…

Hello, thank you! Two regular sidebars which allow insert as many widgets as needed are located on single pages and one regular sidebar (in sliding panel and it has place for maximum 1-2 widgets) is located on index.php (blogroll) + separate sidebar for placing search widget.

is this still supported the demo is no longer online

Demo is online, if you do not see it, maybe something wrong temporarily with TF or your browser, anyway try directly: http://demo.virtuti.info/demonstrations/wordpress/

also is it responsive

Yes, responsive–view description and screenshots. Also you may enter it directly from mobile.


bullsua Purchased

I have an error installing your plugins

Warning: Cannot modify header information – headers already sent by (output started at /home/magared/new/wp-content/plugins/about/about.php:2) in /home/magared/new/wp-includes/option.php on line 568

Warning: Cannot modify header information – headers already sent by (output started at /home/magared/new/wp-content/plugins/about/about.php:2) in /home/magared/new/wp-includes/option.php on line 569

Hello, should not be. Do you have other (not mine) widgets installed/activated? If yes, first, try to deactivate them and see what is going on.

If you have no other plugins and wish me to view what is going on from the backend, I may check your WP (you will need to grant me an access (username, password and setting role to admin temporarily–later you may change the password).

Anyway, I am going to make big update to theme code in the nearest time, cause since WP version 3.5 9stated in theme description) I did not test it on later versions. It will take me several days. You will be able to redownload updated version as soon as you’ll get ThemeForest notification. Thanks!