34 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I’m encountering a problem being able to access the meta boxes in the section pages. I can see them below the main WYSIWG editor, but they don’t expand for me. So, basically it’s impossible to edit any of the content on the theme.

Any ideas how to resolve?

CleanScript

Hi!

You have to select a custom page template for the meta boxes of that page template to appear. Let me know if that solves your issue or not.

Cheers!

CleanScript

select a page template, update(save the page), and they should be there ;)

Default-user

They’re there. I just can’t access them. For instance, on the dummy pages that I loaded, I can see a meta box on the page for Home Section v.1 that says “Home Section Settings” but that’s it. There is no meta box – just the title of the meta box. This is a vanilla install – no plugins. Just the theme with the dummy content.

Default-user

Thanks for the quick reply!

CleanScript

hey, no problem, that is certainly weird. Let me see if I can replicate the issue, testing on a fresh install too, maybe I have a bug somewhere that I created by accident recently. Give me 5 minutes and I’ll get back to you

CleanScript

Yep, it’s a bug, sorry , my bad. Please contact me via my profile on themeforest or on my email directly (from the documentation file) if you want a fix right now. I will send you a zip with the update. I am also submitting an update asap (but it might get reviewed and accepted in some time

Default-user

No worries. Just sent you an email. Thanks for the quick response time!

CleanScript

My pleasure, so sorry for the bug, I’m responding now.

CleanScript

Responded and updated the theme. The latest version with the fix is also available for download from themeforest. Again, sorry for the inconvenience and again, please let me know if there’s anything else I can help you with.

CleanScript

You know what? I’ve just made the modification. The admin menu items now look like this: http://d.pr/i/CD0P . I’m submitting the update for review right now. Cheers!

CleanScript

and it’s approved. The update is there

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years

Nice template. Curious if I want to add my own custom icons to the top menu if I can get into the CSS and substitue my own?

CleanScript

Hi, sorry, but custom icons are not currently available to use as an option. You do have any font awesome icon a click away. Are you looking to upload a picture or a font icon?

Default-user

I have created a custom icon pack specifically for my client and am hoping to use them with this template. One place I am looking to use them is in the navigation. The images have to be linked from somewhere, right? Can I substitute a same sized, same named icon for what you used? (I realize you may not be able to support after a mod like this.)

CleanScript

Hi! The current icons right now are vectors,font awesome based, sharp on any screen.

But,

Actually, what you need is a nice feature that I am going to add in the next update. In appearance>menus, under each menu, there will be 3 extra text boxes . In for the icon img link and another 2 , each to set a custom width and height. If no image is set, the fontawesome icons will work. Do you have any other ideas or preferences that might be useful?

Default-user

That would be really useful! It’s not that your current icons set is’t great (they are), but the set I designed for my client are very specific.

I am developing a client site to launch in mid-to late December and I am sure you are anticipating my next question… when is the next update coming out? :)

Thanks!

CleanScript

tomorrow or the day after ;)

Default-user

Awesome! BTW you are the most responsive theme developer I have interacted with on TF. Refreshing and greatly appreciated.

CleanScript

Thank you, I try to be as active as I can in my support. For the exception of the time I am sleeping I am always here.

CleanScript

Hey, you know what? I’ve just submitted an update for review with the modifications you need. You have 3 new fields in Appearance>menus and any menu item now has Custom image, widht and height textboxes.Cheers!

Default-user

Thanks! I am downloading right now to check it out.

CleanScript

Cool! Let me know what you think of the item and if there’s any way it can help with questions or anything. Cheers!

Default-user

Thank you. Having a bit of a time uploading the zip file to my hosting. I have WP installed (3.7.1), going to the theme upload section (VERY familiar with uploading new themes) and I get an error, “The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.”

CleanScript

Have you tried uploading it via FTP ? Can I help?

Default-user

BTW, I am uploading “themeforest-5834854-lana-one-page-wordpress-theme.zip”

CleanScript

Not sure what the download zip contains exactly, but only the zip containing the theme folder works. What does that zip contain?

Default-user

Documentation, Images, Lana, Licensing, PSD

Looking into FTP upload right now. It’s on Window Azure hosting so it’s not totally intuitive on how to set up FTP. Looking at their KB article right now.

CleanScript

That zip is the one that contains everything. You can either use the other zip or upload the Lana folder to your themes directory via FTP. Please let me know how it goes

Default-user

We’re good to go. Thanks for following up!

CleanScript

Perfect! I’m glad! Please let me know if there’s anything else I can help you with. Cheers!

Default-user

It is working great! Very easy to navigate the set up quickly.

Suggestions would be to add a “add my own custom HTML” section to the available page builder sections and the ability to add custom icons for one of the “home sections” of the page builder.

This is really a nicely created template!

CleanScript

Hey! Thanks! I’m really glad you like it. I’ve considered adding the functionality you are talking about, but not just yet, I’m still playing with the idea of how to do it best. Meanwhile, you can use the custom page section to add any custom HTML you might need. You can go full width ( with no sidebar) and hide the title and subtitle of the page if you want. I hope that helps at least for now. Cheers!

Default-user

Hi CleanScript, I am setting up the custom HTML sections like you suggested and had a quick question. How do I add them to the menu so it works/jumps correctly?

Right now when I add that section to the menu it jumps right to the page and not the section on the homepage. Ideally I’d like it to function like the Blog, Portfolio, Contact sections. Is that possible? (fingers crossed)

Thanks!

CleanScript

Hi! Adds the page containing the page builder page in appearance>menus. Save, and you will see the sections of that page in a dropdown in. A menu. Save again. That is all.

Let me know

Default-user

When I add a menu item from the links section, save and then look in the dropdown menu the menu just lists None (default).

Also, my custom icons are not lining up correctly. I made them all 29pxX25px, uploaded and filled out the menu section with the URL and dimensions but they don’t line up.

The page is under heavy construction but here is the URL for your review. http://lmstest.azurewebsites.net/

CleanScript

Add a menu from the pages section, use the page containing the page builder.

Save the menu once after you add a new menu element

Default-user

Tried that. For example I have tried adding the announcements menu item from the pages > most recent selection, saving the menu, then trying to add the section under “link to section” and the link to section menu just lists “None (default)”.

Default-user

Perhaps there you can email me offline?

CleanScript

get my email from the documentation file ;)

Default-user

For those reading this thread my issue was resolved. If your menu is for the main page you must choose Pages > Homepage under the Menu settings, add the menu item and then select which section to jump to under that menu item and save.

CleanScript was super helpful in making sure I knew what the fix was. Thanks!

CleanScript

Thank you! I am very glad you solved your issue. If there’s anything else, any questions, or anything, please don’t hesitate to leave a comment.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
tim205 Purchased

Hi,

We have a couple of issues to resolve:

1. When our site is viewed on a SmartphoneThe header logo has a horizontal line through it and overlaps the H1 text on the page. The nav menu is in the top left corner and I think it is pushing the other elements down.

2. On one of our pages, the images dont resize on a mobile device. The about page featured image and the home page image both reduce in size, but the images on our ‘services’ page stay at 200×200. Is there a way to have them adjust with the device?

Thank you for a great theme!

CleanScript

Hello, for #1, what smartphone model? can you send me a picture please? I am unable to replicate the issue.

for #2, the theme is based on bootstrap if you add the class : img-responsive to the image, it will resize. (not exactly sure why it isn’t as it should)

Default-user
tim205 Purchased

Hey, here is a link to the screenshot – http://digitalcampaignhq.com/wp-content/uploads/2014/01/Screenshot_2014-01-27-15-52-07.png.

The img-responsive is there, but image doesn’t resize. The image is 200×200, is it normal for an image this size to keep those dimensions on a Smartphone or should it be smaller?

Thanks

CleanScript

Here is the problem for the line: your logo is too big in height and it jumps one line because it does not fit on the same line with the menu. The header bar was designed to be a certain height and because of this, the logo goes over the height of the menu, thus the line under it. I suggest a smaller logo or, If you send me your header.php (via email, the file is in the root path of the theme folder) I can make it responsive for you and it will resize according to the needed resolution. Or I can tell you what you need to modify if you wish to do it yourself.

As for the width of the responsive image, the screen resolution of an iphone, (for example) is 320×480, that means 320 in width minimum, if your image is 200 pixels in width it will not have to resize, that’s why the img-responsive has no effect on it.

Default-user
tim205 Purchased

That makes sense on the responsive issue. I will email you the file a bit later, when I get home from the office. What is a good email address to use? Thank you so much for great, fast support!

CleanScript

cleanscript (at) icloud DoT com

CleanScript

Hello again, I looked into your problem a little bit more and I will only need the style.css file to fix it as you want, not header.php

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello! I installed the theme into a brand new site, but when I go to customize, the customize page repeatedly refreshes so I am not able to reset the home page to be a static page instead of the blog roll. There aren’t any plugins added to the site, I’ve refreshed my cache, etc. When I switch to another theme, I am able to make customization. Am I missing something? Is this an issue that has been reported with this theme? Please let me know how to move forward. Thanks!

CleanScript

Hi, First, thanks for buying. Second, it is not supposed to do that. I will look into it asap. What wp version?

CleanScript

I just installed the exact theme that comes in the themeforest package on a fresh new latest version of WordPress. I can’t seem to see any problems and am not able to recreate the issue. I need more information. How did you install the theme? (that might be the issue , the theme might not be correctly installed. Please let me know

Cheers!

CleanScript

Just to make sure you’re doing it right, there is a folder inside the archive you download, that’s called Lana. That is the theme. You either copy it in your wp-content/themes folder via ftp or you create an archive from it and upload that in your wordpress admin.

Default-user

Hey CleanScript! Thanks for your help! I double checked the installation… I cleared it off and reinstalled just to make sure I did it right. I can’t get the constant refreshing to stop, but I did manage to change the site title and tagline pressing the stop refresh button. I wasn’t able to make other customizations in that window, but I think I am able to do most of it through the Lana Settings, so we should be good.

CleanScript

ok, it’s weird that it’s causing any sort of problems, if you install it on a clean install somewhere locally of wherever you will see it’s good. Anyway, if it works for you now, good, I am glad!

cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it not possible to change button text on this theme? For instance, I want to use the prices table but with a bottom button text that say “Learn More” instead of “Buy Now”. Is this possible?

CleanScript

As it is now, it is not possible as the “buy now” is hard-coded, but It’s fairly easy to modify so you will be able to write what ever text you want inside the button. As this is a good idea, I will submit an update with those changes tomorrow. Cheers!

Default-user

Awesome. That would be ideal!

CleanScript

You will be notified when the update is available. I will submit it tomorrow ASAP. Cheers!

CleanScript

Unless you where already notified, there is a new update to the theme. You will see in the prices section of the pagebuilder a new field (Column x Button Text) What text you add there will appear on the button.

Please let me know how it goes and don’t forget to rate!

Cheers!

Default-user

Thanks for all the help! We will be sure to rate :)

CleanScript

My pleasure!

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kevde Purchased

Hey I am getting a similar to what IconicCarolyn was getting.

Also I keep getting the errors listed below whenever I go to edit in the Page Builder.

Would this be caused by me upgrading to Wordpress 3.9?

Warning: Illegal string offset ‘content’ in /home1/kevde/public_html/welcome/wp-content/themes/Lana/includes/cleanscript_core.php on line 547

Warning: Invalid argument supplied for foreach() in /home1/kevde/public_html/welcome/wp-content/themes/Lana/includes/cleanscript_core.php on line 547

Warning: Invalid argument supplied for foreach() in /home1/kevde/public_html/welcome/wp-content/themes/Lana/includes/cleanscript_core.php on line 547

Warning: Cannot modify header information – headers already sent by (output started at /home1/kevde/public_html/welcome/wp-content/themes/Lana/includes/meta-boxes/cs_page_builder.php:6) in /home1/kevde/public_html/welcome/wp-admin/post.php on line 235

Warning: Cannot modify header information – headers already sent by (output started at /home1/kevde/public_html/welcome/wp-content/themes/Lana/includes/meta-boxes/cs_page_builder.php:6) in /home1/kevde/public_html/welcome/wp-includes/pluggable.php on line 1121

CleanScript

Hi, please write me a message via my profile, I have an update for you

Default-user
kevde Purchased

Thanks for the help and quick response

CleanScript

Not a problem, glad to have helped! don’t hesitate to leave a honest rating on the product on http://themeforest.net/downloads

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iGene Purchased

Didn’t see this asked before, but how would I change menu hover colors?

CleanScript

Hi, The menu colors are hard coded into CSS, there’s no option in the admin panel to change them, sorry

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

Hello, Is it possible to have a link between images in lightbox with the portfolio ? Because I am not sure it’s always a good solution to open an image and close to open the follow image. Thank you

CleanScript

Hi! Are you referring to switch to the next image in the portfolio from the lightbox?

CleanScript

it does not, BUT it’s a very easy fix, I can do that for you! It’s just 1 line of code

CleanScript

Check out the demo, it has that option now, I will also include it in the next update!

Default-user

Thank you, you make my day !

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mfmain Purchased

Hi, I’m having the same problem with the customize page constantly refreshing. (I’ve installed the theme correctly – the lana.zip file)

CleanScript

Hi

You might have a plugin installed that’s causing that problem?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello:

. Just bought the template wordpress 3.9ve tested and does not work, I tested on wordpress 3.7 and uploading the zip fails, if I upload via ftp when I activate the theme get this error Warning: require_once (includes / page_builder / sections_array. php) [function.require-once]: failed to open stream: No such file or directory in / home / XXX / public_html / wp-content / themes / Lana / functions.php on line 3

Fatal error: require_once () [function.require]: Failed opening required ‘includes / page_builder / sections_array.php’ (include_path = ’:/ usr / lib / php :/ usr / local / lib / php.’) In / home / XXX / public_html / wp-content / themes / Lana / functions.php on line 3

Please send me a. Zip that works … thanks

Warning: Invalid argument supplied for foreach() in /home/dueroima/public_html/wp-content/themes/Lana/includes/cleanscript_core.php on line 560

Warning: Invalid argument supplied for foreach() in /home/dueroima/public_html/wp-content/themes/Lana/includes/cleanscript_core.php on line 560

Warning: Cannot modify header information – headers already sent by (output started at /home/dueroima/public_html/wp-content/themes/Lana/includes/cleanscript_core.php:560) in /home/dueroima/public_html/wp-includes/pluggable.php on line 899

CleanScript

I will test and get back to you

Default-user

When will I be able to download the theme right? thanks

CleanScript

Hi, google changed it’s api, apparently, you need an api key to generate a simple iframe and use that to embed it anywhere. Get started here and see if this works: https://developers.google.com/maps/documentation/embed/start

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, it’s possible to have only image logo without text (name of website)?

Thanks, Angelo

Default-user

Hi, I have solved…

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I, use iframe for map <iframe src=”https://www.google.com/maps/embed?pb=\\1m12\\1d1522569.9000278336\\3d41.811729199999995\\1f0\\3f0\\1i1024\\4f13.1\\3m2\\2sit!4v1403539230439” width=”800” height=”600” frameborder=”0” style=”border:0”></iframe>

why don’t apper nothing?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi… how to use embed Map? Google iframe doesn’t work … why?

thanks, Angelo

CleanScript

There might be a bug, I will try to sort it out today or tomorrow

Default-user

i’m waintig…. it’s urgent!

CleanScript

Looking now

CleanScript

Google changed the sharing iframe strings. I need to update the theme to make this work. Don’t have time at the moment, sorry. I’ll let you know as soon as I update it

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello:

The template does not work. The self-installing zip fails. Uploading by ftp if that loads fine, but when Lana One Page content page (dummy data) editing gives these errors:

Warning: Invalid argument supplied for foreach () in / home / dueroima / public_html / wp-content / themes / dueroimagen / includes / cleanscript_core.php on line 560

Warning: Can not modify header information – headers already sent by (output started at / home / dueroima / public_html / wp-content / themes / dueroimagen / includes / cleanscript_core.php: 560) in / home / dueroima / public_html / wp-includes / pluggable.php on line 899

If you want step-by-mail you your password and user of my website, so you can see the errors.

  I need an urgent solution.

thanks

CleanScript

Hi, it seems my latest update turned out with some new bugs. I will fix them today or tomorrow and get back to you. I’m sorry , and thanks!

Default-user

Hello, I want my money back, the theme I wanted, and I had to buy another. Please return the money paid for this theme does not work.

thank you

CleanScript

Hi, I’m sorry for your inconvenience, I am no longer offering support for my products. I can’t refund you the money.

Please contact envato support for any questions.

CleanScript

I am going to repair the theme very very soon. So sorry for the inconvenience!

CleanScript

I uploaded an update fixing the issues I hope. Please let me know if you still have them. Cheers!

Default-user

Hi:

The theme is still not working, please fix. Da mistakes turn around.

Warning: require_once(includes/page_builder/sections_array.php) [function.require-once]: failed to open stream: No such file or directory in /home/dueroima/public_html/wp-content/themes/Lana/functions.php on line 3

Fatal error: require_once() [function.require]: Failed opening required ‘includes/page_builder/sections_array.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/xxx/public_html/wp-content/themes/Lana/functions.php on line 3

CleanScript

Hi, So sorry, I will fix as soon as possible! I apologise again! Thank you very much for letting me know! I will get back to you with an update

CleanScript

I apologise for the long wait. I’ve been very busy with my job. I submitted an update. You should get a notification when ready. Please let me know if you can install the zip correctly now (you should) and if the one click dummy data load works (It should)

by
by
by
by
by
by