19 comments found

  • Exclusive Author
  • Has been a member for 1-2 years
  • Europe
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars

Nice Design. Good luck with sales!

P.S. I sent a message from themeforest.

craig800

Thanks mate, replied via email :)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Very good stuff :))

craig800

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Sold between 1 and 100 dollars

Nice one Craig800!

craig800

Thanks James :)

  • Exclusive Author
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

That is fuckin badass!

craig800

haha, thanks mate!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just bought and have question when I try instal it says cant find file style.css ?

craig800

Hi Pawel, unfortunately LANDO is not a Wordpress theme, but rather an HTML template, this means it requires knowledge of HTML / CSS in order to customize. I apologise if this isn’t the answer you were looking for.

  • Canada
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items
  • Sold between 5 000 and 10 000 dollars
  • Exclusive Author

Great job mate! Keep up the good work.

craig800

Thanks Dave :)

  • Brazil
  • Has been a member for 5-6 years
  • Bought between 100 and 499 items
  • Exclusive Author

Congratulations boy, you’ve made a Great job!

craig800

Thanks! And thank you for purchasing :)

brandguru

Friend, where’s the slider speed declaration?

craig800
in scripts.js you will need to edit the slider like so:

$('#something').flexslider({ slideshowSpeed: 7000 });

The above code would make it 7 seconds between slides.
Hope this helps :)
brandguru

I did the following but it don’t seem to work:

$('#home-slider').flexslider({
     slideshowSpeed: 20000
});
craig800

Would you mind emailing me at craiggarner800@gmail.com with a link to the site so I can assist you further? Thanks!

brandguru

Sure. Sent! Thank you.

brandguru

Another thing I was trying to do was to add a lightbox (prettyphoto), but when I added the:

$(document).ready(function(){
  $("a[rel^='prettyPhoto']").prettyPhoto();
});

the slider stops working. it looks like it overrides something. Have you tested any lightbox solution with your theme?

craig800

I haven’t tested prettyphoto but if it’s stopping the slider from working it sounds like you might have a javascript error, use the inspector tool in chrome, it’s really handy to check for errors in the javascript

brandguru

Do you suggest any other lightbox solution?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • United States

This is a really great looking template theme. Nice work!

craig800

Thanks mate :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
berglin Purchased

When I try to dowload this, I just get a list of folders and other applications. How do I actually run this template?

craig800

Hi, thanks for purchasing Lando. I think you may be thinking that this is a WordPress theme? This is an HTML template and requires basic knowledge of HTML and CSS in order to customize.

I apologise if this isn’t the answer you were looking for

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hey bro i just bought. How do i put that 1200×600 photo in?

craig800

Hi mate, thanks for purchasing, you can find that in style.css on line 227 :)

Default-user

How do i change all types of green to all types of red? Could you send me a edited .css file with red instead of green? please :)

craig800

You’ll have to send me an email at craiggarner800@gmail.com so I can send it

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Absolutely love this template! Nice design and easy to customize, well done :)

craig800

Thankyou for purchasing! Glad you like the template :)

  • Brazil
  • Has been a member for 5-6 years
  • Bought between 100 and 499 items
  • Exclusive Author

Craig, what to do when I want to show only 3 features, not 4. Deleting the last feature will right align the last one.

craig800

Change the classes of the div from large-4 to large-3 this will evenly space them across the page :)

brandguru

What if it doesn’t work?

craig800

Hey mate, send me a link to your site and I’ll play around with it and report back :)

  • Exclusive Author
  • Has been a member for 0-1 years

Hello Friend, You are doing great job :) really i love it . I need your guidance, i want to become an author here and i had submitted files twice but every time i got rejection. :( so can you help me to understand me, how the files structure should be. which all files i need to be upload including download folder. you can contact me on my email ID : ahlawat.mca@gmail.com

Looking for your positive reply.

craig800

Thanks for the compliment :) I’ve sent you an email with a quick rundown on what I include

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Great job, just want to ask, Is there any way to make it compatible for IE8 and IE7? Also i found text overlapping issue in features in iphone5 and when we play with browser’s width and height. is there any solution for this? you can contact me on saumil4all@gmail.com

craig800

Hello can you email me at craiggarner800@gmail.com and detail it a little more, I’m not sure what you mean by text-overlapping?

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United Kingdom

OK, I have bought this template and noticed I have errors, I therefore uploaded the template direct to my server and the errors still appear, I thought it was just DW but its not, please look at advise www.northeast-tv.co.uk/newfund and you will see what I mean

craig800

Hello, these are not errors, you simply need to replace the image refs in the css with your own. The theme does not come with all the demo photography. Change the image ref on line 227 of style.css :)

Default-user

thats great, but i am aware of ,html and psd replacing not css, may be helpful if you advise how to do this, Ive sent 2 emails

craig800

Open style.css and replace the image url on line 227. If you were placing your images in the img folder it would look like this:
background:url('../img/IMAGE.JPG');

Default-user

hi, did that with this code as instructed background:
background:url('../img/youtube.jpg') and still doesnt work?

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United Kingdom

sorted it

craig800

nice :)

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years

Fantastic template and very easy to modify. Just have a regarding the icons. I see how they are referenced, but the icon table doesn’t suit what I’m using the landing page for.

I also see how the fonts have been generated. What would you suggest for custom icons? Sizes and simplest code to include in CSS and/or source.

Thank you.

Default-user

Craig, also want to add a small issue that I found with the template that I’m sure we can figure out. When looking at the template on computer or Apple product everything looks good. However when looking at the template with an Android tablet, the medium icons only appear when you touch them, and the two sections – pricing and critics, and the footer does not show up.

I thought that maybe it was a something I did with the way I customized the template, but then I checked the original index.html file, and the same issue.

Suggestions / solutions?

craig800

Hi mate, let me look into this for you. I did not see the same issue in my testing

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, can we have different background slider pictures? kind regards

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jlk71 Purchased

Hi,

Purchased this yesterday – Great template btw.

However, I have noticed that the newsletter subscribe call to action isn’t working.

Not sure why as I presume it uses the mail.php file.

Can you confirm please?

Kind regards

craig800

Hello, are you using the site live on a server? If not the PHP mail function only works with live on a server with PHP enabled :)


by
by
by
by
by
by