92 comments found

Hi leventusta,

Thanks a lot for your help! I appreciate your attention to my problem. It was solved, now works in all IE. Once again, thanks a lot!

Regards.

leventusta

You are welcome, Joao :-)

Hi leventusta,

I change the position to not show the date, author, etc from the article…and doesn´t work. :(

Any help?

Regards.

leventusta

Hi barbosa

Can you give me more detail? If you can show your problem with screenshots, it will be better. Please send me pm..

Hi! Its possible to add has many menu item modules under de pic slider as necesary? Im talking about the boxes that say “who we are” “what we do” and “our clients” in your example.

Additionally I want to remove also any other content in the home with exeption of the blue footer. It is possible?

Thanks in advance, David

leventusta

Hi David

Thank you for interesting my theme!

Absolutly you can add vertical menu on top modules. This is default feature in Joomla. Also you can remove all module from homepage.

Thanks for the response!

Just to be sure, let me explain myself

I have a little experience using Joomla, and Im interested in using your template on a fresh installation of Joomla 2.5.

I want it to appear like this:

http://www.coffe.com.mx/images/propuesta1.jpg

It’s possible?

Also, as is a real state business page, the portfolio items needs to display map, multiple pics and icons of the services available for each flat.

Thanks again!

leventusta

Hi blacklynx

Yes it is possible. Only i should add 3 modules under the top modules. It is easy. After purchase it, keep in touch with me. I will help you for this.

Hi again! both the client and me are very enthusiastic about your theme!

Just a last question:

Its possible to accomplish something similar to

http://www.coffe.com.mx/images/propuesta1-a.jpg ?

In any case, are you available for freelance work?

leventusta

Hi again Blacklynx,

I can customize it, yes. Please send me PM and we will discuss all other details.

Best regards.

boxmedia Purchased

Hello, I purchase your site.. but not have install quickstart joomla 1.7.. how to install templete with quick start.???

leventusta

Thank you for having purchased my template

I have explained it in here: All Files/Lardi17/Help/index.html If you cannot it please send me pm

hello leventusta. shortcodes for editor what exactly you mean? i dont see the demo any shorcode. also did you have start pack demo? your response time when i have problem ?

regards.

leventusta

Hi kpappas

Thank you for interesting my template.

You can add typography elements on your article with this shortcodes editor. You don’t need to keep all typography element in your mind. It will help you.

Check this video; http://www.screenr.com/CoH8

Default-user

hello leventusta, thanks for quick response please answer me other two questions did you have start pack demo? your response time when i have problem ?

thanks

leventusta

Hi kpappas

After you purchase you will have 3 version of L-Ardi. L-Ardi Joomla 1.6, L-Ardi Joomla 1.7 and L-Ardi Joomla 2.5 and all of them have quickstart installation. I mean you can install L-ardi on your server as demo site. Also i prepared so good documentation. It will guide you very well. And i can help you for installation. Generally i check my comments daily. If you send me pm from my portfolio page you can have even quicker response from me.

thanks, i covered me. i will buy this templates. thanks for the help. regards

leventusta

Thank you too.

kpappas Purchased

hello leventusta i have pm you but i haven’t yet any news about my problem

thanks

tanis99 Purchased

Hi, I have done a clone install at http://estey-hoover4demosites.com/amvets1/—this is a straight quickstart install, and I used your instructions. But I am having some trouble

1. The slideshow on the home page does not show up on the home page – I am using Firefox, but I also checked it in ie and chrome 2. In internet explorer 8 and compatibility mode I am getting js errors 3. In ie, on the blog page (and others too), the right columns are slide over to the right on top of the main content on left, 4. In ie, the far right nav bar with flags is not lining up inline

I would appreciate your help. I really like this design and want to use it. We have already bought the template

Thanks for your help.

Hi, short questions. did you still update or support the template?

leventusta

Hi xeomueller,

The template is updated and yes, I do offer support for the template :) Thank you for your interest in my template.

Regards.

Hi. thanks a lot with the installation.

Unfortunatelly, the sliders captions overlaps over the main menu, as seen on my site www.coffe.com.mx/web

Can u help me? Thanks.

leventusta

Hi blacklynx

This is z-index problem.. i will fix it tomorrow and i will send it :)

As with tanis99, my front page slide show is not displaying. I’ve checked the module settings and have also upgraded the widgetkit. Any ideas why it does not display?

Waste of Money! Poor documentation and customer support. I am very disappointed.

leventusta

Hi Brandesigns

Sorry for my late answer. I was very busy these days. If you sent pm i would answer quickly. I will help your problem. Let me solve it today.

Please send me pm

HI I Purchased the them please help how to install this and all details

in that no screen shots for instal please help me

thanks ankur

leventusta

Hi Ankur

Thank your having purchased my template

I explained how to install on documentation very well. I guess you are new with joomla. You will upload “Lardi20 Full Clone (recommended)” to your server and you will install it like Joomla. Don’t forget enter “Table Prefix”. I explained it in documantation.

If you need help. Send me pm

Regards

Hi

I uploaded the in to localhost in wamp i installed in local host this temple when i’m going to visit in browser it showing error please look at once

this is the error please look at once and give me reply ASAP Call Stack
  1. Time Memory Function Location 1 0.0012 687432 {main}( ) ..\index.php:0 2 0.2276 9304008 JSite->route( ) ..\index.php:36 3 0.2276 9304008 JApplication->route( ) ..\application.php:136 4 0.2361 10039568 JRouterSite->parse( ) ..\application.php:279 5 0.2366 10040584 JRouter->parse( ) ..\router.php:76 6 0.2367 10040792 JRouterSite->_parseSefRoute( ) ..\router.php:173 7 0.2367 10041048 JSite->getMenu( ) ..\router.php:169 8 0.2367 10041336 JApplication->getMenu( ) ..\application.php:523 9 0.2374 10111904 JMenu::getInstance( ) ..\application.php:961 10 0.2381 10170216 JMenu->construct( ) ..\menu.php:128 11 0.2381 10170216 JMenuSite->load( ) ..\menu.php:88
( ! ) Notice: Undefined property: stdClass::$tree in C:\wamp\www\ankurinteractive\Lardi20\Lardi20 Full Clone (recommended)\includes\menu.php on line 52
( ! ) Notice: Undefined property: stdClass::$tree in C:\wamp\www\ankurinteractive\Lardi20\Lardi20 Full Clone (recommended)\includes\menu.php on line 52 Call Stack
  1. Time Memory Function Location 1 0.0012 687432 {main}( ) ..\index.php:0 2 0.2276 9304008 JSite->route( ) ..\index.php:36 3 0.2276 9304008 JApplication->route( ) ..\application.php:136 4 0.2361 10039568 JRouterSite->parse( ) ..\application.php:279 5 0.2366 10040584 JRouter->parse( ) ..\router.php:76 6 0.2367 10040792 JRouterSite->_parseSefRoute( ) ..\router.php:173 7 0.2367 10041048 JSite->getMenu( ) ..\router.php:169 8 0.2367 10041336 JApplication->getMenu( ) ..\application.php:523 9 0.2374 10111904 JMenu::getInstance( ) ..\application.php:961 10 0.2381 10170216 JMenu->construct( ) ..\menu.php:128 11 0.2381 10170216 JMenuSite->load( ) ..\menu.php:88
leventusta

Hi Ankur

Send me pm (private message to my e-mail) I will help you :)

HI please give me your personal email id details

thanks ankur

leventusta

On my profile page, at the down side of the page, you can see the option: email to levent usta. or you can write me here your email address and i will write to you.

varanok Purchased

I have a problem with Cyrillic fonts Google. they appear as times new roman. Please help!

baparks Purchased

I don’t see where you answered tanis99 issues as I am having almost the EXACT same types of issues. I sent you a PM and am STILL waiting on you to respond.

PLEASE RESPOND !!!

baparks Purchased

I have already sent you 2 PM’s with my site url and login credentials for your assistance that you have yet to respond to.

My issues are: Unable to add a module to the megamenu

Cannot get featured article to display on frontpage unless logged in. (No it not set for registered or Special, it’s set for Public)

Responsiveness dosent work in firefox, often works after a screen refresh or only when it wants to in other browsers(1 see below).

Where do you list the actual module class suffixes as it is NOT in the documentation.

Several components including Ohanah and JomWall are having .js confilcts with YOUR template but not with the base Joomlart template.

Most issues appear to be .js related.

Please assist or at the very least explain why you can’t and issue a refund. Like BrandDesigns, I am very disappointed in your support and feel like purchasing your products are a waste of money! Your documentation is minimal and lacking at best.

(1) fixed by wasting 2 days trying to clean up .js and finally installing JQueryeasy 2.0.

by
by
by
by
by
by