83 comments found

bibixxx Purchased

Hi Feeleep,

I have probblem with gallery: when i try create gallery and starting on web, i got message:

Catchable fatal error: Object of class WP_Error could not be converted to string in /home/bisa/lasersko-graviranje/wp-content/themes/sofa_lathika_jigo/administration/jigoshop_overrides.php on line 394

if i try open your sammple gallery post: http://lasersko-graviranje.bisa.hr/category/gallery-posts/ it opened image like new page – not like images in webshop, not in fancybox ? I want that all images in website opening on same way !?

feeleep

Fancybox is installed with JigoShop and all product images are by default opened with it. You can disable Fancybox, see
JigoShop > Settings >> General : Disable bundled Fancybox
...if you like and install Colorbox, Shadowbox or any other lightbox-like images viewer that will work as a global one.

As for an error, it does relate to breadcrumbs.

#394 : echo get_category_parents($cat, TRUE, '' . $delimiter);
It happens because attachment doesn’t have parent category.
bibixxx Purchased

Hi, Fancybox is installed with JigoShop and all product images are by default opened with it. on my site it was worked only in webshop but not in gallerys… i was disabled fancybox and installed colorbox and now vorking both – webshop and gallerys !

next problem i have: with flexslider- is it possible change position of “Caption text ” on some other place on image and change time ( duration) when show on slide – i want that first open one slide and after 1-2 sec show “Caption text ” on left side ( one third of image) and the change slide and again first image then “Caption text ”. – Why ? When open flexslider on smartphone image is covered all over with “Caption text “

feeleep

OK, it’s great to read that the first half of the problem is sorted out now. As for the second half…
See Dashboard,
Lathika JigoShop > Flexslider settings

If there’s a setting related to slider behavior – it’s changeable via built-in options so take a look whether you can do something with it.
Caption text might become hidden for mobile devices if there’s not enough room…
1. open “style.css” for edit and scroll down to lines #1273 and #1309
2. add the following line to both conditioned @media

.flex-caption { display: none; }

I guess there’s no other way to make images visible at mobile devices. On a side note, you should remove slide numbers because these don’t fit to mobile device resolution too.

bibixxx Purchased

thnx , problem with Caption text are solved ( recimo). but new problem…

I notice that title are not showed corectly- i am set in setting page Sofa lathika jigoshop Title name but in browsers are shown ” Standard post with video inside” not my title ( Lasersko graviranje…) ?! ... just for Home page, all other page are correct named.

  • and another ask:

where can i change “Add padding (30px) around slider box?” from 30px to 10px , i have just on-off option in Flexside settings ?! Now in smartphone browser flexslide have white wide margin and image is small… that is reason why i want change margin… now it is disabled but i want have margin but not 30px.

http://lasersko-graviranje.bisa.hr/
feeleep

That’s the title of one post in news/blog, it came from dummy data file. If you could point me to the page where the problem occurs I guess I might be able to say more. Otherwise I don’t see anything being wrong at your home page.

Open “stylesheets/style.php” for edit, scroll down to line numbers #85 thru #98

if( of_get_option( 'lathika_slider_padding' ) ) {
    if( !of_get_option( 'lathika_slider_control_buttons' ) && !of_get_option( 'lathika_show_button_controls' ) && !of_get_option( 'lathika_slider_pauseplay_buttons' ) ) {
        echo '.flexslider-bg-custom { padding: 30px; }';
    } else echo '.flexslider-bg-custom { padding: 30px 30px 0 30px; }';
}
...replace each instance of 30px to 10px, save file and re-upload to server if edited on local machine.
bibixxx Purchased

thnx, margins are solved, but Title… It is on Home page: http://lasersko-graviranje.bisa.hr/

Hey, fantastic theme great job. Just two quick questions for you.

1. IMAGE RESIZING

How do I go about changing the product image size to allow for book covers as standard (portrait 238×300) instead of the default which I think is 300×300. I’m a writer and want to use the theme to sell my own ebooks.

I started messing around with the theme’s css and managed to “kinda” change the size but noticed that the “other images” box that appears below share the same dimensions and i need them to stay unaffected.

http://www.michaelstarr.co.uk/product/stranded/

^ example

2. WIDGET FAIL

I add widgets to the sidebars but can never seem to make them appear on the site. I can get the footer to appear on the front page though. Am I doing something wrong here?

feeleep

1. Maybe I’m missing the point but if you go to Dashboard,
Settings > Media
...you should be able to handle Thumbnail, Medium and Large size image dimensions.

2. Default – widget-ready sidebars are type of content related. If you drag “Custom Menu” widget to “Sidebar Category” it’ll be only visible when browsing any of your Blog/News categories. Or if you drag “Jigoshop: Product Search” widget to “Sidebar Shop”, it’ll be visible only when viewing webshop pages (category, single, search…)

If you still encounter problems feel free to create a temp Admin account for me and send details to my private email address.

Default-user

Hey there, widgets are now sorted. You were right. Thanks for that. I do however require some help still on the imaging and have therefore set-up an admin account and will contact you directly with details.

Thanks again.

feeleep

I have also replied to your email a couple of minutes ago.

pixelkit Purchased

Hi Feeleep! Thanks for developing this great theme. It’s saved me tons of valuable time!

I’m having a bit of trouble with the comments though… the link doesn’t seem to be doing what it’s supposed to. I can’t seem to figure out what’s missing. Please help.

http://tienda.pixelkit.cl/

PS: There seems to be something wrong with the live preview of your theme here on ThemeForest. I wanted to check how the link is supposed to work, but got an error message when I tried to load the preview.

Cheers!

feeleep

That’s really strange! The problem with comments popup existed in earlier version of JigoShop and it was resolved (Github, issue 564). Take a look at the following screen grab: http://awesomescreenshot.com/000rp9w9f

Does it make sense?

Default-user
pixelkit Purchased

Eureka! Got it working! The problem wasn’t only updating the plugin. I had to also update the “jigoshop” folder files inside the Lathika theme. The JS lines were in those files. Thanks for your help!

feeleep

OK, great if it works for you!

bibixxx Purchased

Hi Feeleep, In this moment i use: Jigoshop Version: 1.4.9 WordPress Version: 3.4.2 but in admin page i have notified to upgrade on WordPress 3.5.

Can I upgrade wordpress on 3.5? On http://forum.jigoshop.com/kb/faq-extensions-user-questions/wordpress-350-extension-issues is still alert for some parts of jigoshop are not working and i don`t know is that alert old or still actual ?

Br bibi

feeleep

Upgrade alert relates to “certain extensions” only. If you are using some of extensions that can be found on the list and these extensions are not strike-thru be sure to take a hold with update! Otherwise it’s safe to move to WP 3.5.
Be sure to make database backup before update – just for case. S**t happens!

bibixxx Purchased

and one more thing: where and how can i put google adsense script on my website like widget ?

feeleep

Google Adsense is a chunk of javascript code. If you drag Text widget to a target sidebar and then copy-paste adsense code to that Text widget content everything should be all right.

Default-user
bibixxx Purchased

thnx, i found and works :-)

feeleep

Great!

I need help getting Stripe Payment option to work? Any one using it with this theme?

It shows the sale has been completed but the money never gets transferred

feeleep

I wasn’t able to find “Stripe Payment” on the list of JigoShop supported payment gateways (http://jigoshop.com/product-category/payment-gateways/) so I can’t speak for sure.
However, if there is some “fourth” party release of that payment gateway then your question should be addressed to the support staff or forum. Sorry for not being able to say more!

Default-user

It is a 4th party I was just looking at Forums, and they are saying its an issue with the theme. I guess the plugin uses mostly java script and that I need to find what is wrong when I get to the “Thank You” Page, but I have no idea how to do that. Ill keep searching

feeleep

This theme uses JigoShop plugin for e-commerce and if Stripe Payment depends on JigoShop I can’t find any reason of why someone finds anything being wrong with the theme itself?

Simply try to switch theme to Twenty Twelve (or Eleven) and leave JigoShop and Stripe Payment plugins activated. Make the purchase and see whether the problem persist. If it does – you can be sure that Stripe Payment is a troublemaker.

looking to purchase. Does it have the capability to purchase a product then give access to them for download the file? – suchas as an online pdf book or something like that?

feeleep

Yes it does, JigoShop allows you to mix and match tangible and intangible goods! If you are about to sell downloads (intangible goods), the download link is automatically created and available from buyer’s account page.

pixelkit Purchased

Hi Feeleep, I’m having trouble displaying tweets with your twitter widget. I wonder if has anything to do with Twitter’s new API? Where and how should I edit the theme? Thanks!

feeleep

Yeap, it does have everything to do with new API. I am about to officially update theme today/tomorrow which includes and update of Twitter Widget too.
Meanwhile you could install plugin named HL Twitter.

< @Feeleep, you should make the WooCommerce of this theme..
I’m sure WooCommerce ‘ninjas’ will love stylish theme like this!

:grin:

feeleep

Maybe I should but JigoShop is far ahead of WooCommerce :)

bibixxx Purchased

Hi Feeleep, I am not sure is it bug or i made something wrong but… When i select in google result:

" https://www.google.hr/url?sa=t&rct=j&q=&esrc=s&source=web&cd=18&cad=rja&ved=0CGwQFjAHOAo&url=http%3A%2F%2Flasersko-graviranje.bisa.hr%2Fproizvod%2Fkutija-za-vino-1-3%2F&ei=--ASUbriIsrw4QT-tIDoBg&usg=AFQjCNG0Xo468kKyHUBEDsy5t9pOKbkRjw&sig2=42jGKtQhKvrxWB4axnFX8g "

i got 404 error… i tried open that product from dashboard … product- select-product and copy adress from edit page : http://lasersko-graviranje.bisa.hr/proizvod/kutija-za-vino-1-3/ i got same error. But if i open that product in web shop it is shown correct!? Problem is that visitor from search engines (google…) got error page when click on my site (http://lasersko-graviranje.bisa.hr/proizvod/kutija-za-vino-1-3/ )

What can I ( or You ) do to solve that problem ?

feeleep

When I enter the following phrase into Google search field “lasersko graviranje kutija za vino”, the very first 4 results relate to your domain. And each of these links is not ending up as 404 error at all. I honestly doubt that Google is so stupid to place 4 non-existing pages in top 4, don’t you think so?
Please try from another machine or ask your friends to check it out for you once again because the problem you described doesn’t exist on my end.

Default-user
bibixxx Purchased

thanks, i found reason, and i am solved problem before You answer me :-) it it happened after i made update Jigoshop on version 1.5.1, sorrry , thnx again

bb

feeleep

No problem, glad to read that everything works right.

BoWise Purchased

Hi Feeleep, I think this theme may stop me from hating Jigoshop forever but I still have a couple of issue which I’m hoping you can help with: Firstly is it possible to have more than one featured image? I want to have 3 pictures next to the product title an price but I don’t want them repeated in the description (only way I’ve found to add extra 2 images is to put them in description). Secondly, I want to have a selection of thumbnails (under the main 3 pictures) featuring the different colours of a product as well as a dropdown menu so that customers can select their preferred colour, is this do-able? Thanks!

feeleep

Yes, you can use 4 if you like but I guess images might become too tiny…it’s up to you.

1. open “administration/jigoshop_overrides.php” for edit and go to line #64
2. Change:
echo '<div class="gallery col-3">';
...to:
echo '<div class="gallery col-4">';
3. save “administration/jigoshop_overrides.php” and be sure to upload to the server too!
Default-user
BoWise Purchased

Thank you! It worked :-)

feeleep

Great!

Feeleep,

I have read your comments and found what I need… I just am having trouble. Can I bother you to log in and edit the proper files. One you have let me know what files you edited and I will save.

I need product images to link to product page. – it seems to be a common request ha!

thank you!

Default-user

thank you I will try that and update you.

Default-user

Sorry I thank you for you helping on linking the product page images to product directly I competed that task

feeleep

That’s great news, I’m glad to read it’s all right now!

Feeleep,

Theme is great! Support is even better!!

I have a custom thing my client is wanting video and audio to play on iPad and iPod

I am having trouble with the audio and video shortcodes not being able to play on iphone and I pod.

I installed MediaElement.js HTML5 Player but the short code are the same so the plug in is not working. What would I delete with your theme to make MediaElement.js HTML5 Player work?

Thank you for your super fast support that is DUMMY PROOF!

feeleep

There’s no special video Player required for shortcode, whenever you insert YouTube, Vimeo, Blip.tv or any other video clip it’ll pull the player from its hosting site. I see no reason of why it doesn’t get displayed.
However, since Apple mobile devices and tablets do not have a support for Adoble Flash Player, the most probably audio files will not be played via default audio player. If you want to override the problem, try to download some audio player WordPress plugin (preferably HTML5) and don’t insert audio via shortcode.

Default-user

Yes Feeleep this is what I have done. However the short codes for the html5 player uses the same shortcodes as your theme! SO when i try to place media with the html5 plugin it uses your set up.

feeleep

All righty then, no problem with that at all…

1. open “administration/theme_shortcodes.php” file for edit

2. delete lines #245, #246, #247, #248, #249 and #250 . Just for case, here’s what you should delete:

// video
add_filter( 'mce_external_plugins', 'add_plugin_scvideo' );  
add_filter( 'mce_buttons_3', 'register_scvideo' );
// audio
add_filter( 'mce_external_plugins', 'add_plugin_scaudio' );  
add_filter( 'mce_buttons_3', 'register_scaudio' );

3. now also delete lines #308 thru #325. These lines read the following:

// video
function register_scvideo( $buttons ) { 
   array_push( $buttons, "scvideo" );
   return $buttons;  
}
function add_plugin_scvideo( $plugin_array ) {  
   $plugin_array[ 'scvideo' ] = get_template_directory_uri() . '/javascripts/shorties/short_video.js'; 
   return $plugin_array;  
}
// audio
function register_scaudio( $buttons ) { 
   array_push( $buttons, "scaudio" );
   return $buttons;  
}
function add_plugin_scaudio( $plugin_array ) {  
   $plugin_array[ 'scaudio' ] = get_template_directory_uri() . '/javascripts/shorties/short_audio.js'; 
   return $plugin_array;  
}

4. save “theme_shortcodes.php” and be sure to upload that file to the server, to “wp-content/themes/sofa_lathika_jigo/administration” folder.

That’s how you should get rid of 2 default shortcodes: video and audio so they won’t be in conflict with plugin’s shortcodes any more.

bibixxx Purchased

Hi Feeleep,

I have some strange problem; when open pages with iphone , and try navigate through the menu , names in manu have small font size, but same on other testing installation is normal size – where is mistake, did i somewhere change something – i don’t know but i would like to have normal font size in iOS menu :-)Check here – Lasersko graviranje

feeleep

There is no word-wrap property used on menu items at all so I don’t know what to advise And this is the very first time I hear about font auto-resize, it must be webkit mobile specific. Did you try to Google for it?

Default-user
bibixxx Purchased

I try again change menu item; and if it is “Cjenik usluga laserskog graviranja ” it is small font size ( and in one line ) but if i change in “Cjenik usluga” it is normal font size!

feeleep

Does the following make sense: http://goo.gl/8hPr9 ?

aletalk Purchased

Hi Nice looking theme – which i have bought :-)

BUT, no matter what my settings are when setting up the home page, the title always appears and i can get nothing to appear below the intro section…

Is there something simple that i am missing?

feeleep

OK, will let you know as soon as I take a look.

Default-user
aletalk Purchased

Sorted – thx for your help :-)

feeleep

Anytime!

Hi I’m looking for a solution that on each product the customer can choose different attributes and the price will change accordantly. In your template when a customer is going to buy a shoes, the based price is $20 but if he choose size 10 it become $22.

Is that possible?

Thanks

Luis

feeleep

Yes, that’s possible! Each product variation (variation depends on product attribute; like size, color, volume, etc.) can have a different price assigned to it.

Hi feelep, thanks a lot for creating this theme – It’s really nice to use!

Unfortunately we did run into a major problem: When the theme is rendering a category-taxonomy, it seems that the regular WP_Query from Jigoshop is ignored: The (max) number of products is wrong & it’s defaulting to max_posts_size, pagination does not work,etc.. When the archive-product template is used, everything looks fine, though.

We were able to reproduce the problem with an out-of-the-box install of Jigoshop and your template. Other templates don’t show this behaviour.

Could you provide us with an way to get in touch with you so that you maybe can have a look at the shop in question?

Thanks in advance, FG

feeleep

My advice is to create a temp Admin account for me at your webshop and let me debug/trace server responses in order to be able to figure out what exactly is wrong. Just send me a private message containing login credentials and a short description of a problem. Did you update JigoShop plugin to the latest version?

by
by
by
by
by
by