15 comments found

  • Has been a member for 1-2 years

Great work! GLWS

mustachethemes

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Very beatiful ! Good luck with sales

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

will there be a wordpress version of this

mustachethemes

No, there will not be a wordpress version for this landing page, it is a simple html template, easy to use and customize . If you need help let us know. Regards!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi I would like to ask if there is a contact form included on this?

mustachethemes

mmmm, there is no contact form at the moment. The only form that the landing has is a Newsletter form, and it is working fine with the php files. If you need a contact form you can add one.

mustachethemes

You should add a menu item with the name contact and add a contact modal, it will be a good option for this template. Regards!

  • Exclusive Author
  • Europe
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items

The design is great. Just what I was looking for. Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy

I’ve just bought this template but it doesn’t works with internet explorer 10?

mustachethemes

Hello @Simona_entersrl working perfect in internet explorer 10. Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Nice landing page and been enjoying using it. Question: The fancybox does seem to autoplay on load. I know this is a limitation of fancybox but none of the listed fixes for autoplaying on page load are working for the slider/mainSlider or testimonials. Also the google maps when changing the longitude/latitude doesn’t centre on the pin. Any quick fixes?

Default-user

Tried simple things like: <script type=”text/javascript” > $(document).ready(function() { $(”#testimonials .testimonials”).trigger(‘click’); }); </script>

no luck.

Default-user

Also when you use the “top of page” link in FireFox all the menu navigation stops working. Is there a fix for this?

Default-user

Another bug found, the social icons in the top right aren’t clickable. I’ll take a look at the z-index maybe? Again any quick fixes?

mustachethemes

Hi @ActionWebsites Please add this questions at the forum, so we can get your contact information and give you all the help that you need. Thanks

mustachethemes
Ofcourse the social buttons are working!

  • Just replace the # with your social network url.
    mustachethemes

    If you have more questions please add them into our forum, we give support there. Thanks!

    Default-user

    I’ll post over at the forum but the landing page as is does not work on Windows 7 IE, firefox, chrome or safari for the top right social links/icons. I also added target=”_blank” and rel=”external” but no luck there either. I also tried

     wrapped around the <li> tags as you suggest. Nothing worked. Also what of the other issues I reported e.g. Google maps pin not centering and the autoplay from the start for Fancybox2?</li>

    Default-user

    Even your demo http://leadme.mustachethemes.com/01/ does not work for the top right social links on win7 with top 4 browsers.

    Default-user

    Your support forums are really slow and creating a new topic failed in Chrome Windows 7. Frustrating support to say the least.

    Default-user

    Ok you support forum for the Lead Me landing page does not allow the creation a new topics. I’ve tried Firefox & Chrome with both resulting in an empty forum. I’ll allow 24 hours for support and then I’ll contact Envato support for assistance. Why you don’t just use the Envato support system is beyond me, your website/forum performance and reliability is poor.

    Default-user

    Here is the list of issues: 1. Social icons in top right are not clickable links. The HTML source is fine, the links can be right clicked and function correctly that way but a standard click does not work. I’ve tried your suggested fix where you say the links work but they do not. I’ve tried target=”_blank”, I’ve tried rel=”external” but nothing fixes it. This is on FireFox, Chrome, IE or Safari on Windows 7. Also your live demo on ThemeForest has the same exact link issues here. http://leadme.mustachethemes.com/01/ The links in the top right are not clickable when they should be.

    2. The Google map when updated to a new address by changing the longitude and latitude does not centre the map view on the pin. The pin has the address pop up window but you have to drag the map over to the right to see the correct location and have it centred.

    3. Slider autoplay, how to have the mainSlider & Testimonials slider autoplay on page load. Not when you click a navigation link. I’ve tried two javascript methods listed at FancyBox2/jQuery and no luck in your landing page theme. Please advise.

    mustachethemes

    Dear @ActionWebsites we ask you to contact the forum for support. Thanks

    Default-user

    I’ve tried twice in 2 browsers (Chrome & Firefox) and I’m not able to create a new thread in your forums > Lead Me sub-forum. In fact here are zero threads in that forum as I’m sure other customers have the same issue. Did you read my comment above? I already stated this. Please fix your forum posting issues or simply use email or skype to help resolve our issues thanks. This is just wasting time and you’re not reading the details.

    Default-user

    Just tried posting a thread in Lead Me & another forum neither worked. I also tried Chrome, FireFox and now Internet Explorer. In IE the forum says it’s duplicate and already created but it never shows publicly, the Lead Me forum still shows 0 (zero) topics. Please help this is very frustrating, not able to post in your forums in multiple browsers and a desktop or laptop computer both windows 7.

    mustachethemes

    @ActionWebsites,
    It is ok, your post was waiting for modaration, we saw it.
    Thanks for all the feedback, we are working on that.
    You will get a notification as soon as we make an update.
    Regards.

    mustachethemes

    The item was update, fee free to download the last version, we also gave you the answer at the forum.

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years

    I bought this item and Envato did not send me a purchase code that I can use to view the support form. I’m having difficulty with hyperlinks (off page link not working). How do I view the support forum?

    mustachethemes

    Hi @sportrider. The number of purchase you find it in your download area with the item. So we can give you support you need to register here: http://www.mustachethemes.com/support/ We wait, thanks

    • Canada
    • Has been a member for 1-2 years

    I’ll buy it soon to promote an app. Great job on this landing page, congratulations

    mustachethemes

    Thank you!

    • Has been a member for 0-1 years

    Complete landing page, congratulations. A great template

    mustachethemes

    Hi@rongjate Thanks!

    • Has been a member for 0-1 years

    All you can need a landing page. The design is great.

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    mustachethemes

    No, it is our own presentation. :)

    • Bought between 10 and 49 items
    • Has been a member for 1-2 years

    hi i tried to register for support but i didnt get the password in my email

    mustachethemes

    Contact us by email: mustachethemes at gmail dot com. We will help you with that.

    • Has been a member for 0-1 years

    Perfect. Love it !!!

    mustachethemes

    Thank you!

    • Bought between 1 and 9 items
    • Has been a member for 1-2 years
    jmenash Purchased

    Hey still waiting for a password to be emailed to me for a quick support question.

    Cheers, Jmenash

    Default-user
    jmenash Purchased

    I emailed the account in an above comment … still waiting to hear back. Cheers, Jaime

    mustachethemes

    Answered!


    by
    by
    by
    by
    by
    by