196 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

I’m using Disqus for my comment system, but now when I’m looking at post and I click “2 comments” under the header it doesn’t take me to the comments. Can you point to me to the necessary area in the code so I can change it to point to the comments section correctly? Thanks!

~Jess

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
  • Referred between 10 and 49 users
mtihani Purchased

Hello,

I’m having problems adding social sharing buttons below my blog posts. I’ve tried different plugins, and they all leave a big space between the buttons and the content.

Here’s a screenshot of what I mean: http://i.imgur.com/fVglHpw.png

Can you please tell me how I can make that space smaller?

Thanks, Mehdi

reidknorr

Mehdi – I took a look at your blog. It looks like you got the issue resolved? Let me know if you need anymore help.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Can I make the portfolio images bigger than now(600px)? If it’s possible, please you tell me where and how I can do it.

Thanks.

reidknorr

It is not possible out of the box, without getting into the internals and modifying the theme code – it would require some custom theme development. If that’s something you’re interested in, let me know.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hi, is twitter API v1.1 for widget lastest tweet widget?

all work fine? I see update at sep 2012

thanks

reidknorr

The Twitter widget that is bundled with Domena does not currently support API V1.1 – we are working on an update. In the meantime, another Twitter plugin can be used in the meantime. Let me know if you need any help!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
akaswc Purchased

Installed theme from my original copy, version 1.0? Downloaded v 1.2.3 and installed using zip file. Said it installed and then I activate it. I go to Theme details and it still says v 1.0. Any idea what I did wrong and how to fix? Thx -Steve

Default-user
akaswc Purchased

I guess it is v1.2.3 as I was having trouble with twitter and saw I needed v1.2.3 and now the twitter api stuff is there and I configured it and twitter is now working. Thx – Steve

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
j_liv Purchased

Having an issue with the menu. descriptions will not change when I update. Any idea why this would be happening?

Default-user
j_liv Purchased

got it resolved

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Is it possible to work with a child theme? I made a lot of changes in style.css and also in other files. I think child theme will be the best to seperate my modifications from the original files.

Default-user

solved by mail from reid

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
I have a proble with sticky note in an article: I insert this code (after modification of style.css):
<div class="sticky_note width_300" id="portfolio_item_notes">
<div class="inner">
<h2>Zutatenliste</h2>
<h4><span>zwei Personen</span></h4>
[divider]
<h4>4 Kartoffeln und noch Petersilienwurzeln
200 g Rosenkohl
Champignons
Pancetta
Schalotten.</h4>
</div>
<div class="tape" />
</div>

Works well, but there is no space at the right side to the text. You can see this here: http://schmackofatz.biz/wp-content/uploads/2014/02/Screenshot-2014-02-02-18.44.02.png

Please give me a help, how i can insert a space betwen the sticky note and the text. Thank you

Default-user

solved by mail from reid

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
I have a problem with shortcode toggle. The example code from the documentation is
[toggle title="Is this the title?"]This is the content text[/toggle]

The code did not work. Instead of the title (Is this the title?) the output text is “Click me to expand”.

Shortcode in a page (editor view) http://schmackofatz.biz/wp-content/uploads/2014/02/toggle1.png Output http://schmackofatz.biz/wp-content/uploads/2014/02/toggle2.png
reidknorr

I have received your email and will reply shortly. THanks!

Default-user
solved by mail from reid correct code is :
[toggle topic="Is this the title?"]This is the content text[/toggle]
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
j_liv Purchased

Hey guys,

I am trying to upload a logo through the Wordpress admin by clicking Leap in the settings. However, when I upload the logo it just seems to be inserted in a gallery. When I save the page nothing happens, and it doesn’t show any file has been uploaded to the field. I have tried enabling and disabling the logo option, but still no bueno. What am I missing?

http://thelongerhaul.com

reidknorr

I’ve sent you an email and fixed the logo, thanks!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

We are experiencing an issue with the contact form. It appears like the message is posting, but nothing is being received. Comments to the blog are coming through just fine

reidknorr

Please send me an email through our profile contact page with the account that you used to purchase the theme. Include temporary wordpress admin access as well. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

If I filter by category (navigation in widget “Speisekarte”), there is no picture in the articles. Can you give me a help what to do that the picture is displayed as on homepage. Thank you.

http://schmackofatz.biz/
reidknorr

Hey Thomas, I see the error you are describing let me come up with a fix for you. I’ll send you an email. Thanks!

Default-user

Hey Reid, what about the fix?

reidknorr

Solved via email. Thanks!

  • Has been a member for 0-1 years

Dear Friends please help

I by this nice Theme and i am since Sunday online but i have a big problem. I dont now wats happend but i cant open the mobile menu on the smartphone/tablet/ipad… Hear the site www.hooochi.de please look at youre mobile. I dont now what to do or to change. I look in the code function.php and everything is ok, so please hel me. All the best Mike

reidknorr

This is a double post – check for my response on your other comment!

  • Has been a member for 0-1 years

Dear Friends please help

I by this nice Theme and i am since Sunday online but i have a big problem. I dont now wats happend but i cant open the mobile menu on the smartphone/tablet/ipad… Hear the site www.hooochi.de please look at youre mobile. I dont now what to do or to change. I look in the code function.php and everything is ok, so please hel me. All the best Mike

reidknorr

Thanks for the purchase! What plugins are you running on your blog? Try deactivating them one by one and see if a plugin is causing the issue – that’s a common culprit.

Default-user

Hi Reid, thank you. I use this plugins: 2 Click Social Media Buttons / Antispam Bee / Fast Secure Contact Form / Limit Login Attempts / Polaroid Gallery / Statify / WordPress Importer / WordPress SEO - I deactivaiting the plugins one after one but nothing helps. Realy i dont now the reason. Maybe i rewrite a function for the Wordpress SEO in the header.php. I delate the old code and put this inside: <head> <title> <?php wp_title(’’); ?> <?php

Realy i dont now what to do or how to solve this problem…

reidknorr

Can you message me through the link on my profile with a username/password for your site? I’d like to login and take a look. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
atoqaco Purchased

Hello,

It seems like all Adsense code does not appear on my blog after I use this theme. Please advise.

reidknorr

Can you give me a link to your blog so I can take a look?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I am new to Wordpress and am using your theme at www.rodwebster.com.au

I cannot remove the right sidebar that lists categories as you show in your sample. The contact page is truncated because of this. How can I fix this?

Default-user

OK, I have got most things sorted out including the above. but 2 things elude me. (1) The [portfolio] shortcode displays blanks (very thin white section that are clickable and; (2) I can’t display a second page at the top of the home page.

Help on both would be appreciated. The rest of it I like!

reidknorr

I just looked at your site and it appears as though you were able to figure it out? If not, please drop me an email with temporary admin access to your wordpress installation and any other questions you might have so that I may help you.

Thanks for your purchase!

by
by
by
by
by
by