72 comments found

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
grafismo Purchased

BTW in your Help file you mention a legacy_Quickstart.zip file. However the Quickstart_Package V 1.1 folder contains a file named just legazy.zip. It’s OK?

After uploading, unziping and installing a fresh QuickStart joomla I’m just getting a blank page for both Admin and Site access. Sample data have 3 options as someone indicated prior: blog, brochure and generic. Please, note that your Help file doesn’t say anything about which option it should be chosen. Any help?

PS. I’ve installed dozens of tenplates and Joomla versions before.

Twincore

Hi Grafismo,

We reply to your email, please check your email :)

Best Regards,

Twincore

Default-user
grafismo Purchased

Sorry but installing localhost I’ll get same results just a blank page ??? I’ve tried with 3 different servers and locations, freeBSD, Linux, and Mac OSX

Default-user
grafismo Purchased

I emailed to you with the whole installation process. I don’t know if something get corrupted from the downloaded zip file when uznipping or somelike. Just in case to test anything wrong I’ve installed another couple of Joomla Themeforest Quickstart templates (Talpos, DigitalPixel) and also a JoomlArt template – Mero,, but without any problem at all neither of them (?).

Twincore

Hi Grafismo,

We reply to your email, please check your email :)

Best Regards,

Twincore

Default-user
grafismo Purchased

sorry but It’s a nightmare installing this template, I’ve tried to install it online and localhost with 3 differentet OS, servers and providers: Verio,and Dynahosting with FreeBSD and Linux and still persits the same error—> blank page for both admin and frontend. Strangely if during the installation process select blog or brochure sample data you’ll get a working Joomla BUT without the Legacy template!!

Directory permissions and database are OK.

Just from PHP error log file during localhost installation:

[13-Jan-2013 11:17:13 UTC] PHP Fatal error: Uncaught exception ‘LogException’ in /Applications/MAMP/htdocs/legacy/libraries/joomla/log/loggers/formattedtext.php:185 Stack trace: #0 /Applications/MAMP/htdocs/legacy/libraries/joomla/log/log.php(382): JLoggerFormattedText->addEntry(Object(JLogEntry)) #1 /Applications/MAMP/htdocs/legacy/libraries/joomla/log/log.php(171): JLog->addLogEntry(Object(JLogEntry)) #2 /Applications/MAMP/htdocs/legacy/libraries/rokcommon/RokCommon/Logger/Joomla.php(91): JLog::add(‘Directory /Appl…’, 32, ‘RokCommon’) #3 /Applications/MAMP/htdocs/legacy/plugins/system/rokcommon/rokcommon.php(152): RokCommon_Logger_Joomla->notice(‘Directory /Appl…’) #4 /Applications/MAMP/htdocs/legacy/plugins/system/rokcommon/rokcommon.php(133): plgSystemRokCommon->registerLibraries(Array) #5 /Applications/MAMP/htdocs/legacy/plugins/system/rokcommon/rokcommon.php(78): plgSystemRokCommon->processRegisteredConfigs() #6 /Applications/MAMP/htdocs/legacy/libraries/joomla/plugin/helper.php(194): plgSystemRokCommon->__construct(Object(JDispatcher), Array in /Applications/MAMP/htdocs/legacy/libraries/joomla/log/loggers/formattedtext.php on line 185

Default-user
grafismo Purchased

Hi! Since 4 days ago.

- I’ve installed online the Legacy Quickstart zip file in a freeBSD server, a Linux server and localhost as well - All of them fails with a—> blank page backend and frontend after a “correct” installation - I’ve tried installation also with directories permissions to 777 - I¡ve tried installation with different unzip software - I’ve tried to update to latest version from roksprocket plg / com prior to launch the install Legacy Quickstart bundle - I’ve tried during the installation process to install selecting either blog, brochure sample data. Strangely you’ll get a ordinary Joomla copy running BUT without the Legacy template installed.

I’m really fed up with this because II’ve been installing Joomla templates for years. Regards,

Twincore

Hi Grafismo,

we don’t know what you did with the installation, why are you getting this problem. All purchaser never got a problem like you.

We have check and check again our legacy item from Themeforest, maybe the items is corrupt, but we got success with all installation on localhost and online server ( Quickstart , legacy-bundle and legacy template ).

As you know All items must be working properly before the item is approved by ThemeForest.

Best Regards,

Twincore

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
grafismo Purchased

Hi

- I downloaded the zip file from ThemeForest quite a few times since several days ago, just in case for any corrupted file.

- I unziped themeforest-3583117-legacy-responsive-joomla-theme.zio file in my desktop.

- I look for legacy.zip > Quickstart_Package V 1.1

- I FTP uploaded such legacy.zip file to 2 different servers (freeBSD, linux and localhost in my own Mac) for 2 different providers (Verio and dinahosting)

- I unzip legacy.zip file through terminal for both servers

- I run installation process web oline, installing just GB data

- I finished the install process without any error message, removing installation directory as usual

- ERROR ACCESING—> BLANK page for both site / Admin

This problem has been replicated in the FreeBSD / Linux and localhost (Mac) during several days for any fresh installation

Just looking for any PHP/MySQL incompatibility I’ve installed in those 3 servers-for testing purposes- another 2 Joomla Quickstart templates purchased and downloaded from Themeforest -> Mero and Talpos without ANY problem.

??? Regards.

Twincore

Hi Grafismo,

just like what we said above, why only you get this problem, because the problem is not from item Legacy package.

We continue reply to your email.

Best Regards,

Twincore

Default-user
grafismo Purchased

SOLVED

Blank error site / admin access was caused by a missing rokgallery installation (?) and #_rokcommon_configs table settings from Legacy Quickstart package. I installed manually rokgallery files and everything now works fine.

Please, check it out—> plugins/system/MISSING_rokgallery #_rokcommon_configs_settings table

Regards.

PS Also there is a image does not exist: templates/legacy/images/dark/small-arrows.png, #referer: legacy/css-compiled/master-3fff31c8aac25ea843821ab472f6abbc.css

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
grafismo Purchased

Hi Twincore

I think after 3 days lost just debugging and checking PHP install errors I’m isolating the problem.

It's caused by a combination of a buggy Rocksprocket plugin included in your downloable package and PHP memory limit which should be greatly increased to run this template.

It doesn’t work if it’s memory_limit = 8 – 16 Mb. (php.ini)

I downloaded latest Rocksprocket 1.8.2 version and also I think it should be eliminated all old rockcommon tables and re-install again.

Still working on it … Regards.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Twincore,

I’m interested to buy your template, i have few questions:

1. It says: Fully restyled well for K2 – The powerful content extension for Joomla.

Is this mean that Portfolio modul ‘Our Recent Projects ‘on homepage works with K2 items?

2. Menu seems that is not working fine, you must be quick if you want use drop down menu otherwise quickly disappear…? And if i try change menu type from your Live demo site menu it gives me 404 page?

3. Can desktop layout be on every device such as PC, mobile devices etc…

4. It is not looking OK in IE9, why? Missing some icons for menu and on ‘Our Recent Projects ‘on homepage when moving mouse over items it is not do fade effect so you don’t see what is writing on description of project and also there are missing icons in the middle…?

5. I did not try it in IE8, is it compatible? Can you make option like some other templates if someone try to look website with older browser that website redirects web browser to upgrade?

Sorry for so many things which i ask, i downloaded recent some template with so many bugs so i don’t want to make mistake again.

Ivan

Twincore

Hi Iklaic,

thank you :)

Regarding your Question:

1. Yes, we use K2 for Portfolio.

2. The menu system is made by the gantry. Actually there is no link on the type menu, we forget to edit it :). We would like to inform what type of menu in Gantry Framework.

3. Legacy template is a responsive site.

4 & 5 we update a legacy template to version 1.2 regarding on IE issue.

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

One more question :)

On Projects Portfolio page – detail page for project, does gallery of article and sidebar modul for displaying rest projects working with K2 items?

Hope that you will answer soon on my questions…

Ivan

Twincore

Hi Iklaic,

yes, we use K2 :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
serddk Purchased

I got exactly the same problem as grafismo. My back-end is working, but the front-end is blank.

I’ve tried to install both the quickstart, and the bundle. Installed on local server, and on hosted. Same problem. The front-end is blank.

I’m stuck, please help.

Twincore

Hi Serddk,

we sent you to your email. If that still not work, please do step like grafismo do. Thanks to Grafismo :)

Best Regards,

Twincore

Default-user
serddk Purchased

Works like a charm now. Problem seemed to occur when developing on local computer. I have read somewhere that gantry framwork often occur that problem.

Reinstalled Joomla on my hosted server, installed template, and now I’m ready to go :) Thanks for a great template, and good customer service.

Twincore

Hi serddk,

thank you :)

We’re glad your problem is solved.

Best Regards,

Twincore

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
grafismo Purchased

Hi serddk,

In my case both front / backend were blank. I tried unsucesfully Quickstart and bundle package installations—> localhost (MAMP) and hosted (freeBSD and Linux vps).

IMO blank error page is caused by “rokgallery” + “rockcommon” library conflict—> “rokgallery” it’s a missing plugin from the Quicsktart_Legacy package available here.

I don’t know why is included into installation/sql/nysql/sample_data.sql file.

You would like to open this file and check it out `#rokcommon_configs` table and remove rokgallery entries and see if it works.

If Legacy it’s already installed—> with PhpMyAdmin tool look for `#rokcommon_configs` table and delete those 2 following entries: (9, ‘rokgallery’, ‘container’, ’/components/com_rokgallery/container.xml’, 10), (10, ‘rokgallery’, ‘library’, ’/components/com_rokgallery/lib’, 10),

RokGalllery plugin is NOT included in Quickstart_Legacy.zip package .It’s missing from /components/ and /library directories.

Another. alternative -> Please, do following;

1. Do Quickstart_Legacy installation as usual. Forget about blank page errors for a while. 2. Download RockGallery from here: http://www.rockettheme.com/extensions-downloads/club/2216-rokgallery 3. Unzip file. look for rokgallery named content and install manually following (create directories if necessary) : com_gallery content -> /components/com_gallery plg_system_rokcommon content -> /plugins/system/rokgallery 4. Try access to backend.

Perhaps “fastest solution” to get temporal access to Joomla Admin and from there try to fix it up this plugin nightmare it is just disabling manually or rename following “rokcommon” directory located at—>

legacy/plugins/system/rokcommon.

Try to update rokcommon, roksprocketr and / or rokgallery plugins / components from Joomla Extensions Manager because Rokcommon – RockSprocket both need to be enabled for Legacy template.

RokCommon library and Rokgallery and RokSprocket are available from http://www.rockettheme.com/ There are multiple Rocktheme forum threads plagued with conflicts in-between them this trio, depending which version or order are being installed. By example, RokGallery contains Rokcommon libraries and so on…

Hope this helps you. I’ve lost a week trying to find a solution. Regards.

Please Twincore, have a look into it. Thanks!

Twincore

Hi Grafismo,

we appreciate your help. :) Actually we never installed the Rokgallery during development the Legacy, it seems strange, but we will find and fix the Database, maybe we make a mistake.

Best Regards,

Twincore

Default-user
grafismo Purchased

Thanks a lot Twincore :-)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Any news about J! 3?

Twincore

Hi Deltafidesign,

we have plan update Legacy J3 Next week or possibly earlier :)

Don’t worry, we will inform you, if we release the update.

Best Regards,

Twincore

Twincore

Hi Deltafidesign,

Legacy for Joomla 3 is available now :)

Best Regards,

Twincore

Default-user

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iklaic Purchased

Hi

1.) Your live demo template on my iphone looks like on desktop – that’s good, but when i uploaded your quickstart which i purchased it looks different – how can it be like your live demo desktop layout on iphone? i tried put 960px fixed but that is not working ok on mobile devices.

2.) <link rel=”stylesheet” href=”/media/plg_system_browserupdatewarning/css/BrowserUpdateWarning.css” type=”text/css”/>

This i don’t have in my purchased template?

Twincore

Hi iklaic,

please send your question again to http://themeforest.net/user/Twincore , we will help you.

Best Regards,

Twincore

iklaic
iklaic Purchased

I sent you email with screenshots of problem, if you can respond soon as possible, thank you.

iklaic
iklaic Purchased

please respond to my email, waiting 2 days?

Twincore

Hi iklaic,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can any one help me to edit this template ..?? when i am editing text . then icons will be hide ..?? or top banner when i replied the new image navigation bar will be hide too.. jpgart.com is our website you can see to go three Can any one help me

Twincore

Hi Tahseenislam,

please send your question to http://themeforest.net/user/Twincore , we will help you.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cosmos616 Purchased

i am struggling with this template where is the documentation

Twincore

Hi cosmos616,

you can read our help documentation.

Best Regards,

Twincore

Default-user
cosmos616 Purchased

where can i read the help

Twincore

Main file – Help Documentation, you will see help doc in zip file, unzip first!

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I would like to enquire 2 things: 1) As I am not very good in IT stuffs, how much would you charge for installation and purchase of the Regular License for this CMS Theme?

2) May I have a screenshot of the Admin Panel for this CMS Theme? I want to find out how easy and simple it is for me to use.

Thanks!

Twincore

Hi JRJRJR,

please send your question to http://themeforest.net/user/Twincore :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Twincore, I installed the theme on Saturday and it seemed to be fine. But today when I go to http://ostersbaum.ak-internet.de/administrator/ it always redirects to http://ostersbaum.ak-internet.de/. It does not matter whether I am logged in or not I get to the homepage and cannot access the backend. Any ideas how to fix this? I do have FTP access. Cheers, Micha

Twincore

Hi MJS-Datenservice,

please send your question to http://themeforest.net/user/Twincore :)

Best Regards,

Twincore

Default-user

I am sad that you did not help me, even when sending emails. Your info was not helpful at all.

I later found that your template did install plugins, which where not mentioned in the help files. There is a whole directory called “system”. Once I renamed that I was able to get into the backend again.

So I digged a little more: And found out that easycalccheckplus is the one that makes the login redirect.

On http://extensions.joomla.org/extensions/access-a-security/site-security/captcha/11964 I says about System – EasyCalcCheck PLUS – ECC+: Protects the backend via a token. This is what is causing the problem! I deleted that plugin. You may want to note this and find a different plugin for captcha.

Twincore

Hi MJS-Datenservice,

thank for your information, that will help another in same problem.

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iklaic Purchased

Hi

I sent you email, waiting for your answer…...

Ivan

Twincore

Hi iklaic,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iklaic Purchased

So many problems with this template, please respond on my emails !?

Thank you

Twincore

And so many problems with you. A fast Support or just support is not required, please read again the Envato’s “KNOWLEDGEBASE”

Read your email !!

iklaic
iklaic Purchased

Do you read your email? I sent you email but no answer… Please send me screen shots of your template in IE8 and Opera.

Template is not working ok in this browsers….

Thank you

Twincore

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
iklaic Purchased

DID ANY ONE TEST THIS TEMPLATE IN IE8 or OPERA browser, MAYBE MENU PROBLEM if there are sub menu items – hard to reach them??

OR PROBLEM WITH K2 ARTICLE IMAGE IN IE?

RESPONSIVE LAYOUT DON’T WORK OK IN IE8, if you reduce the browser screen with your mouse, then slide to the right, there is no background, and as you can see there is not working responsive layout, you must scroll to see page and with so many bugs

Please write me on mail iklaic@gmail.com or here write comment.

Thank you for your answers Ivan

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Slovenia
3art Purchased

Awesome template, however I have faced one “simple” issue I can’t seem to resolve.

I’ve found out that the frontend “edit” button is missing on articles, and I don’t seem to find where can I enable it. I thought that the template didn’t had the button in the code, but i’ve found that it is indeed in there.

So my question is why i don’t see and where can I enable frontend edit button (am logged in as super admin) for regular com_content (not K2).

Twincore

Hi 3art,

thank you, you can change the default editor on admin joomla, we use Rokpad, and edit button show it on fronted.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Just one simple question as I don’t find it in the documentation:

Question 1: How to upgrade to a new version of Legacy if you already have it online and installed with an earlier version?

Please explain and add this to the documentation. I’m not sure what to do now.

UPDATE: I did the following: used the backoffice to install the following 2 files: legacy-template.zip and legacy-bundle.zip

Question 2: Is this the correct way to upgrade?

Question 3: Where can I check the version of the Legacy template installed in the backoffice? Can’t seem to find it. Please explain how to know which version(s) of the Legacy template you have installed?

Best regards, Jordan

Twincore

Hi Jordan,

We reply to your email, please check your email :)

Best Regards,

Twincore

  • Has been a member for 1-2 years

I bought this template , but I can not figure out how to install it!

I’m a professional in Joomla. But still can not understand how to put it, so that all would work.

When I am installing a quickstart version – is installed clear Joomla without anything at all..

Please, give me an instructions for installing Quickstart Joomla 2.5 version!

Thank You.

Twincore

Hi Benshee,

please read our Help Documentation carefully, We have explained it in help documentation :)

Best Regards,

Twincore

  • Has been a member for 1-2 years

Hello,

is it possible to install a File Uploader extension or plugin on that template ?

We are building a resource site in order to allow student post their courses in Word, Excel, PDF and PPT files.

Thank you.

Isaac

Twincore

Hi Statesbase,

we use Gantry framework, to make sure a File Uploader extension compatible with the framework, please try install first free gantry template http://www.gantry-framework.org/download

and then install a File Uploader extension.

Best regards,

Twincore

by
by
by
by
by
by