smartdatasoft

smartdatasoft does not currently provide support for this item.

Popular questions for this item

Hello, My twitter is not working since twitter api changed from 1.0 to 1.1 how can i solve this.

Download

You need to create a widget from your twitter account. And than put that’s widget id in the smartblockatwitter module. and also twitter account and it will solve the problem.

by
by
by
by
by
by