Discussion on Leisure - Responsive OpenCart Theme


themefora does not currently provide support for this item.

280 comments found.

Hello. I would like to add a page (Information page) to my menu on the top. How could I do this? The menu I have in Leisure is different to other themes or OpenCart. Mind helping me?


You should edit “header.tpl” file from “catalog/view/theme/leisure/template/common” folder.

If you would like any further information, please don’t hesitate to contact me. Thanks

It’s Ok.. I did it with VQmod. Thanks for the answer though.

You’re welcome.

When I purchase the theme, is it including demo products and rotation banner? Just like the demo?

Modules are exist, also the theme package has a documentation file. Just you need follow steps in the documentation file.

ok thank you! i’ll buy it soon!


look forward to update

There is a problem this template on version.  check it please 
update may be new features. ( new admin panel , etc.)

by the way, how can I add Instagram , pinterest etc to on my website? I’v read someone asked u for this on comments. but there is no information about this. u just say, pls contact me. can u tell me how can I do this?

Is anyone alive out there? anyone hear me? wtf. where are u man? its been so long time, no update n answers. if u dont care about this template, and us. I want my MONEY BACK. :@

Hi Hsynorg

Thanks for the great theme! I have installed your theme 1.5.5x in my last version of opencart but I am having issue with the leisure module / upload footer logo or any upload within that module.

Please could you let me know if that issues is from me (which I doubt as I tried in 2 different installations) or is it a theme relate.

Thanks a lot


Found a solution to my problem, it was due to an issue with my config file.

Thanks anyways :)


For some reason the theme wont proccess thumbnails anymore. I get this error:

Warning: imagejpeg(/var/www/html/image/cache/data/prd/03/0325/0325d-40×40.jpg): failed to open stream: Permission denied in /var/www/html/system/library/image.php on line 45

All my permission settings are ok.



The filters option is not working with this theme. Could you please let me know what changes I have to do in css to make it work? I have added all the filters and filter groups and updated the categories and products.


Hi there,

I am tempted to buy this theme but I need to check if I can put custom links in the navbar.

If it can be done, is it easy to do and how would I do it?

Let me know and if I can, I will buy the theme.

Thanks a lot

Hey Hsy,

First of all very good theme, could you please let me know how to add a third level navigation with this theme or if you could add the updated files, I could just copy that.

Many thanks in advance :)

Hi, I have been using this theme for a couple of months and I’m very happy with it. Can you please tell me if it will work as a multi-store (on the same domain) or if not is it something you would consider as an upgrade?

Hi, Does your theme support Multilingual and RTL direction?

Hello. Just purchased the theme. Do you mind telling me what the fonts is on the homepage? I’m trying to design some banner. Thanks


I have purchased this theme..i want to now use it on 1.5.6 latest version.

Please can you let me know if it is already compatible with it??

Hi, I see that you have product compare feature on the product detail page but not on the homepage. Does this theme has the flexibility to add on the feature on the homepage ?

Please let me know, thanks

is there any changes on core files on this theme install?

Hi, can you send me hints about fixing the voucher issue? I’ve created one but using it in coupon field doesn’t work. thankS

Send message to info [at] luxorweb.it

I bought this theme a while ago and it all looked great. Now i added products to my webshop and there are blank spaces between product photo’s. Can you please help me with this problem? Take a look at http://led4u.nl/ledlampen/e27 for the problem.

Kind regards,


hi, this template when it opens in a Iphone, it appears the entire website in the screen but mini? Because in the picture I can tell if it appears the whole site mini. thanks

any updates on this for 1.5.6