leo-theme

leo-theme supports this item

Supported

92 comments found.

HELLO EVERYONE  :)

Thank you so much for interested in LeoTheme

We are excited to continually provide an excellent product with superb customer service to all our users.

If you have any pre-sales questions, please post them here in the item comments and our team will answer them promptly.

If you have already purchased our-theme, I recommend that you send for us a ticket Submit Ticket

Our technical team will give you the best answer or they will resolve it for you.

……………………………………………………………………………………………

Click Here To Get Live Chat Support

View Our Online Documentation

View Our Training Videos

Submit Ticket

…………………………………………………………………………………………… Thank you, we look forward to serving you!
LeoTheme Team

Hello I am interested in your template, but I need it in prestashop 1.6 when will be the new version?

thank you very much

Dear sir. We have just upload new version for prestashop 1.6. Please buy and use

hi, to download the template gets it is for version 1.5 The version is in 1.6 ?

Dear sir, i have just upload file, include prestashop 1.4 and 1.5

Dear all!
We have just upload new version of leo fashion.
Please download and use leo framework 3.0
We are excited to continually provide an excellent product with superb customer service to all our users.

If you have any pre-sales questions, please post them here in the item comments and our team will answer them promptly.

If you have already purchased our-theme, I recommend that you send for us a ticket Submit Ticket

Our technical team will give you the best answer or they will resolve it for you.

……………………………………………………………………………………………
Click Here To Get Live Chat Support
View Our Online Documentation
View Our Training Videos
Submit Ticket

Hi there. So i installed this theme, but when uploaded and applied to my prestashop, it looks messed up! It looks like it took some css files from the old one. Why is that? my store www.marketguru.lv

Thank you for your answer! Few more questions: 1) In Product page, You could click through tabs (Data sheet/More info/ Comments… etc) But in my store its all in one page, without any way to click through tabs. 2) Is it possible to enable layered navigation in your theme? 3) Is it possible to get 4 products to display in one line (instead of 3) in category view? Thank you very much.

Solved nr.3! Deleted all default images of prestashop, but still, it looks hoorible. Category view looks totally different. And Slider is seen on all the pages.

Dear mate, my demo is prestashop 1.5.6.2 and your shop is 1.6.0.6 so diffirent in tab of product
2) Is it possible to enable layered navigation in your theme? => please enable it normal. just install and config

hello is it compatible with PrestaShop™ 1.6.0.9 ?

Dear sir yes, of course

Hi, The theme can I edit and prove from an iPad mini?

Dear sir, yes of course, my template support responsive in back-office and font-office

Hi this theme doesnt have a contact form? Im very interesing in buy this template.

Dear sir, all template of us have contact form, please check it http://demo4leotheme.com/prestashop/leo_metro/en/contact-us

hi, is it possible to move the logo above the navigation bar so i will have more space to put my menu items?

Thanks!

Dear sir! that is custom request, you can edit css in file global.css

mouwanx

mouwanx Purchased

je vous envoie des emails sans reponse!!!!!!!!!!!!!!!!!

mouwanx

mouwanx Purchased

merci de traiter mes tickets sur votre site

Dear sir! Please wait

Ndco

Ndco Purchased

Hi, work well with 1.6.0.6 but blank page with 1.6.0.11 How to make it works ?

Ndco

Ndco Purchased

Fatal error: Uncaught -> Smarty: Missing template name <- thrown in /var/www/vhosts/XXXXX/dev/tools/smarty/sysplugins/smarty_internal_template.php on line 678

Dear sir! please download latest version of template and install again or after update, you should enable all module of leotheme, you can send me email with ftp + back-office to leotheme@gmail.com

Hello i trying to edit the Widget in the module “leo management Widget” and i get this message of error :

[PrestaShop] Fatal error in module smarty_internal_templatecompilerbase: Uncaught -> Smarty Compiler: Syntax error in template ”/Applications/MAMP/htdocs/tienda/modules/leomanagewidgets/views/templates/admin/_configure//helpers/form/form.tpl” on line 150 “{include file=”$leo_tpl_group” type=”0” hook_name=$input.name item_group=$leo_group_list$input.name[“0”]}” variable template file names not allow within {block} tags <- thrown

i need this to be solve because i can’t modify the footer menu.

Thanks.

Dear sir! could you please send me ftp + back-office, we will upload latest version of this module for you

I can’t i’m working in local right now, but a just solve the problem by installing all over again prestashop and the theme, now i have another issue when i try to edit the design of the theme using the live theme editor, it doesn’t work right, some changes are saved and some othres don’t, ¿what can i do?

Dear sir! could you please confirm that you downloaded latest version of template, error of live edit theme is only happen in old version

Hi Leo Theme, thx for providing very nice theme. I review the discussion – as I do everytime before buy, and I would recommend you to stop using exclamation mark too much. Thx

Thank you very much

by
by
by
by
by
by