41 comments found

yep, the only thing I did was update the install xml file for 1.7 and updated the extensions in the quickstart file to 1.7, worked great!

by
by
by
by
by
by