940 comments found

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
lpenner Purchased

I have a client that is viewing progress on their website at the following:

http://www.iamantioch.com/

and they see the home page slider in their Explorer browser as follows:

http://www.iamantioch.com/wp-content/uploads/2010/10/website.pdf

Any idea why this might happen and how to fix it? I can’t seem to replicate it.

Your thoughts appreciated.

population2

It’s probably their IE setting. Try to reset the IE options to default.

Let me know how it goes.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

The slider for the images on the homepage of my site suddenly stopped working. I’ve added nothing to the site, so I’m not sure what would cause that, but it’s not good.

Any idea what would cause it? We have many visitors so I would like to fix this as soon as possible.

Thanks!!

Matt http://www.GodCentered.info

population2

I’m sorry, that was my fault. Do you have a testsite where I can troubleshoot? I’m sure this is because of conflicting jquery from the plugin. Did you install any other plugin other than Contact Form 7?

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
dinovopj Purchased

Hey, population2,

http://www.cincinnatidm.org/?p=129

In the above post, I’m trying to get the image to float to the left in sit with the text, but nothing seems to be working. I’ve used the built in wordpress align features as well as even trying to use css to force it to float left, but nothing seems to be working. Any advice?

Phil

population2

Hi Phil,

You have to add the alignleft class to the image. Currently you add the aligntleft class to the wp-caption div . If it’s not possible to add alignleft class to the image, create a new css rule for wp-caption div.

Let me know if you still have any questions.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, The site is http://www.chicago-institute.org/

The password and user id are the same as my other site.

Thanks!

population2

Hi Matt,

I fixed that. Check the contact form plugin. It should works now.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I am at www.fpclenoir.org/wordpress and cannot get the home page image to load AND cannot get the Headline box (blue theme) to show on the right. I’ve read your tutuorial 5 times and can’t seem to find the control for that.

Thanks.

Paul

population2

Hey Paul,

Try this: 1. Create a page called ‘Home’ 2. In the Page setting, there’s an option to choose the page template. Choose the site_home as your template. 2. Go To Setting > Reading 3. Choose the page you just created as your Front Page.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I’m using this template on a second site. Is the license good for that, or do I need to purchase the theme again? If so is there a discount?

population2

The regular license can be used for one single website. That mean you have to purchase another license if you want to use it for another site. http://wiki.envato.com/buying/licenses-buying/themeforest-regular-and-extended-license-usage-examples/

You may want to check the discount pricing with Themeforest forum. I’m not aware if there’s any discount or not. Themeforest who set the price, not authors.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
SandeeJ Purchased

I know the answer to this question is probably pretty obvious—but I can’t figure out how to get my footer text (the address/phone number, etc.) to show up in the right spot.

When I put it in the Footer Text field on the theme’s settings pages, it shows up at the very bottom left of my page. The footer logo also jumps to that location too.

Can those of you who have successfully add that tell me how to do so?

Thanks!

population2

Hey SandeeJ,

Can you share me the URL to your site? I’ll take a look.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
SandeeJ Purchased

It’s morrisbrownonline.org.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I cannot figure out where the images and controls are for the home page slider and how to control the FAST scrolling that is the default.

population2

Hey,

The parameter setting is in the easyslider.js. You can edit the speed value there. The default value is 8000.

Thanks

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years

Hello, Is there a way to just use one image in the slider?

population2

Yes it’s possible. You just need to remove the code for the 2 other slides. Share me the access to WP admin, and I’ll do it for you.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

Hello 1st, I want to saw that this template is great. It is perfect for our website!

2nd, I am having problems with the slide. It did slide, but now it’s showing all the images stacked all the way down to bottom of the page.

How can we fix this? I tried to load the php and script files, but it is still messing up. I tried refreshing and using multiple browsers.

I really hate to bother you, so please get back when you can.

The site is: www.FirstBaptistGeneseo.org

Thanks! Estevan Montoya

population2

Hi Estevan,

It looks like you reverted the home page. Do you have any testiste where I can troubleshoot that issue? Usually it’s because of the plugins. Did you install any new plugins lately?

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi there,

Great theme.

2 things I’m not winning with,

1) Cannot get the pop-up (2nd menu) to work. 2) Cannot disable the social media network items at for each post. I do not want this displayed.

I wouldl be most grateful for any help!

Thanks Simon

population2

HI Simon,

I’m sorry, it’s a little bit tricky to set up the pop-up, Could you share me the URL so I can trouble shoot?

As for the social media, you have to delete this part in single.php

Social Networks: ...

It’s somewhere in line 15 to 24.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
SandeeJ Purchased

Hi,

Can I get a quick answer to this question?

REPOSTING :

I know the answer to this question is probably pretty obvious—but I can’t figure out how to get my footer text (the address/phone number, etc.) to show up in the right spot.

When I put it in the Footer Text field on the theme’s settings pages, it shows up at the very bottom left of my page. The footer logo also jumps to that location too.

Can those of you who have successfully add that tell me how to do so?

Thanks!

population2

Hey SandeeJ,

Usually it’s because the logo image is bigger than the container. Try to stay within 280px max. I hope that resolve your issue.

I haven’t see your site, so that might not be the answer to your issue.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

Thanks for your help on my previous question. I have another… I was able to have the first tab on the home page display a particular post, but for some reason tab2 and tab3 are not doing the same. How can I accomplish this? I also would like to have the slider be static on the first image…. Thanks in advance. Great template!

population2

Hi,

Makes sure that the category name is identical with category slug. That usually fix the issue.

As for the slider, could you give me the access to your wp-admin so I can modify the theme?

Thanks

population2

If you decided to send me the username / password, please send it to populationtwo at gmail.com

Thanks!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

Hello Sorry, I changed it because of traffic. I hvae it up now with the problem I was talking about. Again the website site is: First Baptist

Thanks for all your help! Estevan Montoya

population2

Im sure this is because of plugin you installed. Could you give me the access to the wordpress admin so I can take a look?

You can send it to populationtwo at gmail.com

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deeptree Purchased

Hi, I’ve been very satisfied with your theme.

I’m using Tantan flickr photoalbum plugin and it’s working great.

But Lightbox plugins are not working. I tried lightbox, lightbox 2, lightbox plus, and etc.

jQuery Lightbox plugin is the only one plug working with theme.

A real problem is that Tantan’s plugin’s lightbox view is stop working when jQuery Lightbox is activated.

check this: http://www.newsongdc.com/staff/

(rel: lightbox is inserted correctly Right now, jQuery lightbox is deactivated, and lightbox plus is activated.)

Please help me solve this problem.:stress:

population2

Hi Deeptree,

I guess there is something wrong between those plugin. There is a great chance that there are conflicting javascript / jquery. I wonder why you need another Lightbox plugin, since your flickr photo already have lightbox . Not much I can do without looking inside the Wordpress. I have to look at the plugin code to troubleshoot it.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deeptree Purchased

Thank you for your timely response. I am a happy customer.

As you pointed out, I hope I can apply lightbox to all photos in posts with tantan photoalbum plugin only. I tried before, but couldn’t make it working.

Here are some webpages I have used to make some changes :

http://www.tomrush.net/2009/11/05/flickr-photo-album-for-wordpress-sidebar-widget-with-lightbox-support/

http://www.flickr.com/groups/tantannoodles/discuss/72157604894813123/

http://itscalledwebdesign.com/tutorials/using-lightbox-with-the-flickr-photo-album-plugin/

I sent you id/pw via populationtwo at g mail com

Please take some time to look at the plugin code.

Your help will be greatly appreciated !!!

population2

Hey, I’m sorry for my delayed response.

In fact, I’m looking at ur site now. Need to dig more deeper about those plugins.

I’ll let you know once I’m done.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deeptree Purchased

One more site:

http://itscalledwebdesign.com/tutorials/using-lightbox-with-the-flickr-photo-album-plugin/

Please help me solve this problem.

Thank you so much.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

I am using Contact Form 7 as you had recommended. I have “Upload” field in my form. Are those uploads supposed to go in the folder named “wpcf7_uploads” ? I receive those files in email but its not saved anywhere.

Any help?

Thank you.

population2

I’m lost. Could you explain it more detail? Did I send you any files?

Default-user

you did not send me anything. I have Contact 7 set up on my website for Contact Us. There I have field for “Upload Document” field. I was expecting it to get uploaded on my server folder.

population2

Hmmm, probably there are some things that you need to set up. I’m sorry, I don’t know much about Contact Form 7. I used it for a couple projects, but never try that Upload feature. You may want to check their forum http://wordpress.org/tags/contact-form-7?forum_id=10

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
deeptree Purchased

I hope you can find what conflicts are there between plugins.

I’m praying for you.

Thank you so much.

population2

Hi deeptree,

I spent couple hours to find the problem, but still can’t figure it out. Since this is not a theme issue, I can’t promise you anything. But I’ll keep trying to resolve this. Have you ever consider another plugin for your filckr?

http://speckyboy.com/2008/10/14/10-amazing-wordpress-plugins-for-flickr/

population2

Hey deeptre,

Try to add <?php wp_footer(); ?> just before closing body tag in footer.php. Let me know how it goes.

Thanks

by
by
by
by
by
by