232 comments found

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Hey Plus62, I noticed that the thumbnails on the widgets and carousel are super skinny and long on explorer 7 or 8. Is there a code that should go in ie.css for the thumbnails.

Secondly, I realize that you don’t have to offer this info, but can I make the logo centered? What do I change in the style.css and ie.css?

Thanks in advance.

plus62

Hi, the skinny and long thumbnail is already fixed in version 1.05 released on August 6th, please check it.

Yes you can, but you’ll need to get rid the search. It would some tweak also on header.php, you will see the the code:

                    <p id="logo" class="col480 left h1">
</p>

please replace the col480 class to col940 so it would be llike

                    <p id="logo" class="col960 left h1">
</p>

And to get rid the the search, still on header.php, please delete or comment( using <!- ->) the code on line 74 to 76 :

        <div id="search-header" class="col300 right">
            <?php get_search_form(); ?>
        </div>                    

become

<!--
        <div id="search-header" class="col300 right">
            <?php get_search_form(); ?>
        </div>                    
-->

After that now its turn on style.css, open it and go to line 1724, delete the code :

#logo{
    text-align:left;
}

Same with in ie.css but it’s on line 7.

Hope it helps.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Thanks so much for all your help but what files was modified in 1.05. I can’t do a complete update because some of my source files were modified….again I know I am taking up your time, but if you could just tell me what was modified in the recent update.

Thank you so much.

plus62

Hi, the last update was only change style.css in line 212 something like width:auto for img element, and i think in ie.css in line 193

Yes it would be hard to update when you already modified your theme, it would be nice if you create child theme for modification so when you update the theme you won’t lost any of your modification, if you would you can see my reply to user maartendyk on the page 3 some step of creating it.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Thank you so much.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

Please advise on how to insert an image larger than 200×50 into the header section. I am looking for my header image to be at least 600×100. Thanks!

plus62

Sorry, the description on the theme options is wrong (i’ll update it), the maximum width is 500px. But if you want it larger, like 600px you’ll need to tweak some code.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello!

How do I remove the search bar from the header area?

plus62

To remove search from header, with some trick(better than editing the file): go to widget, insert an text widget into ‘header sidebar’, leave the text widget empty both the content and the title then save. Hope it helps.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I want to change the font to Arial, as I don’t like the default one. Can you help me? Also, what does the plugin do?

Regards,

Zack

plus62

Yes the Style extender plugin will let you choose the fonts and color, for header, body font etc.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How do I add the style plugin, then, mate?

plus62

In the package file downloaded from themeforest you will find the plugin( style-extender.zip ) in the folder plugin, Just install it. If you not familiar by installing the plugin, you can read it here : http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

Once you installed it go to the site and you will see ‘Style Extender’ menu on the admin bar, click there and you will see options of what elements to change. Another guide is on the theme documentation.

Let me know if there’re still problems.

PS. Zack, did you used other account when you bought this theme? if so could you used that account instead this. Sorry for asking because i always prioritize user with ‘purchased’ ribbon on comment :D

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Oh, wait, found it. Cheers. It was in the index file.

plus62

lol just replied you…, that’s great then. :D

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Hey brother. Me again.

Still noticing a huge gap in the padding for the recently posted and popular post widgets in some versions of Internet Explorer.

Also on some versions of explorer the main menu is just showing as a vertical list.

Finally, on some versions of explorer the thumbnail carousel is floating too far to the right, so you cant see part of the image or the text. weird eh.

I promise after this no more questions. You’ve been so gracious.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I’m trying to find the CSS classes, so I can use the the amazing images (for twitter, fb etc.) but can’t find it.

plus62

You’re on the menu manager page right? on the right top of the screen there is a ‘screen options’ button under ‘Howdy, user’, click the button then it will be expanded, then there will be ‘Show advance menu properties’, check the ‘CSS Classes’ checkbox, see this image http://www.simplethemes.com/help/menu_class.png

Now you can add css class to the menu item.

Default-user

I can’t see advanced properties, for some reason.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

So I narrowed down the problem browsers.

1. In IE 8 the carousel at the top is too far to the right so part of the last image is cut out as well as part of the title text.

2. Also In IE8 the sidebar popular/tabs widget shows a huge gap between the image and the text.

3. In IE7 the main menu is a vertical list.

IE8 is the most popular browser right now, any ideas how we can get these little glitches fixed.

Thanks so much in advance Plus62.

plus62

Hi, I think it’s fixed already you can test on my theme demo, Sorry but there must be another fixes on css in version 1.05 more than the things i said to you before like ( width:auto ) but i can’t really trace the details right now(maybe later) so yeah you should update the css file from the latest. did you make a huge change on your css? back up them and apply them to the latest version, i know it’s little pain :S so i’m sorry :mad:.

Don’t worry, just keep asking because you bought the theme bundled with the support :).

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Ok. Thanks brother. :)

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

I just went ahead and uploaded the update. I will add my mods in a child theme. I noticed that there is still an issue in the breadcrumbs background. On the single post and regular pages it is about 1/4 inch off on the right side on IE8 .

The breadcrumbs background color is a light grey but it cuts to white about 1/4 inch from the right border.

If you have a vague idea where I could look in the iecss to fix that i would appreciate that so much. Just point me in the right direction.

Thanks Man.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Any ideas on the above issue?

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

I guess my lifetime support for this product ran out. Ouch.

plus62

I’m sorry for late reply, i’m adding another fix for IE8 which is to make its layout to be fluid since there’re some customers asked for it, so your issue will resolved by this update. Beside that i’m fixing another bug on the video post format so it will take some times maybe it will be released tommorow.

Sorry for your inconvenience and thank you for your patience. :)

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

Ok thanks Man.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years
ChazzO Purchased

BTW , do you have a support email address?

plus62

Yes, if you want support via email contact me on my profile page http://themeforest.net/user/plus62

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Can’t see the advanced options :(

plus62

Sorry can’t help you any further, as i said before please use your account that bought my theme, if you have.

Default-user

Mate, my friend bought the account, I don’t even know what the account is called. If you are not going to help me because I don’t have a “purchased” tag, then that is not modest, considering I have bought a theme before on this site…

plus62

Sorry it’s just confusing, some peoples ask for support via my user page yet they’re not verified buyer, and the things is there’re sites that provide the themes sold in themeforest for free including mine and yes it can be called legal cause the theme licensed as GPL but the support is not. Not to accuse anyone here but please be understand.

But anyway i’ll help you then…, send me an temporary admin credential to your site, since it’s weird that it’s not have an ‘advanced menu properties’. please send them via my user page http://themeforest.net/user/plus62

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

We have installed this theme and are happy with it for the most part. However, the drop down menus are not working. We try to make a category tree menu in the admin, but when we save, it defaults back to all parent categories.

Thanks and let us know if you have any ideas as to why this could be.

plus62

Hello,

Do you mean on menu managers? have you set the theme location, please set ‘The Main Menu’ location with the menu you created.

Just let me know if there’re still problems.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

It doesn’t matter about the options, not that big of a miss, mate. One last question, I have noticed that in some of my articles, instead of putting the full word in one line, it adds a ”-” and puts some of the word on the next line. How do I change this?

plus62

That’s in the style.css on about line 38 there’s code like

p { -webkit-hyphens: auto; -moz-hyphens: auto; -epub-hyphens: auto; hyphens: auto; }

Just delete those code.

by
by
by
by
by
by