257 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
veox_es Purchased

Hi again,

I want to put a button/image at the end of the Main Menu. I’d like my “Inicio WEBFLEET” label show as a button. It could be possible?

I send you our test URL to watch exactly what we want to do. http://web.veox.es/

Thanks,

DeliciousThemes

Hi,

WordPress is a flexible platform and making a menu item look like a button is easy. Follow these steps:

1. You need to assign to your menu item a class. For that, go to Appearance->Menus and click on the right-top button which says: Screen Options. Activate “CSS Classes”: http://goo.gl/8LizdE

2. Now, when you expand the “Inicio Webfleet” menu item, you should see now a box called “CSS Classes (optional)”. Add a class there, let`s say custombtn: http://goo.gl/2xGuvs .Save the menu.

3. Now that we assigned a class to the menu item, we can stylize it with a bit of CSS. Go to Appearance->Theme Options->Styling: Custom CSS and add this code:

ul#mainnav li.custombtn a {
    background: #00A9E0;
    color: #FFF;
    padding: 10px;
    height: 10px;
    line-height: 10px;
    margin-top: 4px;
    border-bottom: 1px solid #FFF;
}

ul#mainnav li.custombtn a:hover {
    background: #00a9c0;
}

These steps will help you achieve that button look for your menu item.

Let me know if it works!

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
annasb Purchased

Hello! I bought your very nice template some time ago. But our web site is used for two languages. We’re using WPML plugin for translate web site on duo languages. Everything is fine if we’re talking about normal page. But I have no idea how home page can be fitted in this translation. Could you please advise is it possible to use home page with connection to WPML plugin which translates site to different languages? Or, may be, do we need to use another plugin which will allow to use home page? Just in case – site is here: http://myasiaexplorer.com You can see, there is no English version for Home Page even if we switch to English on a bottom of the site. I’m really appreciate for your feedback.

DeliciousThemes

Hi,

Thank you for using my theme for your project.

WPML is the best solution that you can use for turning a website into a multilanguage one, but unfortunately, the theme is not prepared for becoming translated into multiple languages. It can be translated only into one language, like you did with the russian version.

Thank you!

Default-user
annasb Purchased

Hello, thanks for previous reply. Theme stopped to display correctly on mobile devices. Possible reasons/solutions?

DeliciousThemes

Hi,

I`m sorry to hear that. I can`t help you without a valid link to the website. I need to inspect it so I can see what we can do.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello

I want to know how can I add a sidebar to a Portfolio page?

DeliciousThemes

Hi,

The portfolio page is using the full width of the container. Therefore, you can`t add a sidebar to a portfolio page. This requires coding skills and some custom work.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello I have problem with portfolio slider. When I add just one image, I can see that picture in website, But when I add one more image I see white space in portfolio page. can you help me?

DeliciousThemes

Hi,

I can help you but I need you to send me a link to the page you`re talking about. Can you do that please?

Thank you!

Default-user

How to send a private message to you?

DeliciousThemes

Hi,

Please contact me via my profile contact form.

Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi please check your inbox

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello i Have few questions: 1. Main slider – it takes about 50 second to change slide, where can i change speed of slider? 2. I have problem with polish (i am from Poland) characters (special polish letters), what can i do with it? The problem: they have diffrent style (those polish characters) than others. 3. Where can i change READ MORE phrase which is in slider? (i want to translate it to polish)

DeliciousThemes

Hi,

Thanks for using my theme for your project. Answering to your questions:

1. To make the slider change the slides at 7 seconds for example, open “wp-content/themes/line/js/custom-nivo.js” and change the value for pauseTime:

pauseTime: 7000

2. The font that the theme uses is called Open Sans and is available at Google Webfonts. If you check out this link http://www.google.com/fonts/specimen/Open+Sans , you notice that there are quite a few characters which are not covered by the font. This is up to the developer. If the designer of the font did not include Polish letters you will not be able to display Polish text in this particular font but get a “fallback” automatically. So, I`m not sure which characters you`re having problems with, but please check out the link I gave you and try to find out if the letters you`re looking for are covered by the font.

3. In order to translate “Read More” from the slider, open “wp-content/themes/functions/shortcodes.php”. The “Read More” phrase appears 3 times on lines 520, 543 and 547.

Thank you!

Default-user

Thanks for reply! It helps.

DeliciousThemes

Don`t mention it! :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • South Africa

Hi it seems like my formatting is being stripped. I can add a line brake or a list but when looking at the page I just have the text with out any formatting?

Have I missed something? I am using wp 3.8

DeliciousThemes

Hi,

To enable the list styling, please add inside Appearance->Theme Options->Styling: Custom CSS or directly into style.css file this code:

#posts ul, #posts ol, section article ul, section article  ol {
    margin: 0 0 20px 45px;
    font-size: 13px;
    line-height: 1.7;
}

#posts ul, section article  ul {
    list-style-type: inherit;
}

#posts ol, section article  ol {
    list-style-type: decimal;
}

#posts ol.commentlist {
    margin: 0;
    font-size: 12px;
}

The code should fix the list issue.

Thank you! Madalin

Default-user

Thank you but line brakes are still not working

DeliciousThemes

Line breaks work fine. Just add <br /> when you want to add a line break.

Thank you!

Default-user

Ok so I have gone threw what I have done and line brakes work in normal pages but not with in services? Am I doing something wrong?

DeliciousThemes

Hi,

Unfortunately, for security reasons, HTML tags in services are not allowed. Some users might be using those fields for adding unwanted code like javascript code, which eventually breaks the theme. I`m sorry if this is causing you any inconvenience.

Thank you!

Default-user

Then how do you stile the content in this pages?

DeliciousThemes

Service items are not pages. They are simply text blocks which can be placed in any page you wish by using the shortcode. They`re not meant to be styled more than they are now.

Default-user

So how do I stile the text with in the service item if no HTML tags are allowed?

DeliciousThemes

Please contact me via my profile contact form so we can speak more about your issue.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi DT,

I apologize if this question has already been answered, but I cannot find any reason why the “submit” button on my contact page is not formatted by the theme rules. Rather than being yellow, it’s the system-standard gray. How can I fix this?

www.solatechnica.com/contact

Thanks, Jared

Default-user

Thank you, I fixed my problem with the [form-wrapper] shortcode.

DeliciousThemes

Hi,

I`m glad that you fixed the issue. If you have other questions, don`t hesitate to contact me!

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
blasr Purchased

With WP latest update Slider is not responding on image update. Upon new slider creation after you select a slide image and click Insert in Post, it stays blank and does not confirm the insertion. This is on WP V3.8.1.

Has anyone experienced this problem? Thanks!

DeliciousThemes

Hi,

Please contact me via my profile contact form so we can speak more about your issue.

Thank you! Madalin

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I had much fun setting up our homepage with your theme. Works great. And thanks for this support. I could clarify many doubts and problems I had. still, there are three issues that I could not solve by myself:

1. Does the shortcode for portfolio carousel allow for other attributes than “title” and “items”? I would like to create carousels that only display projects of a specific category (I saw there exist attributes like “category” or “operator”).

2. When I include the contact-widget in the Page Sidebar (instead of the Footer as you did), the nice icons for email etc. do not appear but only the breadcrumb-arrow.png. Could you share some code that overcomes this problem?

3. Is there any chance to add text or other content to a Portfolio page?

Thanks in advance. Gunther

DeliciousThemes

Hi,

Thank you too for using my theme for your project.

1. The portfolio carousel block works only with a title and a number of projects. Unfortunately you can`t create carousels from specific projects. The portfolio carousel works like “Latest Projects”.

2. The contact widget uses white icons. They look good on a dark background, but if you use the widget on a white background like in the sidebar, they`ll not be visible. Instead, they`re replaced by a dark arrow.

3. If you want to add extra content to a page that is using the Portfolio page template, you need to add to the page this block of code:

<?php 
    if (have_posts()) : while (have_posts()) : the_post();     
        the_content(); 
    endwhile; endif;
?>

You can place it just after the <section id="portfolio-wrapper">

Thank you!

Default-user

Thanks for clarifying. Problems 1 and 2 can definitely be bypassed. I now completed my website and unfortunately encountered a more serious problem where I do not see how to solve or bypass it. When trying to add a new slide in sliders or portfolios, I get a blank page after pressing the insert into post button. When using error reporting, the error message is: “Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.”

I already tried out a bunch of potential bugs not related to the theme (among others, erasing and re-uploading the folders wp-admin and wp-includes, deactivating all plugins, using the original theme documents without any modifications (hence without any such changes as proposed above to the Portfolio page template)). Do you see a way how to fix this problem? Thanks a lot in advance! Gunther

DeliciousThemes

Hi,

It looks like you`re dealing with quite an issue here. I have a fix though. Create a new set of credentials with administration role and use it instead of your current one. Try to upload again images for sliders or portfolios.

Let me know if it works this way! If not, please contact me via my profile contact form so we can speak more about your issue!

Thank you!

Default-user

Awesome. It works. Thank you so much!

DeliciousThemes

I`m glad!

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • South Africa

Hi

Can not seem to get more than one slider on the home page, is there a specific short code to add more than 1?

DeliciousThemes

Hi,

You can place only one slider on a page. More sliders are not possible on a page.

Thank you!

  • Has been a member for 0-1 years

Hello,

Thanx for a great theme. I am trying to set it up and having a few challenges. All my images that are posted seem to be out of order my logo and the homepage services icon. Can you please help.

DeliciousThemes

Hi,

In order to fix your logo issue, you need to upload a smaller size of it. A logo of 250px in width should work fine.

Then you can position it by adding inside Appearance->Theme Options->Styling: Custom CSS:

html .logo img {
    bottom: -30px;
}

Play with the value until the logo looks ok inside the header.

As for the services, add inside the same Appearance->Theme Options->Styling: Custom CSS box:

html .h3.service {
    margin-top: 0px;
}

Thanks!
  • Has been a member for 0-1 years

here is the link to my website http://may-dxb.com/

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
Xunited Purchased

Hello, The theme is create i only have a problem with the portfolio part. If put a lot of items in it, with differents categories and types. Butt i won’t show the filter !! Also on the portfolio page i selected “with filter” but nothing is helping.

Waiting for your response

greetings

DeliciousThemes

Hi,

Thanks for using my theme for your project. Regarding your request, do you think you can share with me a link to your portfolio page so I can take a look at it?

Thank you!

Default-user
Xunited Purchased
http://www.wesdia.nl/projects/ , Filters is on. Thank you
DeliciousThemes

That`s weird. From the page, it looks like filters are off. I would love to see how it looks like inside wp dashboad. Do you think you can help me with that?

Thank you!

Default-user
Xunited Purchased

Could you send me your private email, and i will create a user and send you the creditials.

DeliciousThemes

Use deliciousthemes[at]gmail[dot]com

Thank you!

  • Poland
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
zuq Purchased

Hi, how to fix menu here: http://www.countable.pl/uslugi/ check problem with underline…

Best regards, Peter

DeliciousThemes

Hi,

Thank you for using my theme for your project.

To fix the issue, use this CSS code inside Appearance->Theme Options->Styling: Custom CSS:

ul#mainnav li.current-menu-item a {
    margin-bottom: 0 !important;
} 

ul#mainnav li ul li a {
    border-bottom: 1px solid #ebebeb !important;
}

Let me know if it fixes the issue or not.

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, is this theme compatible with Wordpress 3.8.1?

DeliciousThemes

Hi,

Yes, the theme is compatible with latest version of Wordpress, which is 3.8.1.

Let me know if you have other questions!

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Ireland
allanlud Purchased

@blasr Just bought the theme and am having the same issue, uploading images to slider and after clicking Insert Into Post, upload screen just goes blank.

Any fix to this?

Running WordPress 3.8.2 and no other plugins installed, fresh install of WordPress.

DeliciousThemes

Hi,

That`s mainly because of some server settings, which can`t handle the sizes of the images.

This means that you have an error on the page, but don`t have wp_debug enabled.

Enabling it will reveal the error and we`ll be able to fix it.

So, you need to activate wp debugging. Go to where your WordPress is installed(on your server, with a FTP program), download the wp-config.php file and locate:

define(‘WP_DEBUG’, false);

change it to:

define(‘WP_DEBUG’, true);

Upload the file again on the server so we can see what`s going on.

Please let me know once you do this.

Thank you!

allanlud
allanlud Purchased

Ok just played around with it for a bit and it seems to not display when you remove the link.

I have uploaded 3 images and left the link in all 3. The slider seems to be working but not 100%. There are no captions on any slider images but the first slider acts like there is one so the ‘slider bar’ is display about 1/3 the way up the image. Here is a link to the site.

And here is a link to what the slider looks like in the control panel after Publishing it – screenshot.

allanlud
allanlud Purchased

Didn’t see your reply there (wasn’t expecting one back so quick). I have changed WP_DEBUG to true and on the current pages it looks ok, not displaying any errors. I can create a new slider and see if it display any errors if that will help?

DeliciousThemes

Hi,

Is that firefox browser that you`re using for creating the slider? Did you tried with Chrome too?

Thanks!

allanlud
allanlud Purchased

I always forget to check other browsers!

It’s woking fine in the admin panel in all other browsers (Chrome, IE, Safari and Opera). The only thing now is the ‘caption’ on the first image. It is diplaying in all browsers, is there something I can do to move the sliding bar down for the first image (if needed to I could hide it with CSS).

Thanks for your help and nice theme!

DeliciousThemes

That`s happening because you didn`t used captions for your slider images. No problem, the fix is simple. Please add in Appearance->Theme Options->Styling: Custom CSS:

.home .nivo-controlNav {
    bottom: 0 !important;
}

This should fix the issue.

Thank you!

allanlud
allanlud Purchased

Ah great thanks that’s worked. Thanks for taking time out the help with the issue – great support!

DeliciousThemes

Don`t mention it!

by
by
by
by
by
by