Discussion on Liquida - Responsive MultiPurpose WordPress Theme

217 comments found

Hello, For some reason I cannot access Feature Image to add in Media/Images this way. When I click on this link in the Post I edit or create, nothing happens. Or when I do, the Media from here is blank, I cannot seem to select any images (nothing there but there are tons of images).

I can send more details privately if possible. Thanks.

Default-user

Also, I cannot seem to upgrade the WP Bakery Visual plug in, it starts then doesn’t complete. Not sure if this has something to do with this?

liquida

hello, please share your login info and the steps to reproduce your issue

Sendme an email to franmastromarino@hotmail.com

regards

keitai Purchased
@timothy2000 did you find a solution for the child theme h1_font_font-weight is undefined in style.less

message??

liquida

hello, please, go to Liquida Options / Layout Settings and complete the H1 font weight

regards

keitai Purchased

Hi,

I am having a speed issue with a custom child theme and liquida as well. I notice with liquida the following files are not found

/LiquidaCore/admin/options/extensions/customizer/assets/js/customizer.js 404 (Not Found) /LiquidaCore/admin/options/extensions/customizer/assets/css/customizer.css 404 (Not Found)

How can i skip these .js or fix it?

regards,

Default-user
keitai Purchased

ok i see the liquida theme but this one is also loading slow

Default-user
keitai Purchased

is this something:

PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 71 bytes) in /var/www/vhosts/mydomwin.com/httpdocs/site/wp-content/themes/liquida/framework/LiquidaCore/lib/less/Less.php on line 7092, referer:

liquida

hello, please send me an email with your login information and a list of errors with steps to reproduce

Hello, hope you can help me, i have two issues:

1.Mozilla and Chrome issue (windows) about CASE STUDIES section here http://sign.fusionidea.com/ when the browser is resized the projects do not respect the responsive design. They remain inline-blocked. Only if I make the refresh of that page (with the browser resized) they take the right positions. On Safari windows, Mac and Chrome-Mac is ok. Do you have any idea of how to adjust that? The same thing happens if i try to resize the browser with opened this page of your theme http://liquida.liquidathemes.com/home/homepage-version-3/ section Our awesome services.

2.Visual Composer doesn’t work properly with text block elements. If I add the new one and try to edit the text, I get all blocked as here: http://i60.tinypic.com/t4zg2w.jpg and I have to refresh the page to continue without new text block added. I use the 4.1.3.1 version of Visual Composer.

Thank you in advance!

Default-user

Thanx i will wait for update. The second one – it’s only with Mozilla and Chrome, if i use Safari everything work fine, i can modify the text blocks. I will send you the login info by email.

Another question – can i create the custom post types? I tried adding this into functions.php but if i want to open the post the 404error page is open

add_action( ‘init’, ‘create_post_type’ ); function create_post_type() { register_post_type( ‘ourworks’, array( ‘labels’ => array( ‘name’ => __( ‘Our Works’ ), ‘singular_name’ => __( ‘Work’ ) ), ‘public’ => true, ‘has_archive’ => true, ‘supports’ => array( ‘title’, ‘editor’, ‘thumbnail’ ), ) ); }

Default-user

I solved!!!

liquida

perfect! best regards

Presale Question: Nice theme. Is there a way to easily turn off the responsive layout?

liquida

hello, thanks!

sorry but the theme does not include a specific option for that

regards

Very nice theme.

liquida

thanks!

Hello,

is there a possibility to insert the accordion into the posts?

liquida

yes, go to Page / Add New and the create the shortcode with the Visual composer button, copy in the text editor mode and then paste in to the post

regards

Hello again,

I am trying to re-vamp my website and forgot how or where to get the different page codes… for example a different homepage theme, etc… how do we do that again?

liquida

hello, you can find the homepages in the dummydata folter on the liquida-master.zip file

regards

jengraph Purchased

hi,

I have updated the liquida theme version to 2.1.1

I am getting problem in woocommerce shop page. I am getting the design issue. right side bar is not displying in right side

this has some issue.

Thanks in advance

liquida

hello, can you share the link and screenshot ?

keitai Purchased

hi,

Trying to get liquida v1.1,2,2 to work again with masonry layout on my localhost, but the masonry is way off because the div container gets an empty height and each post only has a style postion: absolute; no width, top or left is being set.

<div class="post-177 post type-post status-publish format-image hentry category-news" style="position: absolute;" />

I want to try v1.1.2.2 again to see have fast the loading is.

regards

liquida

hello, can you share the link ?

Default-user
keitai Purchased

Sorry i don’t want to put it live if the local version isn’t working. Do you still have the previous versions for download??? i might overlooked some editing i have done in the liquida parent theme. I like to test with a fresh “old” liquida theme on a clean localhost website.

Somehow with liquida 1.1.2.2 the style element is not calculated for each post when i select masonry layout. Style element only reads style="position: absolute;"

regards

Default-user
keitai Purchased

FYI: i found the cause, somehow wp-includes/js/masonry.min.js is being loaded and not wp-content/themes/liquida/library/lib/masonry/jquery.masonry.min.js

So for liquida v1.1.2.2 i have edit core.php wp_register_script('masonry2', get_template_directory_uri() . '/library/lib/masonry/jquery.masonry.min.js', array('jquery'), '', true); and template-blog-isotope.php wp_enqueue_script('masonry2');

and it seems to work but i like to know why the wp-includes/js/masonry.min.js is loaded and not liquida’s masonry js.

Hi,

When i preview the home page the slider is visible.

When i view the published home page the slider is not visible:

http://intelpower.gr/image1.png http://intelpower.gr/image2.png

The website is: http://intelpower.gr/

thanks

liquida

hello, please check that all the images have a correct url

keitai Purchased

hello,

still having the slow loading issue with liquida 2.0.x. I made sure it isn’t the cause of the hosting or the wordpress setup. (With another theme the website loads on speed)

So i am not giving up yet and would like to try and make liquida up-to-speed.

For this i like to know how: - i can disable the external loading of the google fonts - which files should i check for updates, when saving liquida options. I notice in wp-uploads/liquida/css is created. - how to check if the redux part works correctly - any other tips

Default-user
keitai Purchased

also i check the db and i see option ls-google-fonts with Lato, Open+Sans, Indie+Flower and Oswald as values but i have never selected these fonts. In Layout Settings i have selected Verdana for all font types

liquida

Hello, what do you mean with slow loading?

the download speed of the page? or the execution time?

in the admin panel or the front end?

the google sources can affect the first load of the site, since the cache is discharged

to disable the google fonts, go to Liquid Options / Layout Settings, and select standard fonts in all items

it would be great if you can create a live site to see the problem

regards

Liquida Compiler

I’m trying to compile CSSit isnt happening…! Is there some sort of file or folder in the FTP I have to change the read/write Permissions?

Default-user

ok, I think I’ve compiled it, (created a css folder inside an uploads folder) but the CSS is not working on the site… help!!!

liquida

hello, can you share the link of the site, FPT credentials and the login info ?

sendme an email torught the email form in my profile

mehmedim Purchased

Hi,

link: media4people.de

This web site uses your liquida theme. But we have decided to use “main menu(nav)” to withouth your limitations.

Ref: wp-bootstrap-navwalker.php on line 93-96

// If item has_children add atts to a. if ( $args->has_children && $depth === 0 ) { $atts[‘href’] = ’#’; $atts[‘data-toggle’] = ‘dropdown’;

We changed it to

$atts[‘href’] = $item->url;

on view-source, we are able to see item url, but it isn’t clickable because of some JS script. I would like to make it clickable on desktop versions (navigate to link) and non-clickable on phone version menu. (on click- menu dropdown.)

“This is how it should work.” Take this comment as a feedback, with regards.

Can you tell me how to do so?

Default-user
mehmedim Purchased

Can I answer my question?

Hi. I have a page using the Posts Grid elements in Visual Composer: http://reduceyourwasteproject.com/whats-new/. The post metadata isn’t displaying correctly under the thumbnails – all of the posts are saying they were posted by admin on April 24, 2014, which is wrong. If you click on the individual posts, or look at them through the backend, you can see that they have the correct author and date associated with them. Any ideas?

Hi,

I’m trying to add a map to the contact page using Visual Composer.

If I enter nothing it shows a map for New York. If I enter anything else, it just loads the parent page within the iframe itself http://www.honk.in/contact/.

Any ideas?

Cheers

Daniel

After upgrading WP, Visual Composer has stopped working :( nothing working at backend nor front end.

I’ve downloaded Visual composer 4.3.3 but it doesn’t seem to be compatible with my Liquida version (I have version 1.1.2).

How do I upgrade to latest Liquida version? There’s no link anymore on my Envato account. Not sure if latest Liquida version will fix the Visual composer issue?

by
by
by
by
by
by