Discussion on London Creative + (Portfolio & Blog WP Theme)

2692 comments found

  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
  • Exclusive Author
  • Bought between 100 and 499 items
  • Europe

Hello, i have a issue when i activate the theme after install it. Dashboard show me this:

Warning: Invalid argument supplied for foreach() in /home/content/91/8211491/html/wp-content/themes/londoncreative/freshwork/freshpanel/freshpanel.php on line 9

Warning: Cannot modify header information – headers already sent by (output started at /home/content/91/8211491/html/wp-content/themes/londoncreative/freshwork/freshpanel/freshpanel.php:9) in /home/content/91/8211491/html/wp-includes/option.php on line 568

Warning: Cannot modify header information – headers already sent by (output started at /home/content/91/8211491/html/wp-content/themes/londoncreative/freshwork/freshpanel/freshpanel.php:9) in /home/content/91/8211491/html/wp-includes/option.php on line 569

Can you help me? thanks so much.

FRESHFACE

Hi there!

Can you go to the freshpanel and click save once? Or can’t you access the dashboard at all?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Bumpee Purchased

Alright, bought this again on my new account so I can get some support. I can’t install the theme on wordpress. One wordpress mod said that it is because of how themeforest packaged the zip file. What can I do?

FRESHFACE

Hi there!

Thanks :) Unzip the package you downloaded from themeforest and upload only the actual zip file! If you still cannot upload, unzip also this file and upload it manually via FTP to wp-content/themes.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
US_IDEAS Purchased

Hi, I love the LondonTheme! It works great less a couple of things that I really need your help with:

1. The image links on my postings, “main image” just don’t work. I’ve tried several path solutions, but I just can’t get the images to link properly. http://www.insightdesignsolutions.com/wp/gallery-12112/

2. My header image does not align properly with the top of the navigation links. Instead, there is a space above the links before the header image begins. http://www.insightdesignsolutions.com/wp/

FRESHFACE

Hi there!

Please go to your FTP and set the file permissions for scripts and cache to 775, also set the permission for timthumb.php to 775

If that does not work, try 777 or 755

In style.css line 46 you find

#logo {
float: left;
margin: 20px 0 30px 20px;
display: inline;
}

change the margin to 20 0 30 0

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
US_IDEAS Purchased

Hi Melanie, Thanks so much, but the FTP file permissions are still not working properly (image links). I sent my info in private for you: “Please copy this number into your forum post:-> 1202” Thanks again!

FRESHFACE

Hi there!

I tried several permissions for 10 minutes now but it never works. From my experience I know that some hosts block the timthumb script. Can you contact your hosting company, asking them to whitelist timthumb please?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
US_IDEAS Purchased

Hi, I called my hosting company and they had some trouble initially, but said that the timthumb.php is now whitelisted. Thanks again for your help!

FRESHFACE

Hi there!

You’re welcome!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
US_IDEAS Purchased

Hi! Sorry, I may have created some confusion — it’s still not working. I just wanted to thank you for your help thus far. So, as mentioned above, when I spoke with my hosting company yesterday, they made everything whitelisted so if you want to make any other changes, it should be available.

FRESHFACE

Hi there!

Hm as said, I tried playing with your permissions for 10 minutes last time, I will have to wait what the developers say.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

FRESHFACE

Hi there!

1.) your hosting has a problem with timthumb script. I’m afraid that you’ll have to contact your hosting support, because solve this issue is not in our power.

2.) Please add this line to the CSS styles:

logo {margin:0;}

Thanks and cheers! :)
— Freshface

SUPPORT TOOLS:

Default-user
US_IDEAS Purchased

Dear Freshface, I truly appreciate your feedback with this situation I’m in, but I’m in a pickle as I have been in close contact with my hosting company & even paid extra to make sure I was properly set up for timthumb as well as the other notes you gave me.

They fervently tell me it has nothing to do with the hosting company and refer me back to you (and you refer me back to them). I truly need help with this. Is there any other option (or a way that I could speak directly with you) for me? I’ve spent money on hosting and on your London Creative because I completely trust your professional help and guidance.

Default-user
US_IDEAS Purchased

Hi, I’m still trying to fix the permalink issues…I’ve been going through the documentation yet again, but I’m not sure if you know that the documentation that comes with your theme does not contain any audio. Do you have the videos located somewhere that includes audio? Thank you

FRESHFACE

Hi There!

I read the whole converastion but I’m not sure what is your question. If its about PageNavi missing, please download the WP Page Navi plugin. I can see images at your site, so I suppose that you made timthumb work. Is there anything we can do ?

cheers, freshface

Default-user
US_IDEAS Purchased

Hi, You must be seeing the images that were placed inside the body of the pages.

From the start, that has not been the issue. The issue is with not being able to link images to the posts.

There is a problem with the Timthumb script. Either it is not enabled or it is corrupt. Please see the error message below and tell me how to fix the script: Thank you.

“Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@insightdesignsolutions.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.22 (Unix) mod_ssl/2.2.22 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_fcgid/2.3.5 Server at www.insightdesignsolutions.com Port 80”

FRESHFACE

Hi there!

you can try to replace a content of timthumb.php with latest version which can be found here. Anyway if this won’t help, I’m afraid that it’s a hosting problem, and they are only trying to send you back to us. And also please check, if all the images you are trying to resize, are located directly at your server, no somewhere remote.

http://code.google.com/p/timthumb/

Thanks and cheers! :)
— freshface

SUPPORT TOOLS:

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • New Zealand

Hi,

I created a blog and I added a gallery to it. Is there an option that it opens on a light box?

Thanks!

FRESHFACE

Hi there!

Did you add the gallery via the [gallery] shortcode? Because that should definitely open images in a lightbox. If it does not try deactivating your plugins, maybe something is conflicting.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
BC03 Purchased

Hi there, for some reason my “number of posts” on the home page option isnt working? Its set to 4 but its showing about 12. I also changed it in wordpress display settings but its still not recognising my setting. Any suggestions?

Also, I get so much spam through the contact forms, and fix for this?

Many thanks in advance :)

FRESHFACE

Hi there!

Did you change that in the theme options as well?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
klemsy Purchased

hi,

after uploading the theme i received this message: Warning: Invalid argument supplied for foreach() in …comm/rh/wp-content/themes/londoncreative/freshwork/freshpanel/freshpanel.php on line 9

help?

FRESHFACE

Hi there!

Can you hit save once in the freshpanel please? Let me know if that solved it!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
CubeiaLtd Purchased

Hello. I purchased, installed the theme according to the videos including wp-pagenavi. The problem now is that the menu doesn’t work. I always get the same page regardless of what menu item I click on. The URL changes but the page-content does not. Not sure if related to the theme or wp-pagenavi. Any ideas?

FRESHFACE

Hi there!

I will need your WP login, please use the tools located in my signature.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
CubeiaLtd Purchased

Posted now: 1224 URL: www.cubeiapoker.com

FRESHFACE

Hi there!

One of your plugins is breaking WordPress. Please get rid of it :)

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Singapore

Hi! I would like to let you know that I love this theme!

Anyway, I installed the theme with full instructions and everything worked well. But after I migrated to a new server (cpmove), the fresh slider and the lightbox (additional plugin) stopped working. It was working fine before.

I had been trying to debug it for 2-3 days and I’m at my wits’ end. Could you help me please??

My current site is at http://abs.jupiter-design.com

FRESHFACE

Hi there!

Your link is not working, can you please check if you sent the correct one?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
82eighty Purchased

Great theme, but have an issue: http://www.autopaintingpros.com/category/gallery/picture-gallery/ we have about 10 portfolio post but only 5 show up. is there a next page button that is missing? how do i get the “next page” option to show up for a visitor?? thats the only thing that is wrong that i have seen! great job on the theme tho!

FRESHFACE

Hi there!

please install wp page navi plugin

cheers, freshface

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Singapore

Hello again,

I tried to reply to my previous comment but I have no idea how to. Anyway, it has been resolved.

My other question for you is, for the FreshSlider, there is the title and description ‘bar’ on it, could you teach me how to remove them?

Thanks!

FRESHFACE

Hi there!

Add this to the bottom of your style.css file:

.post_info_holder.clearfix { display:none; }

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

This zip file will not load correctly. All I get is a white screen with no text when I load it in. I have tried re-downloading it multiple times. Any thoughts?

FRESHFACE

Hi there!

Please try uploading it manually to your server:

unzip the package you downloaded from themeforest.

go into the Theme folder

upload only the unzipped londoncreative folder to the folder wp-content/themes

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user

1229 Please help, that did not work.

Default-user

When I activate it, it looks like this: www.centralrootstudios.com

FRESHFACE

Hi there!

Your login details did not work. Please fill the form again and let me know the correct wp-admin login details and the FTP login details accordingly, I’ll gladly install it for you!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user

1233 . just sent it. Thank you

Default-user

1234 for FTP

FRESHFACE

Hi there!

The password \’21#t:}V~->8q|R is not working, it’s the same you entered last time. So either the username or the password you sent is wrong. Please verify.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user

1235 hope it works this time

Default-user

1236 to make it easier

Default-user

Please advise.

FRESHFACE

Hi there!

Mate I need the FTP details, not the wp-admin login details… :)

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user

1237

FRESHFACE

Hi there!

Now we’re on the same page :) I installed the theme for you, now you only need to add your content! Have fun!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user

Thank you for all of the help. I love the theme. One questionn: How do I get the gallery to show up. When I add a gallery to the page using a gallery template, it says no posts found. Thanks

FRESHFACE

Hi there!

Glad to hear that! You don’t add a gallery to a page, you only need to open the add media lightbox, upload images, mark them so they have a little checkmark, and close the lightbox again. Then you got your gallery, it will appear automatically without adding images to the post itself, only to the add media lightbox.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
varihost Purchased

Hi, Nice theme. Are child themes supported by this theme? I’m trying to use child theme structure to implement a custom skin without success. Any advice greatly appreciated.

note : In the theme docs you point additional support requests to your user page contact form, but upon submitting the form, I got an autoresponse message asking me to post in theme comments area. Be good to point users straight here :)

FRESHFACE

Hi there!

Here’s the only way to get support, sorry for the confusion :)

We did not test child theme support I’m afraid.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have private messaged you issue stated on error code after upload. Please advise. #1230

FRESHFACE

Hi there!

If responding to my comments, please use the reply button instead of opening a new comment, it helps us keeping track of our solution history.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I figured it out… thanks!

FRESHFACE

Hi there!

If responding to my comments, please use the reply button instead of opening a new comment, it helps us keeping track of our solution history.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
82eighty Purchased

So far support is lacking some attention in my experience with this developer.. ill try again, maybe this time someone will respond… (5 days ago) Great theme, but have an issue: http://www.autopaintingpros.com/category/gallery/picture-gallery/ we have about 10 portfolio post but only 5 show up. is there a next page button that is missing? how do i get the “next page” option to show up for a visitor?? thats the only thing that is wrong that i have seen! great job on the theme tho!

FRESHFACE

Hi there!

Sorry for the delay, you probably did not get a response because I marked it for the developers to check out directly and they missed it. No worries, they’ll get back to you soon!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

82eighty
82eighty Purchased

4 days and no resolution still… PLEASE ADVISE!!!!!!!!!

FRESHFACE

Hi there!

sorry for the delay. You have to install WP Page Navi plugin. How-To is described in documentation, please check it.

Thanks and cheers! :)
— freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
gbirge Purchased

Hi I have a problem with title overflowing to the date. How can i resolve it? Thanks.

Screenshot: http://i.imgur.com/xUpAF4o.png

Thanks!

FRESHFACE

Hi there!

Can you show me a link to your website please?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

FRESHFACE

Hi there!

In blue.css find line 38 that says inner_content .entry .title_holder { and modify it so it looks like this:

#inner_content .entry .title_holder {
color: #00b5f8;
width: 450px;
}

Let me know if that helped!

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Dholdback Purchased

Hi,

I have uploaded an header logo, but it seems to push the site down. Is there any way to reduce this gap?

http://www.esf-academy.com/

Thanks,

Dale

FRESHFACE

Hi there!

I don’t see any gap, only normal spacing, can you show me a screenshot?

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
varihost Purchased

Hi, I’ve been unable to create a portfolio page with full width as per your demo site: http://demo.freshface.net/file/lcp/wp/category/portfolio-fullwidth/

I’ve followed the video steps exactly and tried accessing the url that should display this page on my site (domain.com/category/portfolio-fullwidth/

But it just returns ‘no posts found’. If I select ‘view post’ of one of my posts in the portfolio category, it does not display full width either, but I have the full width option set to ‘yes’ under the post settings of the page and saved.

Appreciate your advice. Thanks.

FRESHFACE

Hi there!

I will need your WP login, please use the tools located in my signature.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
varihost Purchased

1238

FRESHFACE

Hi there!

You had to add the category to your menu, I did that for you. I also reset the permalink settings which were causing the not found error.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
timmbln Purchased

Hey! Love your themes! I have a problem and a question. Problem: I have 2 links in my footer and the text color is standard Blue (Violet when visited). I would love to change these text colors. Where can I do this? Question: I would like to deactivate comments as I am using facebook comments. How can I do this? My url is: cycling-blog.de Thanks!

FRESHFACE

Hi there!

#footer a, #footer a:visited { color: #fff!important; }
will fix the colors in the footer. Add this to your style.css at the very bottom.

I am not sure about facebook comments and how to integrate them, but you can deactivate comments in Dashboard > Settings > Discussion and below every page or post directly.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

Default-user
timmbln Purchased

Thanks, Melanie!

FRESHFACE

Hi there!

I’m glad I could help! If you want to help us back, a five star rating for the theme in your Download section would show us your love.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

  • Has been a member for 1-2 years

Hi there. I really like this theme, but I’m not very in love with the color options. Is there a way to use other colors with these theme? Thanks!

FRESHFACE

Hi there!

We provide several color options and you can always customize the colors yourself by using css.

Thanks and cheers! :)
— Melanie

SUPPORT TOOLS:

by
by
by
by
by
by