Discussion on London Creative + (Portfolio & Blog WP Theme)

2718 comments found

Hi there, 1. I am facing a problem with the slider. It simply does not show any picture. Here is the screen capture. http://postimg.org/image/n2i9ap7z7/ Could you help me to fix this bug?

2. I tried to put image in a post. It should show the image in the blog page, right? However, I am not able to see the image. You can check the post ‘SCE TechFest’.

However, I am not intended to upgrade my theme. I have tried to download and install v5.0, but it does not work on my school website server.

Thanks! 1399

Default-user

Hi, there! I tried to insert via clubs.ntu.edu.sg server and I put the correct link in FreshSlider Manager. However, it still does not display the image. When I put lightbox there, it returns that image cannot be loaded. Could you help me to check there and fix the bugs?

Cheers!

Default-user

I thought the problem was in the timthumb.php . Since I try to open the image link which is generated by timthumb, it took a long time to open until time run out. Could you help me to take a look on that?

Cheers!

FRESHFACE

Hi there!

I checked your site again but I wasn’t able to find any blog posts with broken images. Anyway there is a 5.0 version out, where is timthumb replaced by our resizing script, which works much better.

I can recommend you to use this version, so you can avoid problems with timthumb :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

syddue Purchased

Hey, after updating, i cant change the background of the site, wondering if you know how i can do this. I change the background.jpg file, but it looks everything in the ftp is for the old site still. You know whats up?

Also, trying to add in some buttons (Facebook, twitter and pint rest) before the update these worked fine, but not they are trying to load a Lightbox image or something.

http://www.needlexiron.com/
Default-user
syddue Purchased

well if you look on the main page, click on the faceook bottom on the right. http://www.needlexiron.com/

Default-user
syddue Purchased

have it figured out

FRESHFACE

Hi there!

I’m glad to hear that. Feel free to contact us in case of any questions or problems

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

baddonkey Purchased

Hello, I have a small issue regarding the posts on the home page. For some reason I am missing the bottom navigation for the posts on the home page. Here is the site in question: http://thunder-underground.com

If you scroll to the bottom of the page, you will see that you can go to the next page(s) of posts.

Do I have a setting disabled somewhere?

Thanks for the help!

FRESHFACE

Hi there!

I suppose you send us your WP login, but you have to also past the generated ID here. Otherwise we can’t connect your ID with your issue :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user
baddonkey Purchased

Sorry. 1423

FRESHFACE

Hi there!

It’s because you was missing the WP-PageNavi plugin, I installed it and everything is allright :) Feel free to contact us in case of any questions or problems :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

djki411 Purchased

Greetings: I need to update this theme from a much older version (4.3) to the current 5.0 version. There have been a few very small modifications made (not by me) to the CSS and a custom background as well. I don’t know how many major changes you’ve made to the theme, but I did notice that the theme folder name is different now also. So could you tell me what’s involved in an upgrade from a version this old please? IE: The major CSS files that should never be replaced with the old ones, etc if any.

Default-user
djki411 Purchased

Thank you very much…works great! One last thing that is more related to the actual new theme version and not the migration. The blog entry titles all seem to overlap over the date stamp in the upper right of the post. It just doesn’t look very good, and the old version did not do this. Any ideas on a fix for this? Thanks again, you’ve been great!

Default-user
djki411 Purchased

http://djkimusic.com/wordpress/ Sorry, here is the link so you can see it.

FRESHFACE

Hi there!

Regarding the title, it was the same in the old version imo. Actually, you are supposed to add some featured image to your post, then it will look like on our demo. But if you do not wish to use these featured images then you can limit the width of the post title container like this so it doesn’t interfere with the post date.

Put this code into theme options -> custom code -> css>

#inner_content .entry .title_holder {
    width: 450px;
}

Thanks and cheers! :)

djki411 Purchased

Sorry…the link to the existing site is here:

http://djkimusic.com/wordpress/

FRESHFACE

Hi there!

Answered in your original thread. Please use the reply feature and keep all your questions in one thread :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

I was updating my logo and now no matter what happens I get nothing on my logo page. Just the question mark for unfound file. What am I doing wrong? I have a beautiful site with no logo.

Thanks! Matt

FRESHFACE

Hi there!

Please send me your WP login so I’ll take a look :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Impro Purchased

Hi, is it possible to make this theme mobile phone responsive? The layout of the menu etc isn’t structured to display when looking on a mobile.

FRESHFACE

Hi there!

In current form it’s woking well on all mobile devices. Thus we decided to not do a responsive version

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

syddue Purchased

few things on the new theme… -How can we edit the size of the images in the slider and in the blog headers in the updated theme? Looking everywhere.

Is there any way i can lose the big blue underline that that shows up around images with link (see our shows box) it would be nice if i could group the buttons closer together.

-this does not have to do with the theam, but maybe you know how, we are going to go with unique sites for all our shows on the network, with www.groundedmedianetwork.com just being the home. Is there a way for the blog post for all the site to show up on the www.groundedmedianetwork.com blog?

FRESHFACE

Hi there!

1.) We decided to remove these functions, since almost no one was using them

2.) You have to remove all the css classes from the image and add a “display:block” to the image

3.) Yes, go to Site Preferences and set posts per page to 999, and all blog posts will appear

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Hi freshface, I have installed v5.0 and I am working on it in a staging area before I set it to my live site. One problem that I am having is with the “Show Slider” option in the Theme Options panel.

Regardless of whether I turn this option on or off, the slider does not disappear. Do you have any ideas of what could be causing this? I would like the slider to not be displayed.

FRESHFACE

Hi there!

Please send me your WP login and I’ll take a look and do my best to fix it :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Hello , Thank you for this wonderful Theme , I just can not find Post Settings when making/editing a post so i can assign an image to the Post as in documentation.

FRESHFACE

Hi there!

Please send me your WP login, I’ll take a look

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

I made a fresh install of the all wordpress as i didn’t enter a lot of data & it’s going fine till now. Thanks !

FRESHFACE

Hi there!

I’m glad to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

How can i stop transforming the posts titles to CAPITAL in Widgets ?!

Thank you!

FRESHFACE

Hi there!

Please insert this line to the Theme Options -> Custom Code -> Custom Css

#sidebar_home h3.widget_title { text-transform: none !important; }

If you don’t have “Theme Options” menu slug, please migrate to the latest 5.0 version ( by downloading the whole package from themeforest )

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Hello,

I was unable to upload the theme by installing it as a zip file, so I uploaded it through my FTP Client.

Now, I am receiving the following message:

“Fatal error: Class ‘htmlCategoryPrinter’ not found in /home/ryan/public_html/wp-content/themes/london theme/lcp/framework/loadfirst/environment.php on line 435”

Can you tell me what I have done wrong?

Thanks

FRESHFACE

Hi there!

I saw this error few times ago. Basically it has 2 explanations:

1.) Most likely you wont upload all files and you are missing some of theme (CSS styles, javascript files, php files and others). I would recommend you to delete the LCP folder and upload it again via FTP or via WP admin, and make sure that the transaction wen’t completely

2.) If step 1 won’t help and you are convinced that for example this file is really on the FTP:

/wp-content/themes/londontheme/lcp/framework/backend/options/style.css?ver=3.5.1

Please contact your hosting support and ask them about permissions, so they can adjust your settings :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user

Freshface, the website seems to be working now. Not sure if you did anything to it, but if you did, thank you. Would you mind removing our website address from the example you gave, I really appreciate it! Thanks again!

FRESHFACE

Hi there!

I cant edit this post more than 5 minutes from creating. So I flagged it and Envato stuff will do this.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Hello I would like to purchase the Creative London, what should I do because I’m from Brazil and how the shipment. Thank you.

FRESHFACE

Hi there!

You simply click purchase and follow envato steps :) Basically you need paypal OR credit ( debet ) card which can be used for online payments

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

I’m sure this is simple: after updating the theme, posts now show “Comments Off”

How can I remove this? I’ve looked over theme options but I guess I’m just missing it.

FRESHFACE

Hi there!

Fixed. Sorry for delay, first time when I was trying to log on your server, there was a blackout so I wasn’t able to do it

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

Thanks for getting this knocked out. What was the issue incase I ever run into it again?

FRESHFACE

Hi there!

Just keep the file index.php

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
marcoart Purchased

Hi, i am having problems with images on pages – I have selected no links on the images but when they are clicked it trys to open a lightbox, which doesnt open.

this also happened when i added urls to the images to send them to another page, it trys to open a lightbox instead of going to the url

could you advise please?

FRESHFACE

Hi there!

fixed

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user
marcoart Purchased

thank you :) can i ask what was it?

FRESHFACE

Hi there!

Wrong javascript in /js/dropdown.js . Basically it wasn’t detecting if the inserted image is wrapped by A tag or just a span or div.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

bux Purchased

Hi freshface,

I have this error only when I insert an image in the post not if I have only text:

Warning: fopen(/usr/local/psa/home/vhosts/blucode.com/httpdocs/wp-content/uploads/freshizer/img_caching_info.frs) [function.fopen]: failed to open stream: No such file or directory in /usr/local/psa/home/vhosts/blucode.com/httpdocs/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 272

Warning: filesize() [function.filesize]: stat failed for /usr/local/psa/home/vhosts/blucode.com/httpdocs/wp-content/uploads/freshizer/img_caching_info.frs in /usr/local/psa/home/vhosts/blucode.com/httpdocs/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 185

help, please http://3.envato-static.com/assets/smileys/shocked-45ebff9e164cf5414d8114c8bc07fdd8.png

bux
bux Purchased

Hi freshface, my hosting says: —files and directories created using PHP as an owner have the user running the PHP (www) through FTP so you can only edit files which have as the FTP user. The directory “httpdocs / wp-content / uploads / freshizer” seems to be owned by “www.” Do you want to confirm the change with that FTP?— So I said yes. I’ll update as soon as the change took place … It’s fine?

FRESHFACE

Hi there!

I’m little bit confused by the answer, but please let me know if it works, if not, I’ll do my best to solve it :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

bux
bux Purchased

Hi fresh my problem now is that I can’t see slider manager :)

ievutemm Purchased

Hey there! I have a quick question? How to I manage the speed of the slider? I want to slow it down

FRESHFACE

Hi there!

1.) autoslide interval is adjustable in Slider Manager -> Settings (tab)

2.) for other options you have to edit /sliders/scripts/slider-x.js

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user
ievutemm Purchased

Ah, too bad, I couldn’t find solution in none of them :(

FRESHFACE

Hi there!

Please send me your WP login, I’ll take a look

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

marcoart Purchased

Slider image errors.

inserted image url and preview shows in slider admin but on front of site they do not show.

also tried uploading within slider admin, but then image previews per slide do not show.

submitted support ticket number: 1436

FRESHFACE

Hi there!

Answered in your another thread

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

marcoart Purchased

issue resolved with slider by pasting url of media into the default slider, but when i create a new slider it does not work – i will stick with the default slider

FRESHFACE

Hi there!

I’m little confused. So It’s working or not ? :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user
marcoart Purchased

hi, 1st it didnt work at all – on either the default slider or a custom one, then i retried the default one and it works – i have to past the image url into the image section – it wont allow one to be directly uploaded into the slider image field :)

by
by
by
by
by
by