Discussion on London Creative + (Portfolio & Blog WP Theme)

2750 comments found

peterash Purchased

I’m having the same issue with the slider resizing my images too. What was the fix for that?

Need it 350px not 470.

Thanks!

FRESHFACE

Hi there!

In current situation, resizing the slider is not possible. I’m sorry for any inconveniences and thank you for your patience.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
peterash Purchased

What’s the current situation? There isn’t a way to adjust the height on the new slider?

(It’s also not letting me save uploaded images, but I can sort that out later…)

FRESHFACE

Hi there!

Yes, I’m sorry but in current situation there is no option to adjust the slider height.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
peterash Purchased

What do you mean by current situation? This latest version of the theme?

Hi Guys,

Just bought your theme, on activating the theme I get the following error, any ideas? Fatal error: Cannot redeclare class OAuthException in /home/idealeve/public_html/wp-content/themes/lcp/framework/libs/twitterAuth.php on line 15

Default-user

Hi, fixed by just deleting file – might regret that later – hopefully I can use a 3rd party tool

FRESHFACE

Hi there!

I’m sorry for any inconveniences, this solution should work until you switch to another theme.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi

I’m interested in purchasing your theme.

Could you tell me is it possible to specify the “colour” theme using hexi colour codes?

Thanks, Barry

FRESHFACE

Hi there!

In current situation there are 3 colours, and colours could be modified by adding custom CSS in theme options

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
peterash Purchased

Sorry for being so annoying. But I’m totally confused about this latest version. I was using the homepage to show the blog’s latest posts. Do I really have to go into every post and turn off the lightbox functionality on every post? It’s weird that the featured image is a lightbox…...

FRESHFACE

Hi there!

Please could you point me to right direction where I can find these images ? :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
peterash Purchased

Sure. I just sent you the information through the private login thing—1638

FRESHFACE

Hi there!

wp-content/themes/jpmm/skins/blue/blue.css, line 156:

[class*="wp-image-"]:hover     { border: 4px solid #3480c6; }

Delete this line and it will be fixed

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
dive2pipe Purchased

hello, I send my info. (1629)

Please check and reply. and i also have a problem, When i set contact form 7, the message doesn’t arrived in my e-mail. I don’t know where the mail go.

Thank you.

Default-user
dive2pipe Purchased

Thanks. it was about Statpress Visitors plugin. I solved it. and one last prob is…. Contact form doesn’t working. the message work well. I can see green success message but, when i opened my resisted e-mail, there was nothing received. Could you test it also? Thank you.

Default-user
dive2pipe Purchased

If you available you can change it to your e-mail then test.

FRESHFACE

Hi there!

Damn, there is a bug, please send me your FTP login and I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hey there, I am looking to buy your theme… How does one accomplish using getting the posts setup to limit posts and then have a number for each page afterwards? Thanks

FRESHFACE

Hi there!

It’s really simple, you only change one option. If you will struggle with that, feel free to contact us.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

How do you go about doing it? Is it easy? I’m new to wordpress… I’d like to know before I buy it, thank you.

WofMedia Purchased
Hi I purchased and just installed this WP Theme i had the same problem with the twitter thing, and it also worked after i deleted it. but now there’s another problem the slider isn’t there and shows me only
 Warning: fopen(/www/htdocs/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/img_caching_info.frs): failed to open stream: Permission denied in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 272

Warning: filesize(): stat failed for /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/img_caching_info.frs in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 185

Warning: imagegif(): Unable to open '/www/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/74910ceac7a42ddc6e582ba2843c36e8_placeholder-920-470-c.gif' for writing: Permission denied in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 251

i replaced my folder-names with xxxxx for this comment.

did i forget sth?

can’t see the thumbnails either—

i need to fisnish this site this weekend so it’d be nice if you could help me quite fast

- i updated the comment and now it’s deleting all the breaks i do… sorry it is looking like a mess now

Default-user
WofMedia Purchased
same problem when i try to upload photos into the gallery
Warning: fopen(/www/htdocs/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/img_caching_info.frs): failed to open stream: Permission denied in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 272

Warning: filesize(): stat failed for /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/img_caching_info.frs in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 185

Warning: imagejpeg(): Unable to open '/www/htdocs/xxxxxxxx/xxxxxxx/wp-content/uploads/freshizer/194db2c6bdfa2df1a8d624194e76c7b0-70-c.jpg' for writing: Permission denied in /www/htdocs/xxxxxxxx/xxxxxxx/wp-content/themes/lcp/framework/engine/functions/freshizer.php on line 241

:/
FRESHFACE

Hi there!

Please contact your hosting supoprt and send them this message: http://pastebin.com/d5sqDhxb

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi, How can I add slide to the home slide show?

FRESHFACE

Hi there!

In the left menu, there is a “Theme Options” main menu, and if you click that, there appears submenu called “Slider Manager”. You can edit your slides here. For more detailed explanation please check our exhausting documentation.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi, just purchased theme. I cannot get the slider to show on home page. I setup a slider in the slider manager but there is no slider appearing.

FRESHFACE

Hi there!

1.) Did you selected a page as a homepage in Settings -> Reading ? If yes, please un-do this section

2.) Did you selected the slider in Theme Options ?

If this won’t help, please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

I got that issue fixed. I just had to start with a fresh install of wordpress. Thanks for the quick reply.

bhafer Purchased

Blog pagination is redirecting to a 404 Page (PageNavi installed). Sent you login information as submission #1657.

FRESHFACE

Hi there!

I just checked your site and the blog seems to be working. You have to change the settings in Freshpanel -> Categories -> Posts per page, and also in Settings -> Reading.

I just tested it with 2 posts per page and was able to see page 4 without errors

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
bhafer
bhafer Purchased

It stops working after three pages, as I explained above: “It only works for page 2. Any additional pages go the 404 page.”

FRESHFACE

Hi there!

 I set up the blog for 5 pages for you, and it’s working.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

how to remove the link from the page/post titles when you are in that page/article itself ? What is the purpose of that link anyway?

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our template.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

let me find it

I know this template is WordPress 3.6 compatible but, can it do Word Press 3.6.1? Great Looking template.

FRESHFACE

Hi there!

Yes, it’s compatible also with WP 3.6.1

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi guys,

can you tell me what may have happened to my galleries on this site: http://www.shellylovegrovephotography.co.uk/design-portfolio

I haven’t touched the website for ages but on visiting recently I noticed none of my galleries are functioning correctly anymore.

Many thanks Michelle

FRESHFACE

Hi Michelle!

Can you please try creating a new page and inserting a new gallery there, to see if re-creating a gallery like this would work now?

Thanks and cheers! :)

may be a plugin conflict. best way to figure it out would be deactivating the plugins and see if it returns to normal.

FRESHFACE

Hi there!

Thank you for your answer, we really appreciate it.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hello Fresh Face i need some help. at work we are using London Creative Theme and the buttons on front index page. does not link correctly.

atm u can enter freshpanel-Homepage-button options and change links. i also change the link where it goes to. but it does not work. the link i add is for www.appstore.com but another link comes befor that one. u can tjek it here. www.appview.dk under the button appstore if u try and drag it out it comes up with 2 links. first one i didnet write in freshpanel. can any one help me here???

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our theme

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
dive2pipe Purchased

1686

Thanks. it was about Statpress Visitors plugin. I solved it. and one last prob is…. Contact form doesn’t working. the message work well. I can see green success message but, when i opened my resisted e-mail, there was nothing received. Could you test it also? Thank you.

FRESHFACE

Hi there!

Please could you take a look to the Contact form 7 and check if you set properly the email template ? It’s in the WP admin menu, there is a Contact 7 tab.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

My friend is using this theme and im planning to buy it to, it looks great !:) Just 1 question. Will you be planning to include an option to turn of the lightbox + border? My friend told me every images is clickablge/lightboxed even if the link is turned off on the image.

FRESHFACE

Hi there!

The image needs to be “display:block” in a link, otherwise the background (it’s not border, but background) can show. I would also recommend floating it and you might also need a wrapper around all these links.

...style="display: block; float:left;">
<div class="linkwrapper clear">
    ...links and images inside here...
</div>

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
fection Purchased

Ive send you login info number: 1842

But why is the background/border coming up, shouldnt this by default be turned off?

FRESHFACE

Hi there!

Fixed! Please let me know if there is anything other we can help you with :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
mehhnl Purchased

Hi Fresh,

I want this as my background http://www.chrisvanderende.nl/wp-content/themes/londoncreative/images/background_repeat.jpg(repeated). Instead of the blue one how can i fix this?

Tnx

FRESHFACE

Hi there!

Please add this code into “Theme Options -> Custom Code -> CSS”

body {
    background: url('http://www.chrisvanderende.nl/wp-content/themes/londoncreative/images/background_repeat.jpg') repeat;
}

Thanks and cheers! :)

Hi

Im having trouble getting all of our images to load up. Some images work fine but others dont show up at all, both on the blog post and inside the actual post and some show up on the blog post but when you open the actual post the image doesn’t show up.

Ive tried re uploading the images by the way but it either doesnt help at all or it will only show up on the blog post and not inside the post itself.

Hope that makes sense.

Any help will be grateful.

Thanks

FRESHFACE

Hi there!

Really sorry for any inconveniences, I forgot to mark it as important :(. I checked your site and found the php error log. You can find it in the wordpresss root, in the “steamlondon” site, saved as php-errors.log. I never seen this issue before. It could be caused by some plugins or directly WP, it seems like there is a bad written SQL query. I’m sorry but in current situation, it’s 90% not theme related and I would recommend you to contact your hosting support and ask them about this issue.

Also please are you sure that you tested it on a fresh clean install ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US
Default-user

Have you resolved the problem?

FRESHFACE

Hi there!

Really sorry for any inconveniences, I forgot to mark it as important :(. I checked your site and found the php error log. You can find it in the wordpresss root, in the “steamlondon” site, saved as php-errors.log. I never seen this issue before. It could be caused by some plugins or directly WP, it seems like there is a bad written SQL query. I’m sorry but in current situation, it’s 90% not theme related and I would recommend you to contact your hosting support and ask them about this issue.

Also please are you sure that you tested it on a fresh clean install ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by