Discussion on London Creative + (Portfolio & Blog WP Theme)

2718 comments found

Hi,

I don’t know if I missed something, but in the new version I’m looking for the way to connect my posts with slider to display automatically. I’m only able to do it manually for each slide, and before I could just select slider category or something. How do i fix that.

Thank you.

FRESHFACE

Hi there!

I’m sorry, but in new version, this is not possible.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
batala Purchased

Hi there. I tried updating to wordpress 3.6.1 and the slider stopped working. Any ideas? Thank you.

Default-user
batala Purchased

1766, I have tried the login details from three different places in Greece. All three users did login. I cannot understand why you cannot login. Please let’s try this last time. Thank you!

FRESHFACE

Hi there!

It’s caused by one of your widgets, I dont know which one. Could you please try to de-activate them one by one and this way you will be able to identificate the problem ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
batala Purchased

You were right! Tnanx a million!!!!

hi am having a problem where the images are not uploading to slide manager ..everthing else works great but that seems to be my only problem right now and i am using wordpress 3.6.1

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our theme.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi guys! are you working on a responsive version? i love this theme! and i want add this configuration, but i prefer wait if you are working on that! jeje, but if you dont, please tell me! and great work!

FRESHFACE

Hi there!

Thank you for your question LCP theme was tested on various mobile phones and it’s working well. We don’t have a plan to making LCP theme responsive in near future.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hello, it happens to me slightly strangly, me the slide of the theme appears and it me inserts the photos, but it me inserts them as photos in white and not as solving it. An example of what happens to me:

http: // oi41.tinypic.com/fmnn21.jpg

puts the title and description, but the this image in white. My versino of wp is 3.6.1.

FRESHFACE

Hi there!

I logged in and I was able to see sliders and images correctly. It seems like you figured it out, or are you experiencing any more problems ? :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

Hi fresshface, It is true ultimately solve it, but I am having problems with a table, which throbs with the global sidebar. you can look at it?.

FRESHFACE

Hi there!

Your table is simple too big. You can remove the last two columns, or make the columns less wide.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
voxson Purchased

Hi,

Just wondering whether it’s possible in the LCP theme to use a static home page but include the slider, and then have a separate ‘news’ page for posts but without the slider.

Can this be achieved by creating new page templates or modifying the code slightly?

FRESHFACE

Hi there!

Thank you for your question. I’m sorry, but right now this is not possible.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hello, How to disable automatic updates?

FRESHFACE

Hi there!

Which automatic updates do you have on your mind, could you be please a little more descriptive ? Sorry for any inconveniences and thank you for your patience.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

hi i need solution for ticket 1770

Default-user
Hello my problem is in the zone that I show you in the image. http://i43.tinypic.com/kd4m09.jpg I use the program Associate goliath to create posts automatic and this zone creates it automatic. For what I need a way of being able to change this information for my posts. A greeting.
FRESHFACE

Hi there!

Well most probably it’s a excerpt. So you have to go to Post Editor -> Screen Options ( TOP RIGHT CORNER ) click “Excerpt”. After that an writepanel under the post editor appears, and here you could edit the excerpt.

Was it the answer you were looking for ? If not, could you please be a more descriptive ? :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

If, many it is just. XD thank you very much.

Anyone tested this theme on wordpress 3.7.1?

Thanks

FRESHFACE

Hi there!

We didn’t tested it yet, but it should work without any problems. In case of problems, you could simply send us your FTP and WP login and we will do our best to fix it ASAP

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Anyone tested this theme on wordpress 3.7.1?

Thanks

FRESHFACE

Hi there!

We didn’t tested it yet, but it should work without any problems. In case of problems, you could simply send us your FTP and WP login and we will do our best to fix it ASAP

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi Freshface, I’m trying to re-order the posts by date in Ascending order (oldest on the top). I tried to re-order these via Freshpanel>>site preferences>>”Category” and playing with “Post Order” settings but nothing happens. I also tried to look it up on your Comments archive but the search result came up with a lot of results dated 3 years ago. Could you advice please? thanks

Default-user

Don’t worry! Sorted! :)

FRESHFACE

Hi there!

I’m really happy that you already sorted it out. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

You said that resizing the slider ( heigth ) isnt possible earlier in the comments , only older sliders, i really need to change it , there must be a way to change it right, i can edit the codes if you point me in the right direction

FRESHFACE

Hi there!

You will have to edit PHP files located in /templates/slider and JS and CSS files located in /slider/

folders

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
fection Purchased

GREAt! Thanks

In the Slider, I am having trouble with inserting/uploading an image into a new slide. I am also unable to change old slides. The button at the bottom of the ‘Add Media’ overlay says “Insert into Post” instead of something like “Use Image” which I am sure it used to. I don’t think I have changed anything in the code that would do this, I have disabled all new plugins and it is still doing this :(. Any advice on this matter would be much appreciated. Thanks.

FRESHFACE

Hi there!

There is a link to a tool for sending your logins in my signature. After sending the login, a number appears. You have to copy&paste the number here.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

1829

FRESHFACE

Hi there!

I’m sorry for any inconveniences. It’s a bug and will be fixed in next release. In current situation you can do this:

Click “Show” -> Click “File URL” -> Copy the link to the slider input.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi Freshface, I need to link an image (Thumb) to a custom URL (another page) via “Add Media” but the lightbox keeps opening and the error: “Image cannot be loaded. Make sure the path is correct and image exist.” pops out.

How can I link a thumb to a custom URL? thanks

FRESHFACE

Hi there!

If you mean image in the content, simply wrap it with this:
<a href="YOURLINK"><img src="yourimage.jpg" /></a>

If you mean the main image, in current situation this is not possible.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hello!!

I’ve been working with these theme for a while .., and i’ve been facing an issue since I installed the woocoomerce sidebar plug in. What happens is that the widgets in the admin doesn’t work any more.

I’ve also migrated the site from dreamhost to powerhost.

Hope you can help me because elsewhere I’ve read that this is a common issue in the theme. The website is Wellride.cl

Thanks for any help!

José

FRESHFACE

Hi there!

I checked your website and I never seen this issue before. Anyway most probably it’s caused by one of your many plugins. If you try to de-activate them one by one, you will be able to identify the problem widget. If it is woo-commerce, could you please aske the plugin author for support ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user

Hi Freshface , I’ll try updating to the latest version Of your theme and see what happens., maybe with the server change some info got lost..

Thanks. And I’ll ask for support to the plug in developers too.,

Bye! Regards

José

FRESHFACE

Hi there!

Feel free to contact us in case of any questions or problems after the update.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
n1kki6 Purchased

Is their a way to enable author and bio on the blog post that’s built into the theme? If not I can build it, just wanted to check before I put in the effort.

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but I checked LCP theme many times and I wasn’t able to find the author bio, or author box. Could you please point me to the url you have on your mind ? Because I think that this feature is not implemented. Thank you for your patience and sorry for any inconveniences.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi there, great template!

Although, I’ve had some really bad luck with it. For the past few months, all users visiting the site: www.watervipers.com have been kicked off and IP addresses blocked by the host – Enom.

I made a call into Enom and apparently, the timthumb plugin raised security issues on their end which triggered IP addresses blocked for everyone who visits the site.

Can you please let me know… 1) how to fix this? 2) if not, how to turn it off?

thank you

FRESHFACE

Hi there!

I’m sorry for any inconveniences. I would recommend you to re-download the package from themeforest and use the latest version of LCP theme. But note, it’s not backwards compatible, so you will have to do your galleries and sliders again.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Hi Freshface

I’ve bought a couple of your themes – and they are great

The contact form on my London Creative is down though!

Can you help?

It gives me an error message saying ‘an error occurred – please try again later’

At the top of the page it says ‘could not instantiate mail function’

If you could solve the problem ASAP that would be great so we can be contacted through the site again

Thanks

Default-user

www.surroundsoundstudios.net

FRESHFACE

Hi there!

I’m sorry for any inconveniences, this is most probably hosting issue, could you please contact your hosting support and ask them about this ? There is not much we can do about.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US

Ignore

Hi! I bought your theme a few months ago. I love it, but recently I wanted to add an external url link to an image. However, when I do, I get the error message “Image cannot be loaded. Make sure the path is correct and the image exist.” It will go to the link if I try to open the image in a new tab or window, but not if I click the image directly.

I feel this may be related to the lightbox display, because it will also spin in perpetuity. Any way to do this?

FRESHFACE

Hi there!

I’m sorry for any inconveniences, could you please send me your WP login and I’ll do my best to fix it asap ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US
Default-user

I really didn’t want to send my login. Can you just send me the info?

FRESHFACE

Hi there!

I’m sorry for any inconveniences ,but this behaviour could be caused by so many things, that its impossible for me to investigate it without login info.

You can use the tool located in my signature, which is safe. Also please note that we do not have any bad intentions, we only want to fix your website asap :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by