Thunderbuddies

Thunderbuddies supports this item

Supported

269 comments found.

annamas

annamas Purchased

Hi, I install the pluggin wmpl and now the portfolio is not working in two of the three languages. What can I do? Thanks. www.ayax.es

ANNA

Hey, Have you tried contacting the WPML Support ? . Maybe your plugin configuration is not correct.

Thanks

annamas

annamas Purchased

Hi, Yes, they said is a compatibility problem. Can you suggest a new multilingual pluggin?

Thanks

Hey, You can try polylang. Thanks

ALOHA!

I installed the theme and all the plugins together with latest Wordpress version. I got two problem.

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘my_admin_head’ not found or invalid function name in /home/sites/*//wp-includes/plugin.php on line 496

Hope to hear from you soon. Mahalo!

13 days passed….

Have again replied to your email :) . Cheers

Thanks!!

Lilipie

Lilipie Purchased

Hi,

I have just managed to get my site back up and running after the venerability in the rev_slider.

I just wanted to double check that latest version of the theme is 1.31

If so, do you have any idea what I can do about the following:

“Malware found on javascript file: http://www.100deeds.co.uk/wp-content/themes/longwave/style/js/jquery.sharrre-1.3.3.php?ver=4.1.1

Site error detected. Details: http://sucuri.net/malware/php-error-headers-already-sent"

My site is completely clean and it was the install of 1.31 that caused this

Thanks so much.

Hey, You can remove the php file from the theme folder if you really need to . Will look into updating the theme with something that sucuri passes. Thanks

mdm79

mdm79 Purchased

My Webhost just informed me that Im using a vulnerable version of “Revolution Slider” – Included in your Longwavetheme . How do I get a new version that isnt vulnerable?

mdm79

mdm79 Purchased

Nevermind Deleted it manually on the ftp site and it could be updated within the wordpress theme correctly

I’m having issues with the revolution slider- It works on the home page, but not within the “portfolio” pages. It just keeps attempting to load. Please help make this work again! Thank you. : ) It appears to be doing the same thing on your sample site for Longwave.

http://wearethunderbuddies.com/themes/?theme=Longwave

Hey, Could you please email us using the contact form on the profile page so i can send you the updated theme. Thanks

Is there anywhere where i can find a tutorial about tuning my Longwave theme? How con i update it?

Many thanks Joan

HI!

i would like to use Longwave in local before updating info. At the moment i’m using Lonwave online. Do you know if i’ve to buy it again or not?

many thanks, Joan

Hello, do Longwave is compatible with Wordpress 4.2 ?

Thanks

Hi Thunderbuddies,

A vulnerable version of the Rev Slider plugin is still included in your Longwave theme. My site has been hacked multiple times and it caused me hours and hours of valuable time to fix things and to find out what was causing this.

When will you finally release a new version that is not vulnerable? Your latest release dates from 20140508 !!! When you sell themes via Envato you also have the responsibility to keep your product up-to-date. I you don’t (have the time or whatever) take it out off the Envato shop.

PLEASE UPDATE THE LONGWAVE THEME ASAP.

Cheers, Marc

Hey , You purchased the theme 2 years ago. We always advise our customers to purchase third party plugin single license so they can get instant security updates. Please send us a msg via our profile to get the latest version until its been updated. Thanks

You advertise with the rev slider plugin being an integral part of your theme, so in my opinion you need to keep the theme up-to-date whenever there’s an important update of this plugin. Or am I wrong?

Cheers, Marc

If you need the update just msg us through our profile and i will provide you the download link. Updating would take about 24 hours. Thanks

by
by
by
by
by
by