250 comments found

Hello! What was the update on 8 May 14 – there’s nothing in the changelog? Thanks!

Thunderbuddies

Hey John! It makes the Shortcode buttons compatible with WP 3.9 and later. Thanks

Default-user

Cheers!

I’ve been using longwave for a while now and love it. Just working on a few changes and I’m wondering if you can change the menu to be centered, rather than to the right? Is there a piece of css I can add to make this happen? Thanks!

Thunderbuddies

Hey ! Please send us an email via our profile form with the url . well see if we can write up a quick css hack .

Cheers

Maadswe Purchased

Hey

Thanks for your themes its very nice.

When i’m logged in chrome, there are som CSS problems when i want to show the site.

Do you have a mail so i can send you some screens?

Default-user
Maadswe Purchased

can you please respons my mail. There are a lot of bugs?

Thunderbuddies

Hey Maadswe!

From the screenshot in the email you sent it seems like a third-party plugin conflict. Also we always make sure that there are no bugs when we publish updates.

Cheers

Hello,

Will there be an update soon with the updated Revolution Slider plugin? The last update includes version 4.3.6… I believe the plugin is now at version 4.5.4. I am having some javascript issues and can’t save any changes I make. (A lot of the settings buttons have a Javascript:void(0);)

Thunderbuddies

Please send us an email via our form and i will provide the latest version.

Cheers

Default-user

Cool, thanks! Email sent…

Any word on the support of the new audio playlists in 3.9 for portfolio pages? The playlist would display on a default page but not display on a portfolio post page. Thoughts?

Thunderbuddies

Hey Zach! Would it be possible to take a look at your site so we can sort this. Please email us wp-admin login details. Thanks

Default-user

Message coming your way

Do you package this awesome portfolio as a plugin? I have a site that I’ve already built with another theme, but would love to use the portfolio from this theme, and am very willing to pay for it-

Thunderbuddies

Hey , No i am afraid its integrated with the theme. Please email us details and how much you are willing to pay for it.

Thanks

Hi guys, I’m getting a weird error message when trying to edit a page:

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘my_admin_head’ was given in /home/matecl2/public_html/wp-includes/plugin.php on line 470

Screenshot: http://cl.ly/We0R

I deactivated all the plugins and it still happens, only with your theme not with other themes. Any ideas?

Thanks

Thunderbuddies

Hey!

Please update to the latest version of theme. Re-download from themeforest. If you still have issues send us your login details via the contact form on our profile.

Cheers

Default-user

I’m using version version: 1.3.1, thats the latest. Also Revolution Slider doesn’t work. I think I made a huge mistake buying this theme. Bummed.

Thunderbuddies

please send us an email with your login details so we can provide you the latest revolution slider zip. Thanks

Hi again! I’ve noticed on my site (and also your preview – http://www.thunderbuddies4life.com/longwave/portfolio-2-2/) that when you hover over the portfolio items from left to right, it leaves black lines (or whatever the colour of the theme may be). Please can you have a look? Issue on Chrome only – no problem on FF/IE. Thanks!

Thunderbuddies

Hey !

This has been sorted. Please add below css to the custom css box in longwave options :

.items li div.da-animate, .frame a div.da-animate { -webkit-transform: translate3d(0px,0,0); }

Thanks

Default-user

Thanks for your reply! That did the trick – cheers! :-)

I’m have a slight glitch with the theme – if i use the blog page as a static page the nav-bar does not move past “page 2” on “next”, manually changing pages works, but the nav-bar number does not change (light up). As a stand alone page the blog works perfect. site: www.maorisportsawards.co.nz

any ideas?

Hello! I’ve managed to remove the hyperlink from Client List images (by editing theme_shortcodes.php), but how can I now, please… 1) remove the hover effect (it hovers from 0.7 to 1 – I want the client logos to appear without any opacity) 2) display 6 client icons across instead of 5 Cheers!

Default-user

I found out how to do 1 (style/js/scripts.js) – any advice on 2 if it’s not to tricky? thanks!

by
by
by
by
by
by