255 comments found

eukally Purchased

Radio Buttons of Contact Form 7 are not displayed correctly, as well as checkboxes. Here, this lines shall be radio buttons.

http://flinderspaper.com/temp/

Can you please help?

Thunderbuddies

Hi,

please add the following lines to the Custom CSS box in the theme options:

.wpcf7 input[type="checkbox"]{
    -webkit-appearance: checkbox;
    width:10px;
}

.wpcf7 input[type="radio"]{
    -webkit-appearance: radio;
    box-sizing: border-box;
    width:10px;
}

Kind regards, tb

htusco Purchased

Hi Thunderbuddies,

My customer wants 5 columns instead of 4. I know it’s better to use 4 but she really wants it. Can you explain me how to do this?

Is there also a way to separate the portfolio filter tags to be shown above the slider instead of above the portfolio?

Hope to hear from you soon and thanks

Henry

htusco
htusco Purchased

Hi Thunderbuddies,

Reading through the other comments I see that you refer a lot of times to a freelancer. Guess it can’t be that hard for you to drop some code here to separate the filter items from the portfolio. I can imagine the the number of portfolio items is way harder to code, but also this is something that actually should have been a feature in the Longwave settings. Why only 4 columns? While 3 or 5 would also fit. Anyway perhaps a nice feature for the next update.

But can you please take a look at .filter in the style.css and let me know how to place the filter above the revolution slider. Hope you have some time for this.

Thanks on beforehand, Henry

Thunderbuddies

Hi Henry,

it is a huge effort to split that shortcode that shows the portfolio so that one part is displayed somewhere else inside the page template above a fullwidth element. It is unfortunately no matter of changing CSS only. Right now I have no other idea but building a complete unique page template just for that case with not much individuality left. As you have to ask for instructions indicates too that it is no easy task :)

We try to build as many free custom work in as we can but we of course only can do this to a certain degree. Please note that support (bugs) is still limitless. The idea of an update for different sizes for the Portfolio is a good idea. We will forward this idea to the frontend author.

Thanks for the feedback! Kind regards, tb

htusco
htusco Purchased

Thanks for your swift reaction

annamas Purchased

Hi, I setting my portfolio and I am not using categories. It’s possible not to show all button? Another question is If I can change the subfooter background color?

Thanks

ANNA

Thunderbuddies

Hi,

please put this in the Custom CSS box of the Longwave options:

#portfolio li:first-child { display:none }

to hide the all button and :

.subfooter-wrapper {
   background: #ffffff;
   color: #000000;
}

to change the subfooter background and text color.

Kind regards, tb

htusco Purchased

Hi TB,

I get this debug error when running the Longwave theme:

Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead. in /.../public_html/wp-includes/functions.php on line 2900

What can I do to fix this issue?

Hope to hear from you soon.

Cheers, Henry

Thunderbuddies

Hi Henry,

we of course include the WP jQuery library, everything else would be stupid. Are you sure you do not use any plugins that deregister this jQuery and put in their own?

I cannot have a look at the the theme since it seems to be password protected. Maybe I can see what plugin or code causes your installation to fail.

Sorry that I have no out-of-the-box solution for you but you are the first out of over 500 sales to report a problem like this, nor can I reproduce this behaviour with our own IE8 test systems (Laptop or Virtual Machine).

Please send me the login credentials to http://support.thunderbuddies4life.com if you want me to check the issue.

Thanks & Kind regards, tb

htusco
htusco Purchased

I fixed things. A Google Map plugin installed an older jQuery version. TB, I’m sorry for the hassle.

Thunderbuddies

Awesome! Happy you found it!

buromax Purchased

How can i create a page that acts as a 404, the current 404 within the theme is a blank page.

Thunderbuddies

Hi,

we recommend using a plugin for that like:

http://wordpress.org/plugins/404-redirected/

Kind regards, tb

ryanbirse Purchased

Hi,

I can’t get the twitter widget that comes with this theme to work, or the rev slider. After following the instructions it just messes up the alignment at the bottom of the theme.

Thanks

Thunderbuddies

Hi, sounds more like a content problem.

Please post a link and maybe an admin account to http://support.thunderbuddies4life.com

Thanks & Kind regards, tb

Default-user
ryanbirse Purchased

I have posted a Thread but had no response. Should I create a new one?

Thanks

Thunderbuddies

In the support now!

Moeitani Purchased

Hey There.. I added all the right information under “updates”. the ThemeForest User and API yet the theme did not update to the latest version.. is there a way to force update? let me know

thank you

Thunderbuddies

Hi,

the Envato Library is not working anymore. We look into integrating an other plugin for updating any theme purchased on Themeforest and let you know when we found an alternative.

Kind regards, tb

mcmetoyer Purchased

Hello, I am having a couple of issues.

1. I cannot access the pre-installed backgrounds 2. the visual editor does not work and I cant access shortcodes

Thunderbuddies

Hi,

the backgrounds can be found in the “All files & Documentations” folder.

This sounds like a restriction in the server. Could you send us an admin account to http://support.thunderbuddies4life.com ? We may can include a workaround or give you more information what to write to your web hosting company to get this solved.

Kind regards, tb

Default-user
mcmetoyer Purchased

I do not see the all files and documentations folder, I did get the shortcodes working

Thunderbuddies

Hi,

I meant this download -> http://screencast.com/t/1tSsighj

It includes a folder called “backgrounds”.

Kind regards, tb

htusco Purchased

The contact form 7 in your preview looks very nice. Can you please send me the Contact Fomr 7 settings and the CSS that you use for this?

Thanks very much on beforehand.

Regards, Henry

Thunderbuddies

Hi Henry,

the CSS should work out of the box, the 2 CF7 Forms looks like this :

<div class="form-container">
<ol>
<li class="form-row text-input-row">
[text* your-name watermark "Name (Required)"]
</li>
<li class="form-row text-input-row">
[email* your-email watermark "Email (Required)"] 
</li>
<li class="form-row text-input-row last">
[text your-subject watermark "Subject"]
</li>
<li class="form-row text-area-row">
[textarea your-message]
</li>
<li class="button-row">
[submit "Submit"]
</li>
</ol>
</div>

and

<div class="form-container">
<ol>
<li class="form-row text-input-row name-field">
[text* your-name watermark "Name (Required)"]
</li>
<li class="form-row text-input-row email-field">
[email* your-email watermark "Email (Required)"] 
</li>
<li class="form-row text-input-row subject-field">
[text your-subject watermark "Subject"]
</li>
<li class="form-row text-area-row">
[textarea your-message]
</li>
<li class="button-row">
[submit "Submit"]
</li>
</ol>
</div>

Kind regards, tb

htusco
htusco Purchased

Thanks the form really looks nice this way!

Thunderbuddies

We are happy you like it! :)

Hello,

I’ve noticed that on iOS7 Chrome (iPhone and iPad), the @2x version of my logo doesn’t load the first time around – there’s just an empty white square box.

If I refresh the page, it does load up. But after I clear my cache and go back to the page, the problem returns.

I have tried the Longwave demo on my phone and it works just fine. I have also reinstalled it but to no avail.

Please help! Many thanks

htusco Purchased

Hi TB,

I used the .po/.mo files as described. Translated all english text to Dutch but now I see ‘NoOpmerkingen’ in the ‘News’ pages. It looks like a combination of Dutch and English. You can look at the site http://www.diskette.nl/nieuws/ (login with ‘KpG’). I have the feeling that there’s something not right in the variables.

Can you tell me what to do?

Cheers, Marc

Thunderbuddies

Hi,

good work Marc. Using
//Comments $numOfComments = get_comments_number(); $numOfComments = $numOfComments == 0 ? __("No ","tb_longwave") : $numOfComments; $numOfComments = $numOfComments == 1 ? __("1 Comment","tb_longwave") : $numOfComments . __(" Comments","tb_longwave"); 

will put the “No” inside the translation. We just oversaw that one! Thanks for the heads-up.

Kind regards, tb

htusco
htusco Purchased

OK … the following files need updating therefore :

- archive.php - category.php - index.php - single.php

htusco
htusco Purchased

Finally it works :)

htusco Purchased

Hi TB,

Another question about posts. THis page contains my news items: http://www.diskette.nl/nieuws/ (login with ‘KpG’). When you get into one of the news items; for example http://www.diskette.nl/energie-collectief-capelle/ (login with ‘KpG’), I’d like to disable a couple of items shown. Can you tell me how to do that? And is it possible to add a toggle option for them on the LONGWAVE OPTIONS/BLOG page?

SHOW < > icons: Y/N
SHOW TAGS: Y/N
SHOW SOCIAL MEDIA icons: Y/N
SHOW RELATED POSTS: Y/N
SHOW COMMENTBOX: Y/N

Right now I can only set the SHOW RELATED POSTS: Y/N in the particular post box it self. But I don’t want to use any of them my self so now I have to switch this option off for every post. This is not very handy. It would be handy to switch it to YES on the LONGWAVE OPTIONS/BLOG page and then you have the option per page to switch it off or on. But then the default option can be set site wide.

Hope to hear from you soon.

Cheers,
Marc

htusco
htusco Purchased

...

Thunderbuddies

Sorry, was away from my computer this weekend. This is a general way to find CSS attributes (not specific to special elements):

Easiest way to get the CSS attributes to change is to use Chrome Inspector or Firebug/Firefox and right click on the element you want to change, “Inspect Element”, then maybe select a parent/child element in the markup shown (the corresponding element on the page will be highlighted), then copy the CSS to adapt to your needs.

http://screencast.com/t/WfBkUH2XFIF3

Now paste this CSS in the Custom CSS box of the General Tab in our Theme Options.

If you want to delete the separators you can use this CSS

.meta .sep:nth-child(2) {display:none}

I hope this post will help you with selecting the item you need to turn off. Let me know!

Kind regards, tb

htusco
htusco Purchased

THNX for this.

>We put it up on the update wish list. Will be handy for quite some people I guess.

Hey guys, how can I make a custom order for the filters with unlimted portfolio items? I’m using this right now [portfolio title=”” cat_slugs=”all” number=500 type=”slider” = preview on TF]

Thunderbuddies

Hi,

you could use a plugin like

http://wordpress.org/plugins/taxonomy-terms-order/

for sorting all portfolio categories in the WordPress Backend.

Kind regards, tb

htusco Purchased

Hi TB,

I want to add a twitterfeed (in a box with 2/5 width and 3/5 height) in the media grid to show visitors what people write about my client. How can I make this happen?

Cheers, Marc

htusco
htusco Purchased

TB can you please take a look at this Q … I need to give my client an answer asap. THNX

htusco
htusco Purchased

Sorry my mistake this issue is not for you

Thunderbuddies

No prob!

htusco Purchased

Hi TB,

I tried to do add a Custom Content item but it does not appear in the list to build the grid.

Cheers, Marc

htusco
htusco Purchased

Sorry my mistake this issue is not for you

Thunderbuddies

No prob!

htusco Purchased

Hi TB,

Now this one is meant for you :) Can you tell me why this page of my site: http://www.diskette.nl/nieuws/ (login with ‘KpG’) is showing images in all browsers but not showing images in IE8?

Hope you can help.

Cheers, Marc

Thunderbuddies

Hi, sorry for the delay.

Finally figured it out. There was a markup error in the index.php , here is the corrected one https://dl.dropboxusercontent.com/u/6248073/index_longwave.zip

Kind regards, tb

htusco
htusco Purchased

Cool .. thanks TB. Guess you will implement this as default in the new version?

Thunderbuddies

Absolutely! :)

manolox Purchased

Hi, is there a way to add pagination to the Portfolio page? I have a lot of projects and the Portfolio is set as the Homepage. I don’t want it to be so long; I would like to keep the grid at 4×6 thumbnails and have the older projects in other pages with pagination.

Thanks

Thunderbuddies

No, sorry that is not implemented. You could use different portfolios though for the different time periods and link them via the menu (just an idea to achieve this).

Kind regards, tb

Hi, I purchased this theme and love it. I have one question though. How do I adjust the preset colors? For example on the icon ([tbicon icon=’icon-print-1’ class=’red special large’]), where would I adjust that red to match my own red?

Any help is appreciated. Thanks

Love the theme, but I have yet to receive any requested support. I’ve seen lots of questions and requests for help go completely ignored and unanswered.

Hello,

I’ve purchased this theme, thanks for the great job. Is there a place where I can find the exact width x height of all images that can be placed?

Thanks

by
by
by
by
by
by