45 comments found

Hi. I have purchased, but it seems to close the browser down when viewing on a tablet/ipad. have tried both android and IOS. See http://ciuk.eu/ci/ Any Idea?

Thanks

elemis

Hi,

Just checked your page with both iPad and iPhone but couldn’t reproduce the issue. Are you having this problem on our demo? We see that you have some unclosed elements. Fixing those might help: http://validator.w3.org/check?uri=http%3A%2F%2Fciuk.eu%2Fci%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

Hey,

awesome theme, I tend to stun everyone with how my website looks! I only have one question: is it possible to tweak something so that it loads faster? Even on a faster Wi-Fi connection, bigger galleries (like this one: http://feherbalazs.com/holi.html) can take some time to load, which makes the experience somewhat less stunning.

elemis

Hi,

You need to add the default version of images in src attribute of img tag and the high quality versions in data-at2x attribute as seen in the logo example:

<img src="style/images/logo.png" data-at2x="style/images/logo@2x.png" alt="" />

That way only the visitors with retina displays will see the retina versions.

Default-user

Many thanks, can I ask you to try my results quick on: http://feherbalazs.com/microsoft.html

Like you said, my computer wouldn’t display the regular images.

elemis

Yes we see the non-retina versions now.

Why do the sliders take so long to load? I am on a fast broadband connection and yet still seeing spinners. Ive seen comments on loading images but I have kept the file sizes down to about 100k which should not be a problem.

http://thesignlab.ie/demo http://www.thesignlab.ie/demo/promo.html only the contact page loads quickly http://www.thesignlab.ie/demo/contact.html
elemis

Loading speed depends on the page content, internet and hosting speed. When we checked your website all pages loaded fast. When you check the demo do you experience any slow loading?

You can try disabling the preload in the template, so you can see the content immediately without having to wait for all content to load to see the page. You will just need to remove the following code from all html pages:

<div id="preloader"><div id="status"><div class="spinner" /></div></div>

How do I remove the sticky menu?

elemis

Hi,

Please open style/js/scripts.js and remove the “STICKY NAVIGATION” script which should be at the top, until line 21 (so you should leave the offset script starting on line 21).

Removing it will prevent the menu from being smaller and fixed at the top after scroll.

Hi there. I purchased this from you a few months ago, am just now really getting around to using it.

Along those lines, I’m working on some forms. There weren’t a lot of example of forms in the template, which is part of my problem. I’m good at modeling, less good at starting from scratch . . . hence purchasing a template in the first place.

In my forms (or the forms I was hoping to create using this template), there are some radio button items, a list where you can only pick one option. When using this template they are just . . . not formatting correctly. I’ve tried a bunch of crap moving elements around, trying things with inline CSS . . . sometimes the labels end up on top of the button, sometimes below, sometimes out to the side as expected, but a bit horizontally off kilter. The radio buttons themselves and their labels are just not aligning as expected, like they always did before whenever I did a form, which I have done several times. I know you’re probably thinking, I did the radio buttons incorrectly, but when I remove the template, they go back to normal, really.

In short: Might it be possible for you to share some code of how you would do a set of normal-looking radio buttons with labels for a form that could be within this template, if this template had that? Yes, I know, it didn’t originally feature any, but I just had no earthly idea this would actually be a problem.

Perhaps whoever wrote this template could just write how they would do it, and perhaps that’s entirely different from what I’ve tried thus far, and would actually work. Pretty please with sugar?

I would so appreciate it. Thanks!

Default-user

It looks like there is some sort of well in my reply, but I did not intend that. Just ignore that thing, if you even see it, the content is as intended, thanks.

Default-user

One more reply . . . replying to myself here, the whole thing I tried to describe above, how the radio buttons and their labels are not on the same line, but button, followed by a line break after the button, then a slight indentation before the label on the new line . . . it happens for checkboxes too, within this template.

As far as I can tell, no other form inputs are affected, but radio buttons and checkboxes render differently within this template than on the 3.1.1 docs.

elemis

Could you at least share screenshot of the issue so we can have a better understanding?

by
by
by
by
by
by