Discussion on Lotus, Flexible Multipurpose & Responsive WP Theme

852 comments found

sicking Purchased

There seem to be an issue with my registration @ your support. I have registered with my purchase code, but didn’t get any mail with my password yet.

Default-user
sicking Purchased

No email after 5 days. What went wrong?

averta

There is an issue with your email, we received delivery failure after sending email to you. please send us another email address

Default-user
sicking Purchased

Still nothing after I’ve sent you my 3rd email. This is getting out of hand.

Are you still offering support?

Hello,

I like very much this theme, but before buying it, I would like to be sure that it is possible to define a page of portfolio as homepage? Thank you for your answer.

Christelle

averta

Hi

thanks for choosing our item.
Yes, it’s possible.

Hi- really like the look of this theme. Before I purchase, I would like to use this for selling cars online. Is this possible? I need to be able to provide up to 40 photos per vehicle and have the capability to embed a youtube video on certain cars as well How many photos can I upload with each listing? Thanks.

Brandon

averta

You can display the car images on each page by “slider” or gallery module. in this case it’s unlimited.
also you can define various layouts and put images every where on the page by using “Smart page builder” (drag and drop page building tool)

MMnemonic Purchased

Hello Averta,

I just bought your template and I’m almost done generating my slider (Layerslider WP).

There’s one option I can’t seem to find: - In your agency example (http://demo.averta.net/themes/lotus/agency/) you manage a way of getting slider transitions going without the slide layers having completed their slideout animation. How do you do that?

I can get the next slide layers animating in during a slide transition in Slide Options -> Time Shift (using negative values). But I can’t activate a slide transition when the present slide layers haven’t moved offscreen. (I can’t get the layers moving out and a transition at the same time)

averta

Hi

We replied your email and sent you the solution.
and please ask your further questions in our support forum.
Good luck

DO YOU NEED SUPPORT? PLEASE DO THE FOLLOWING :


WHY SUPPORT FORUM?
You can upload images and insert code with code-highlighting.
It is organized and searchable (that makes support easier and faster)

sandraw Purchased

I tried to register but I didn’t get a password in the email. sweyant@kissakissa.com.

averta

Hi

there is an issue with your email address, we can not send you account info.
please send us another email address

How do i make the main body transparent?

averta
Please repost your question in our support forum
Our support staff will help you as soon as possible.

Support Forums | Create an Account | Find your “Item Purchase Code”

Hello, Iv’e been researching this gorgeous theme for a while now with intentions of purchasing. I have a a few questions and wanted to know how I migrate this theme to WordPress 1) Do I need to sign up to a WordPress.com or WordPress.org to host this theme? 2) Do I host this site myself or is the maintenance managed by you? 3) When I purchase this license do I keep the theme forever or must I renew it annually, and if so will the price be subject to change?

Sorry for all the questions, I am a novice :)

averta

Hi

Thanks for choosing our item.
1) no signup is needed. you need to download wordpress from wordpress.org (it’s free)
2) You host your website. you need to buy a host and setup your wordpress site on your host. then you can install any wordpress theme on your website.
3) You pay for theme license just one time and you are the owner for ever. more info

Default-user

Thanks for replying so quickly. When you say a host you mean a domain name, right?

Default-user

Ah ok, I checked it myself. Thanks

Hello,

The last update you did fixed the blog featured image settings on the iPhone. Now there is a huge blog featured image issue on the Galaxy S3. Please review this issue and let me know if you can get this fixed. Thanks!
averta
Can you please repost your question in our support forum?
Our support staff are there to help you to get your answer as soon as possible.

Support Forums | Create an Account | Find your “Item Purchase Code”

Hello, I love your theme, however I am having some issues with the blog section. I have set the blog to be Blog With Medium Thumbnail & Right Sidebar, however no matter what it will not change from using the large image. I have changed all the options that I have needed to, but it just won’t change. Could you help at all please? It’s driving me crackers :-( Thanks.

averta

Hi. thanks for your interest.

please make sure that you did not select the blog page as posts page in setting > reading > front page displays.
Because when you select the custom blog page as posts page, wordpress will use default blog listing page (index page) instead. so you will losse your custom layout and options.

Good luck

Sorry please ignore my previous comment. I have managed to fix it myself. For some reason I had to de-select a static page for posts in the reading settings… but it works now :-)

averta

Good news ;)
Best wishes

Hi. I have a question before I buy the theme. When I view the site demo on the iPhone, the copy on the homepage slider is very tiny and not readable. Even the copy inside the button on the slider is not readable. Is there a way to increase the size of this so that it is legible on mobile devices?

averta

Hi

The only solution to display all elements on small screens, is scaling down. it’s something Inevitable.

In the gallery lightbox the Facebook share button still doesnt work properly in version 1.9. it just opens a like button in a separate window and doesnt give the user the chance to share the gallery item.

ISSUE WITH UPDATE! After i uploaded your version 1.9 theme update on my wordpress the ‘services’ page is gone and now looks exactly like the blog page. however, when i go into the page itself i STILL see the original configurations and code of the services page (the version i had before i updated ur theme). I NEED that services page to show up the way it has it in the page and how it was before the update. so please fix this bug. i posted this in the support forum please take care of it please http://support.averta.net/envato/support/ticket/my-services-page-is-gone-after-new-version-update/#post-4398

Hi.

I tested my site in W3C There are many errors, I think it comes from the layer slider: … easingout : easeInOutQuint; delayin : 200; delayout : 0; showuntil : 0; ”>

Line 254, Column 314: An img element must have an alt attribute, except under certain conditions. For details, consult guidance on providing text alternatives for images.
averta

Hi

as you mentioned above it’s something about layer slider,. we will contact slider’s author and will ask them to improve it in next updates. then we will include it in theme in future updates.
It’s nothing serious to worry about it.

Good luck

neverstar Purchased

Hey! Love this and can’t wait to dig deep into it. I have made two requests to be added to the support forum and have received nada in my inbox for confirmation. Please HELP ASAP!

Cheers, and i hope this product is as good as it bloody looks!

Why is pinterest missing out as social media?

it be great if you can also add pinterest for post and as social media.

averta

Hi

the pinterest social button is available on site social and on portfolio and product pages too.
About blog page, we will add it to blog posts in future updates. thanks for feedback

Regards

nixip Purchased

Hi there, I’ve purchased this theme some time ago and i really like it, however i’ve been facing some issues. I’ve tried to find answers to my questions on the support page but it doesn’t work properly (at least not for me, i don’t see any of the previous threads, and i’ve tried in different browsers) My main issue is that the theme doesn’t seem to be responsive as it is. It looks quite bad on ipad and other mobile devices, and i was wondering if there is an easy fix as it was advertised as a responsive theme. Checked the documentation as well but still don’t know how to make my site responsive. Hope you can help as it is quite urgent! Thanks

averta

Hi

Our support forum had an temporary issue, we fixed that.
Please go to admin panel on your website, option panel > general setting, and make sure that enable responsiveness is checked.

And please post your question in our support forum
Our support staff are there to investigate your problem as soon as possible.

Support Forums | Create an Account | Find your “Item Purchase Code”

Oudin Purchased

image of product on the single page are not being shown how can this be solved?

averta
Can you please re-post your question in our support forum?
Our support staff are there to investigate your problem as soon as possible.

Support Forums | Create an Account | Find your “Item Purchase Code”

by
by
by
by
by
by