Discussion on Lotus, Flexible Multipurpose & Responsive WP Theme

807 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
thomaz Purchased

Clean install of Wordpress and installed your theme. All was going well and then the first time I believe I clicked on update while editing a page and BANG! entire site down “Internal Server Error – The server encountered an internal error or misconfiguration and was unable to complete your request.”

The next time I setup everything from scratch again and it seem to last much longer while I was creating a Revolution slide the same thing happened while saving a slide. “Internal Server Error”

have you heard of this before? seems so random… any ideas to recover would be greatly appreciated so I don’t have to start all over again.

averta

I think it is because of htaccess file on your host directory. This is not because of theme. Try to rename the htaccess file temporary to something diffrent and check your site. It may fix the issue. otherwise please contact your host provider and tell them about

Let us know

thomaz
thomaz Purchased

thank you!! checked the htaccess and there was nothing in it. Renamed the file and then everything worked… so strange.. THANKS!!

averta

good news ;) good luck

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
4listar Purchased

Hi, Bought your theme. I am here to just say thanks. your business demo was exactly what i was looking for. This theme is far beyond what i was expecting from a wordpress theme! you know, using shortcodes was always a pain for me (sorry i’m noob in coding), but since i bought your theme i have so many fun with smart page builder :D good job averta. keep doing good work

averta

WoW thanks my friend :D we are very glad you like the theme. Please follow us and rate the item if you are satisfied

regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Will I be able to do You Tube videos for the testimonials

averta

Hi. can you make it more clear? do you want to display a youtube video with a testimonial?

Default-user

yes most of my testimonials are videoS however some are written. I would like to do a slider with YouTube videos, photos, text in the testimonial areas and on the home page slider.

averta

Of course you can. This theme comes with 5 premium sliders. Three of them support youtube and vimeo videos (Layer slider, Cute slider and revolution slider). also you can add any number of text or html elements on each slide

Let us know if you have any further questions

Default-user

Thank you I’m not real knowledgeable on WP or CSS coding however I’m learning fast. So I need something that is easy and powerful. I have been with a template service for 5 years doing the best I can with SEO but that template is very old my site is www.reyesinspections.com I’m looking for a powerful template that will last me many years.

averta

That is why we spent 13 mouth to build this theme! our goal was building a theme that anyone without knowing any code can easily work with. and that’s why we built smart page builder, pricetable builder, slider manager , ...
we call it a theme for all seasons :D
And about sliders, all sliders come with very rich panels, you need just simple drag & drop to builder slider, no css, and no coding is required

Let us know if you have any further questions

Default-user

can have a right and left side bar on the same page using this template?

averta

no. the layouts are : page width right sidebar, page with left sidebar and full width page

Default-user
rflaa Purchased

Bought your template and trying to add a slider but the save button will not save the slider do you have any help on this for me?

averta

yes. tell me which slider you are using. and please create us an temporarily account on your site and send us the info to our email (envato[at]averta.net) we will check for any issue and back you as soon as possible.

Let us know

Default-user
rflaa Purchased

i sent sent you a password averta name

averta

we got the account info. but the user you created does not have access to theme features. please change the user role to administrator

Default-user
rflaa Purchased

Role name?

averta

yes. change the user role to “Administrator”

Default-user
rflaa Purchased

it sent him an email role@

averta

I don’t mean role@averta. look at this image https://dl.dropbox.com/u/13423880/lotus/Snapshot_2013-02-20_053919.png

go to users section, select the user that you have created for us. in “Role” field, select “Administrator” from drop down list

averta

One of the plugins you have installed was breaking the javascript code. please deactive that plugin

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I’ve translated the localization file and it works fine. However, in the blog page, where the posts are listed, the “read more” after the excerpt is not translated. Where can I find it? All instances are translated in the po/mo files.

averta

Hi

First Thanks for your purchase
It seems we missed this word. please send us an email via our profile page, we will send you the update.

Let us know if you have any further questions

Default-user

thanks for quick response, I’ve sent you an email.

averta

We replied your email. please check your email

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I didn’t mention that yet, but your theme is superb. I was about to buy something else, but yesterday I browsed through the latest additions, in search for something that would “get me”. And I immediately bought yours. So, now the fun of adjusting everything. So, my question is, would you consider creating a light coloured version of the submenu? I’m talking about the background of the tiles – you can’t change their colour in the menu. But again, the customization possiblities are great!

averta

Hi

Thanks for choosing our item and your purchase ;)

Of course its possible. you can change and color them menu deeply. also you can style the menu in mobile devices differently

Its so simple , just go to option panel, under Header setting tab in “Header Navigation Options” section you have 11 color options for menu! use them to create your unique style.

Default-user

Hm, show me where? There are multiple options for text color and hover, and main manu background and active menu background, but I cannot find the submenu background anywhere… and even in your demos the background is dark everywhere :)

averta

This was our agent mistake. submenu customization is not in included in option panel. customizations are about parent menu and header navigation. we will add a light version in next upcoming update

keep in touch

Default-user

great, thanks, I’m looking forward to that update.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
thomaz Purchased

Love your theme! Great work!!

would like to add a “Buy Now” button under all the price and product info within that block. Want to be able to control each button link for each product and have it located under the product specs info.

Also would be nice when there is no data placed in one of the product data fields to not display or better yet have the ability to rename these fields as they don’t work with my products. can you point me to the file where to adjust these?

thanks!

averta

Thank you ;)

I sent a ticket to our dev team for buy now button. i will back to you as soon as i get the response

Yes you can rename the meta labels. please go to option panel under “product setting” you have option to change the labels.

Let me know if you have any further questions

thomaz
thomaz Purchased

great! thanks on the “now button” I’ll wait for your response….. and sorry, I missed the meta labels… thanks again!

averta

We are adding this feature. I will inform you when updates are ready

averta

we are done! update is ready. but it takes some time to be available for download on themeforest. please send us an email from our profile page, we will send you the updates

thomaz
thomaz Purchased

awesome!!! thanks.. sending email..

averta

mail sent ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hmm, just like thomaz, I’ve encountered internal server error 500 while working on this theme, we either have the same provider or something is off… but also when changed the httaccess to different name worked. Strange.

averta

Maybe you are using a plugin that need to write rules. for example W3 Total Cache

Default-user

hmmm… I am using WP supercache, but it didn’t behave like that before. Could it happen due to the new theme? That would be strange.

averta

we have not this issue on our demo sites. please remove the htaccess file included in theme folder. but i am sure it is not because of that.

Let us know

Default-user

No, removing the htaccess file included in theme folder didn’t help. I’ll look into it further.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Another issue encountered :) On my homepage I have this latest posts element. If one of the posts is a video type post, then the thumbnail in the list is a black rectangle. Should I add a featured image then? Or should it automatically show something else?

averta

Could you send us an screenshot ? envato[at]averta.net
we will check and back you asap

Default-user

yes, screen sent

averta

we replied your email. please check

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Me again :) How do I change the fonts other than post text, heading, etc. Specifically I need to change the

- navigation - ‘read more’ - heading in the ‘latest posts’ element on front page

because the font used doesn’t have the polish special characters and it doesn’t look good (special chars with accents are substituted with a regular arial or something character).

averta

Tell me what is the font you are going to use instead?

Default-user

Oh, I haven’t decoded yet, something from google font would be best. For example Oswald has polish symbols and should look good in the menu, gotta try.

Default-user

I haven’t decided yet, the best would be some of the google fonts that have latin extended charset, like Oswald for example.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

So… I created a page to display blog posts. I chose the ‘blog medium’ template, but it displays the posts with full images, not smaller thumbs on the left like in your demo (http://demo.averta.net/themes/lotus/personal/blog-with-medium-thumbnail-right-sidebar/). What am I doing wrong? Should I add something in the page builder as well? The page is set as the default blog section in preferences.

averta

Please note that when you select ‘blog medium’ , the page is forced to use this template. but when you set this page as default blog listing page, it will use index template.

So just do not set it as blog listing page, that is the point

Let us know if you have further questions

Default-user

ok, I did as you suggested and it works. However something breaks in the layout, I’m sending you a screenshot via email.

averta

We replied your email. Please check it

Default-user

Ok, so I have a page with ‘blog medium’ template. I didn’t chose it as the blog listing page. I didn’t chose anything, so the layout doesn’t break. But now, on my homepage I have the lastest from the blog element, that does pull the posts, but the “read more” leads to # and not to my blog list. How do I change that? Can I? I don’t want to have two different layouts for my blog posts.

averta

Could you please send us your page link for us, we will check it and will back you as soosn as possible. envato[at]averta.net

  • Referred between 10 and 49 users
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Europe
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items

OMG! I can imagine a huge amount of work put into this masterpiece! I think we’ve got here another top seller. And it will be a well deserved status, so good luck with it.

The theme feels so robust it blown my hat off :) Excelent presentation too, congrats!

I’m going to have a look at this one… :D Good luck with sales again guys!

BTW as I am from Slovakia and I can see a Slovak Bažant beer bottles among your products I feel like the theme was personalized to me…. :P

averta

WoW. Thanks my friend ;) and thanks for kind words
We are very glad you like it and happy about Bažant :D

webmandesign

Hi guys,

Do you have any support forum? I’ve tried to install the theme and ran into “unexpected end of file” on flexslider.php file too.

Unfortunatelly I cannot provide access as I’m testing the theme on localhost (using XAMPP on Windows) with WordPress 3.5.1 multisite and debug mode turned on. Any solution for this.

For now I’ve commented out the inclusion of the file in shortcodes.php.

Thanks,

Oliver

averta

Hi

Please send us an email we will send you an update, please try to install it . envato[at]averta.net

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

First—great theme! Just purchased. However, I’m running into immediate problems while installing the theme.

While going through the wordpress backend, the theme installs fine. However, when I click “activate” things start going wrong. It stalls for a little bit then brings up this message: “Parse error: syntax error, unexpected end of file in S:\htdocs\(SITENAME)\wp-content\themes\lotus\admin\include\shortcodes\codes\flexslider.php on line 148”

That message pops up in the front-end and back-end. Can’t do anything. I’m running the latest version of wordpress and the lotus_1.01 version of this theme.

I had to manually delete the theme via FTP because I was locked out…. any ideas?

averta

Strange ! none of our user have such problem. so tell me you uploaded the theme? ftp or cpanel?

Default-user

I uploaded through cpanel. (note… the version I have is lotus_1.01). I’m (again) deleting everything manually and I’ll try via FTP, but I’m expecting the same thing, since it installed fine. It was the activation step that triggered the problem.

Default-user

Did the whole thing via FTP…. same error. I’ve worked with dozens of themes…. never had this happen. Weird. I’m kind of stuck right now, though….

averta

Dont be wired. we are here. just send the acc we mention in previous post. we will check and back you asap

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

also…. here’s the line(s) from the flexslider.php file that’s causing the issue. Tried re-downloading the entire package, and I’m still getting the error….

148. ?>

averta

I know the line. There is nothing wrong in this line. now i did a fresh install on our machine. every thing is ok.
Could you please provide us a temporary account, so we can take a look to find the issue. send the account info to envato[at]averta.net

Default-user

Sent the info. Thanks.

averta

We check your website and replied you on email. Please check your email

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
whobo Purchased

This theme hasn’s Compatible for IE( Exactly IE9, other version is not tested)

1. ^ Top page button(scroll down, it disappear, it reverse act!!!)

2. Slider’s small texts are overlap just one line.

I can use chrome for my administration. But almost my visitors use IE.
In my country, about 90% people using IE. Please check IE’s Compatible.

averta

Thanks for reporting. you are right . we will fix them in next upcoming update

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I have set up my menu and pages however the home page is still showing blog? Although the home link on the menu goes to my actual homepage. Any help would be great Great theme.

averta

Hi Thanks for your purchase ;)

Its easy. in admin area go to setting > Reading . for “front page displays” field, select “A static page”, then select the page you created before from drop down list

save the the changes. you are done

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
whobo Purchased

And I hope admin page’s bug for IE asap.

You want only one selling for me?
I providing WP websites for my clients. It’s my job.
I will buy more Lotus.
BUT! My clients use IE(about 99.99%).
I can’t say ‘Use chrome for administration’ to my clients.
Guess, You can sell Lotus over 5 times to me. Look my $man icon!!!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Mexico
IHAI Purchased

Hi! I must say this is a great theme. Can you please share me the demo package for the personal preview?

averta

Hi, Thanks for your purchase and we are glad you like it. Yes we can send you preview XML data but please not that it can’t contain images because all of the images in preview are copyrighted.

Please send us your email address from our profile page.

Default-user
IHAI Purchased

dont worry, i just want to know which shorcodes are u using in some features.

my email is the following hz@ihai.mx

averta

We replied your email. Please check it

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Italy
macagima Purchased

Hi.I have installed your theme in worpress, but I get this error “This theme needs permission to write custom styles in css file. Please change directory permission at ([current_theme] / css / other) to 744 or higher” I changed the permissions to all folders (first 744 then 755 and then even 777) but I get the same error in wp. I also tried changing the settings in the options panel, but do not work.

averta

Hi. please change some styles in option panel (for example colors). then save the changes and check to see if the changes are applied to your front page. if changes are applied , this message is nothing to worry about. we will take a look in it

Default-user
macagima Purchased

Hi. As already written, I had already tried to change some settings (color, font, etc.) in option panel. but the changes do not work, then do not write on the css file.

averta

have you tried to set permission for custom.css file?

let me know

Default-user
macagima Purchased

Yes, I tried to change the permissions to custom.css file, I also tried to give 777 permissions to all theme folders … but does not work.

averta

no need to set permission for other directories. i am sure your host provider block some functions that wp need for writing files. let me check and search. i’ll back to you as soon as possible

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
whobo Purchased

Check Gravatar.
Can’t see any gravatar who hasn’t own gravatar.

averta

Thanks for reporting, we will check it asap.

averta

we have not set an avatar for our email. now we added one. please check again. thanks for reporting

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Terrick Purchased

Hi, great theme but having an issue, when trying 2 upload any plugin it says “An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration.” I have contacted my host and they say there are no errors and the theme is installed correctly.

It has the same error when trying to install demo content.

Any help please!!!

averta

Hi. Thanks for your purchase.

Could you please provide us a temporary account on your website, so we can take a look to find the issue. send the account info to envato[at]averta.net

Default-user
Terrick Purchased

Thanks, email sent

by
by
by
by
by
by