231 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! Love the theme. I’m having a few buggy issues that I’m hopeful you can help with.

1) for some reason, one of the pages (using “about us” template) is not loading from the menu. I’ve tried renaming the slug, reintroducing it to the menu, etc, no luck. See: http://www.asimagery.org/ and click on “donate” to simulate problem

2) I am using portfolio item categories to do the detailed “about us” section with image-rich content. I wanted the links to link to specific categories so that they’d start as such. I’ve numbered the order of the categories such that it should show up appropriately. I’ve also made seperate “portfolio template” pages and then marked the appropriate portfolio categories to load into them, but all of them are quickly loading the background of the specific page then replacing it with the overall portfolio page. All ignore the order/selection of portfolio items taht SHOULD appear and instead they show all of them. I followed instructions in the documentation pdf with no luck.

3) Is there a way for me to add a bit of a footer? Just universally want to add copyright text to all pages at the bottom, small. What’s the best way to do this in this theme?

Thanks for your help!

Default-user

Also, 4) is there a way to add a link or vimeo video to gallery items??

explora

Hi!

1) I will need to check that myself. Can you please open a ticket in http://explora.ticksy.com/ and include an admin login so i can see what’s wrong?
2) Same as the previous one :)
3) Not right now, but we can include it in the next update, no problem!
4) Not possible I’m afraid :(

Regards, Sebastian

Default-user

thanks Sebastian, submitted via your support system..

explora

Cool! I will take care of it as soon as I can!

Default-user
killclick Purchased

Hi Sebastian, I know you are busy, but after submitting the ticket and waiting more than a week between each reply, I’ve now still got a major issue: the site crashes on pretty much anything but chrome/windows. ipad? crash when navigating the menu. firefox? crashes or won’t load. I have a feeling I hvaen’t fully flushed out where all the potential crashes are but it’s BAD and i could really use some help pretty urgently. I don’t think this is because of any of the content as I haven’t modified any of your code and have installed things as intended to be used. asimagery.org

explora

Hey!

So sorry for the delay, I’m going to search for your ticket and get back to you right now.

Regards, Sebastian

explora

I did ask you to respond if you were still having the issue if you check your ticket :P

Default-user
killclick Purchased

Yes, thanks—and now you have gotten back to me, I appreciate the quick reply, it was q

Default-user
killclick Purchased

it was quite a crisis. I had a friend of mine who programs php go in and find a temporary fix before you replied-you should know about the problem that was happening, pretty major, it was crashing safari on ipad, freezing the screen in firefox, and i disabled the three additional plugins i’ve added and none of them appear to be the source. The main thing we found was history.js was loading twice; it’s still the case that you can’t navigate the site if you use your back/forward browser buttons, it makes it all confused and then the pages that are loading specific categories of portfolio items (such as about us> dancers) don’t load the right items. It was being pretty spastic. This is still an issue that needs to be resolved I believe.

Default-user
killclick Purchased

that shouldn’t be strike-thru, sorry about that—hopefully you can read it

explora

Hi,

This comment has me a little confused. Would you please just submit a ticket if there’s any unresolved issues?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

The site has a huge delay when clicking items in the menu, why is that? And I know there is no autoplay feature for gallery but how can I add it myself?

explora

Hi!

When you click on a menu item, the site starts loading the next page (you can see a spinning animation on the top right of your site). If it takes too long then it is probably because your hosting solution is not working too fast.

If you wish, you can disable the ajax-navigation and the site pages will load like a classic website.

About the gallery, you would need to do that with javascript.

Regards, Sebastian

  • Bought between 1 and 9 items
  • Canada
  • Exclusive Author
  • Has been a member for 5-6 years

“Hi, the theme is responsive. Maybe this is an issue with a specific browser? Which one are you using? You can check how Lumen looks in different devices here: http://responsinator.com/?url=demo.explora.com.uy%2Flumen%2F"

Well i checked your theme and its not responsive. Everything smaller than a tablet looks realy messed up. I would like to purchase but without responsive its a Deal breaker.

explora

Hi!

Thanks for your interest in our theme :)

Lumen is indeed responsive. May I ask what exactly is that is working wrong? I just checked and everything seems to be working normally.

Regards, Sebastian

Gassi

On the smaller screen’s there are 3 scroll bars on the right and the bottom.

explora

I’m afraid I still don’t see the error.. What page are you looking at? In which browser are you running responsinator?

Thanks!

  • Sold between 10 000 and 50 000 dollars
  • Bought between 50 and 99 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 50 and 99 users

If I buy the wordpress theme is it possible to get the HTML version only? As Site Template?

explora

I’m afraid not. We don’t have a HTML only version of this theme.

Foos

Perhaps you misunderstood me. If I would purchase this WordPress is a html included or is it possible to buy from you? :)

explora

I think understood what you said, but unfortunately we don’t have an html only template version of this theme :(

Regards, Sebsatian

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I’m looking to redo my site and I’m really liking your theme. I’ve been testing it on my phone (Android) and I’ve noticed it doesn’t seem to scroll fluidly. It seems like it’s lagging or not completely loading.

Additionally, in the gallery view in mobile, it seems to crop the photos with no way to zoom out and view the full photo. The only option is to rotate the phone however then you are just jumping between extreme crops. Is there any plans to change the functionality of the gallery view on Mobile?

Also, on landscape view in the other screens, the top bar takes up almost 50% of the screen leaving a lot of the content covered. Is there any plan to fix this? I’d suggest making the top bar completely transparent with only the menu icon visible.

Thanks, Neil

explora

Hi!

We just released an update which deals with the mobile resolution issues the theme had.

Regards, Sebastian

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
snivy Purchased

Was the 1.4.2 update supposed to fix the super fast gallery scrolling? Because I don’t seem to see an improvement. Splitting the gallery into smaller portions at this point is not an option.

Thanks

explora

Hi!

I’m sorry: what super fast gallery scrolling? Can you please submit a ticket in http://explora.ticksy.com/ along with your site url so I can have a look?

Thanks,
Sebastian

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, does this support the Arabic language option in Wordpress?

explora

Hi!

No, I’m afraid it doesn’t.

Regards, Sebastian

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
rgdj Purchased

Hello I bought this template how can I disable l’ajax loading?

Thank You Gianluca Romano

explora

Hi!

You achieve that by adding the following CSS class to all the menu items (appearance -> menus) of all the pages you want ajax loading disabled: contains-plugins.

If you have trouble doing this, please submit a ticket in http://explora.ticksy.com/ so we can help.

Regards, Sebastian

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi ! I’ve a problem : i was working with Instant Word Press, I was in the administration/setting/generals , and i tried to change the url of my homepage, unfortunetly it didn’t work so i tried to re-write like it was at the begenning : http://127.0.0.1:4001/wordpress/ I saved and after that when i reload the page of my website, i have the “500 internal server error…” and impossible to come back to the administration…

Could you help me ? what can i do please ?

explora

It seems like you are running your site locally, so I can’t access it to see what’s going on.

I would suggest that you have a look at PHP error logs for a clue of what’s going wrong…

Regards, Sebastian

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
indy1963 Purchased

Hi,

I bought this theme, but I found it to complicate to integrate it on my page. It is a good looking theme, but you must have a lot of Word Press and HTML Knowledge to fit it to your page. I have a lot of Word Press Pages running an my knowledge is not so bad, but here I had to give up.

I will not use it anymore. If somebody is looking for that theme, you can have my liscence.

Regards Indy

explora

Hi!

Sorry for the late response. We are very sorry to hear that. Not sure why you think you need a lot of HTML and WordPress knowledge to setup your site though.

Anyways, please submit a ticket in http://explora.ticksy.com/ and let us know what you are having difficulties with, I’m sure we can help you out!

Regards, Sebastian

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
echeong Purchased

Hi it’s really a wonderful theme! Currently it’s all working well, but it’s conflict with Gravity Form i use to create some submission, it crash with it, can’t load probably every time clicked, can it be resolve?? Thanks!

by
by
by
by
by
by