286 comments found

dcspider Purchased

Not a problem. Here’s the link.

e404
e404 Author
Please add ’!important’ to my previous code:
.read-blog { display: none !important; }
dcspider Purchased

Worked great! Last question, I can still click on the images and it takes me to the portfolio page. Anyway I can stop this? Or change it so that when they click on the image it just previews it? Thank you so much for your help! Your speed of support for the theme is amazing!

e404
e404 Author

The only way to do that is to modify the shortcode code – you can find it in the ‘inc/shortcodes.php’ file. If you are not familiar with PHP I can help you with that – just send me an e-mail using the contact form on our profile page with your WP admin panel login and password.

dcspider Purchased

I have it open and can edit it. Just need to know what changes need to be made. I apologize but our security won’t allow access to outside IP’s.

e404
e404 Author

Please send me an e-mail – ThemeForest comment system breaks pasted code.

dcspider Purchased

Here is my link. Now that I made the changes (posts above), my portfolio feature images no longer show in my recent works carousel on my home page. How can I fix this?

e404
e404 Author

Your home page is password protected, so I can’t see its content.

dcspider Purchased

Sorry! Unlocked now!

e404
e404 Author

There is a problem with TimThumb on your server – take a look. You need to check the ‘lib/timthumb.php’ file permissions and/or check if your server is not blocking the script execution. Also please check the cache folder permissions.

Hi, I’m trying to put in my own featured icons. I tried to put them in the icons folder in multiple spots, and even tried replacing icons, but it doesn’t seem to work. Help?

e404
e404 Author

What do you mean by ‘featured icons’?

dcspider Purchased

On the social media icons that are displayed by the search bar, how can I disable the pop-up name that appears below the icon when I hover over them?

e404
e404 Author
Edit the ‘functions.php’ file, find the following code (it’s a part of a longer line):
class="tiptip" 
and remove it.
Default-user
dcspider Purchased

Perfect! Thanks!

ara_lk Purchased

Hi, Is Lunar compatible with Wordpress 3.5?

e404
e404 Author

No, Lunar is not a responsive theme.

Default-user
ara_lk Purchased

soon it will be? thanks

e404
e404 Author

No, we don’t have plans to make Lunar theme responsive. Sorry.

ajidarma Purchased

Can you help me with this huge cache ? http://www.nstudio-digital.com/image/cache-gemuk.jpg

every time I delete, will be huge again.

thax

e404
e404 Author

You probably have a lot of big images. The ‘cache’ folder contains resized images used by the theme – they are cached for a better performance. If this is really a problem for you, you can configure the caching script to clear old cache files more often – just send me an e-mail and I’ll help you with that.

Default-user
ajidarma Purchased

I have lots of big images on that website. I’ll sent you email soon

SERIOUS PROBLEM! The “Portfolio” page in the theme does not have a button to update the page. This is the case with existing and new portfolio items. Please advise. Thank you! Skip

e404
e404 Author

I don’t think your issue has anything to do with the theme. But I can check what’s going on – please send me your WP admin panel login and password using the contact form on our profile page.

Any Reason why I am getting scroll bars at the bottom of the page? http://irt-online.co.uk Many Thanks

e404
e404 Author
That’s because you have an empty main menu. If you don’t want to use the top menu at all, add the following code to the Custom CSS box (Theme Options -> Stylign Options):
.sf-menu { display: none; }
Default-user

No thats great I had not got to adding the menu yet, but will add ity now. Many Thanks

natbot79 Purchased

Hi,

In the live version on the home page demo you have ‘Recent Works’ showing in a light grey area.

Is it possible to show ‘recent posts’ like this? I’m not sure how to create this ‘Recent Works’ area as per your live demo.

Thanks.

e404
e404 Author

The ‘Recent Works’ section you have mentioned was created using the [recent_works_images] shortcode, and this shortcode can’t display blog posts.

jeff21up Purchased

Hi When clicking on the + icon on a blog page the first icon in my case twitter is always hidden? Is there a fix for this please?

e404
e404 Author

Could you show me your website?

e404
e404 Author
I think I know what’s the problem. Please edit the ‘js/lunar_custom.js’ file, find the following line:
left: jQuery(this).width()
and replace it with:
left: 30
jeff21up
jeff21up Purchased

Many thanks will try and report back, i had a temp fix .share_buttons{position:relative;}

Hello,

I’ve noticed in the last few weeks that the Twitter widget (bottom of home page, top of interior pages) doesn’t seem to pull the latest status/post any longer. It’s like it just stopped several updates ago….showing a ‘tweet’ that is several weeks from June 5th but it says ‘6 days ago’ like it’s stuck or stopped working right after this date. Has Twitter changed something on their end? Anything we can do to get this working again?

Thanks! Scott

e404
e404 Author

Twitter changed their API (now it requires a full authentication for reading tweets) and display requirements (https://dev.twitter.com/terms/display-requirements), so we decided to abandon our Twitter widgets. We recommend to use official embedded timelines (https://dev.twitter.com/docs/embedded-timelines – you can create your own one here: https://twitter.com/settings/widgets/) or some third party plugin (for example this one: https://wordpress.org/plugins/recent-tweets-widget/, however it’s not consistent with Twitter display guidelines).

chrandels Purchased

My slides and gallery does not work the way it is supposed to work. The lightbox / ajax function is not activated. My homepage slider layers up, no fade away and my gallery just shows the larger image without the possibility to browse further. URL: http://www.gripcontrol.be/home Pretty photo is checked on theme options. I tried Fancy Gallery Lite plugin, to see if the plugin can activate it. And it did for the gallery, but not for the slider. Do you have any idea where I can locate the problem? I turned Fancy Gallery off. Regards, Ellen

e404
e404 Author

The Nivo slider has problems with displaying transparent slides, so please switch to the Anything slider.

By default prettyPhoto is not activated on the home page template. I can help you with that if you like – please send me an e-mail with your WP admin panel login and password.

Default-user
chrandels Purchased

Great, thanks for you sunday help :-), details sent by email.

Hi! Some problems after updating WP to 3.6. There’s no reaction when choosing the options in shortcodes, only default code is in the shortcodes field.

e404
e404 Author

Can you send me your WP admin panel login and password?

I am trying to upload my own featured icons within the home page featured boxes section. I uploaded a 40×40 .png file for a new icons in the theme section: wp-content> Themes> Lunar> Images> Icons (I inserted the file in all sections and I cannot get it to show in my list of Icon “Options.” What can I do to get the custom icon I created to show? Website is here>> http://www.localmarketingchampion.com/step2branding

e404

Please ask your question using the account you have used to purchase the theme. Thank you.

I am trying to upload my own featured icons within the home page featured boxes section. I uploaded a 40×40 .png file for a new icons in the theme section: wp-content> Themes> Lunar> Images> Icons (I inserted the file in all sections on my server, yet I cannot get it to show in my list of Icon “Options” in the pull-down menu. What can I do to get the custom icon I created to show? Website is here>>http://www.localmarketingchampion.com/step2branding

Default-user

My home page options. I have four feature boxes. Each one has a title, URL, Icon and text. In that icon menu, my icons are not appearing.

e404

Now I understand. ;) Icons in featured boxes need their own styling. First of all, you need to add them to the $featured_box_icons array in the ‘admin/theme-options.php’ file. Then you need to add a new classes to the ‘style.css’ file – search for example for ’.icon-graph div’ and ’.iconlight-graph div’ and create the same rules for your new icons. If you really don’t know how to do that please send me an e-mail with your WP admin panel login and password – I’ll help you with that.

Default-user

Thanks. I have a developer working with me, so I’ll pass this onto him and we’ll try him first. I appreciate the timely replies. It’s a big help!

My home page options. I have four feature boxes. Each one has a title, URL, Icon and text. In that icon menu, my icons are not appearing.

So, I created several single pages with a right-hand sidebar. I added a menu widget (showing top-level navigation only) and a text box below that to the page sidebar.

Here’s what I put in the text box:

[line_dotted]

Factors of Successful Brand-building[/h4]

There is plenty of evidence to prove that customers will pay a premium for a good brand and remain loyal to it. But, how does one build and maintain brand equity?

Download[/button]

It worked beautifully until today. The only thing I changed was making the secondary pages visible in the menu, which, obviously, made it run a bit deeper in the sidebar.

I tried removing the text box from the sidebar and adding a new one, pasting the code back in. No difference.

Default-user

Wait, the code didn’t paste correctly.

It was basically a dotted line followed by a small boxed image with shadow, a headline, a few lines of text and a button.

e404
In WordPress by default shortcodes don’t work in widgets. To change this add the following code to the ‘functions.php’ theme file:
add_filter('widget_text', 'do_shortcode');
Default-user

Interesting, because it was fine during the past few days. Thanks.

by
by
by
by
by
by