IronTemplates

IronTemplates supports this item

Supported

This author's response time can be up to 2 business days.

732 comments found.

Efalaise

Efalaise Purchased

hey I am having trouble with the look and feel/ background options. no matter what setting I put nothing changes.

Hi Efalaise,

Please open a support ticket at http://support.irontemplates.com and our support team will assist you. Don’t forget to provide us your URL address and if possible, a temporary access to your wp-admin.

Thank you.

Alexandre

bjkicks

bjkicks Purchased

I can’t edit my Revolution Slider, as the plugin page keeps giving a 404 error. I have deleted and reinstalled the latest version of the theme, but it is still broken. Help?

Hi,

Could you please open a support ticket at http://support.irontemplates.com and provide us access to your WP-Admin. Our support team will assist you

Thanks

Maxime

I left a message on this some time ago. The visual composer does not work and the site is not working. It will only allow me to update to 4.8. Please advise.

Hi Capickerel,

I m sorry you had never receive answer form your last post.

Here a link who explain what to do for your issue:

http://support.irontemplates.com/solution/articles/13000009503-after-updating-to-wordpress-4-5-my-site-is-broken-what-can-i-do-

Thank you.

Alexandre

Is possible update revo slider? i can not add video layer (youtube) Thanks

Hi Paraisosdesiertos,

You can update Slider Revolution to v5.2.4.1 with lush 2.6. First delete the old plugin Slider Revolution and go to wp-admin>appearance>Installed plugins.

Thank you.

Alexandre.

The Twitter widget does not work anymore. The content of the twitter feed no longer appear.

Is there a solution?

Hi WhiteButterfly,

We are working on this. We will release a update today or maybe monday,

Thank you,

Alexandre

Hi WhiteButterfly, we have released a update, you can now setup your twitter feed with your own API in the admin menu

Ok. Now it works well.

I need to update my WooCommerce to 2.6.1. Is the theme compatible with this update?

Hi SonjaCorbitt,

Sorry but we didnt make the test yet. So if you update woocommerce to 2.6.1, please backup your stuff. And if you did it, a feel back will be very appreciate.

Thank You.

Alexandre

keekee360

keekee360 Purchased

hey im getting an error Warning: Invalid argument supplied for foreach() in /home/keekee2015/public_html/wp-content/themes/lush/includes/widgets.php on line 138

Hi Keekeem

Could you please open a support ticket at http://support.irontemplates.com and our support team will assist you. Don’t forget to provide us your URL address and if possible, a temporary access to your wp-admin.

Thanks,

Alexandre

dalsoth

dalsoth Purchased

Twitter feed still not working. Thought it was fixed with this update?

dalsoth

dalsoth Purchased

Ah updated API twitter keys again and now working

Where do I change the clicked-link color on the menu, please? When I click a page link on the menu, the font changes to the background color, making the page name invisible.

Hi SonjaCorbiit,

The menu item color on hover is the Featured Color from wp-admin>LUSH>Look and feel. http://d.pr/i/1cugW

Thank you

Alexandre

How can I code clicked links differently? You can’t see the clicked links when the menu AND the clicked link colors are the same.

Here the css code:

.no-touch .nav-menu li:hover > a, .nav-menu .current-menu-item > a{ color: #ff0000; }

Thank you

Alexandre

349587

349587 Purchased

WARNING: Do not update the n-media mailchimp plugin that comes with Lush. I updated to 4.5 and now the newsletter is no longer showing nor can it be used. I wonder who will fix this? Is this something that needs to be solved on the side of Lush theme or will n-media have to adjust their plugin?

Hi,

It is very easy to re-install the n-media mailchimp plugin bundled with lush. First delete the n-media mailchimp plugin and go to wp-admin > appearance > install plugin. Here you can install a 100% compatible plugin.

Thank you

Alexandre

349587

349587 Purchased

Yup, thanks. Downgrading using WP Rollback plugin worked here.

I recently upgraded to Lush 2.7 and during testing of updated theme I see the twitter feed is not working. I have created a twitter app per your instructions but the step regarding update of the index.php file in the js/twitter folder is misleading as when looking at the files on the host server this file cannot be found. please advise

Hi X16,

If you have lush 2.7 and your twitter keys and tokens, you just need to fill the twitter section in wp-admin > LUSH > social Media.

Thank you

Alexandre

mowen69

mowen69 Purchased

Hey guys, I’ve just updated the theme to the latest edition and I can’t seem to update Slider Revolution or Visual Composer? Any idea how to do this?

mowen69

mowen69 Purchased

Just figured out how to update Slider Revolution, (for anyone else trying to find out, just delete the plugin, re install the latest version of you’re theme and it should update for you, or lead you to the update page on Wordpress for the plugin and it should work when you press update), any news on how to update visual composer?

mowen69

mowen69 Purchased

Haha I’ve just done this as well, just delete the plugin and reinstall it!

by
by
by
by
by
by