540 comments found

leafboy Purchased

I just updated to WP 3.6. On this page below:

http://lomnava.ca/info-centre/play-laugh-learn/

I had set up an accordion slider (400 px wide). It was working fine, but now as you can see it isn’t working.

Help

jlehrer Purchased

Has the theme been tested with WP 3.6? Any issues to know about before I upgrade?

omrudi Purchased

Alas WP 3.6 broke the Menus for me. I can add a new page to the menu list, but when I try to drag anything to a new location it becomes undraggable and duplicates blank menu item slots as long as the mouse is held down. Any suggestions? I get the same results in both Safari and Firefox.

leafboy Purchased

I am still waiting for a reply to why the accordion slider no longer works on your theme once i updated to 3.6

I noticed on other thing. Since the update, the Link and Unlink buttons no longer work in the visual editor. Now the only way to set a link in your theme is to code it.

Hello, I am noticing that this theme doesn’t work well with Wordpress 3.6, will there be an update to correct this issue ?

slav7777 Purchased

Hi I’m having issue with portfolio items, I’m testing three columns layout it works ok on Firefox but in IE10 portfolio items getting stacked on top of each other instead being next to each other, also how can i add dark title bar for each portfolio item? Thanks S

I am trying to run QTranslate plugin to get the site in multilingual fashion. unfortunately in theme there does not seem to exist the option to add a widget in the header (that is what I would like to do, add the flags somewhere in the header area and QTranslate comes with a widget which can be use for that purpose).

can you please assist on that? thanks in Advance

Imbu

Default-user

Hello, could you please provide some assistance on the above issue?, just to rephrase it: we do not see any option to add a widget on the header area (just above the menu area, but also in the menu area would be acceptable I think).

please assist. Thanks in advance Imbu

ThemeShaper

Hi, sorry for the delay, whilst I can’t assure compatibility with plugins, you can fairly easily create a new widget area, if you use the following code: <?php thshpr_snippet(2,'Default Sidebar','The default sidebar',$GLOBALS['template']); ?>

You will need to replace the parameters above, 2 refers to the number of the widget area (make this higher than the other widget areas in the template, it cannot be the same as any others), the second parameter is the name (change this), 3rd is the description (change this) ignore the last parameter.

This will need to be added in all the template files you use (e.g. single-column.php, 2-columns.php). They are in the themes root directory. Hope this helps.

ThemeShaper

stripped the code, here it is:

<?php thshpr_snippet(2,'Default Sidebar','The default sidebar',$GLOBALS['template']); ?>
omrudi Purchased

Themeshaper I discovered you posted a new version 1.7.7 and installed it. However now my menu display is corrupted with persistent menu items that won’t go away. I’m going to revert to 1.7.6, hopefully I can get my site back up and running. Please let us know how 3.6 compatibility testing is going. Thanks!

ThemeShaper

Hi, just to clarify, did you delete the old version of the theme from the admin?

Default-user
omrudi Purchased

Yes I deleted the old version of the theme.

leafboy Purchased

I just tried updating your theme to 1.7.7 and my site in essence blew up. menu has issues, all sidebars and footers diappeared.

Had to revert back to 1.7.5.

Right after updating this message showed up in the dashboard:

Warning: array_unshift() [function.array-unshift]: The first argument should be an array in /home/lomnavac/public_html/wp-content/themes/luxuos1.7.7/admin/theme-options.php on line 57

ThemeShaper

Hi, sorry for the delay, I have found the solution :) – I will be uploading the fix tomorrow or maybe the day after at the latest (if something else comes up in my testing). The actual fix however is:

in thshpr_overmind.php (in the theme functions directory) lines 128 and 129 replace with:

wp_enqueue_script('accordionj', THSHPR_DIRECTORY . '/js/libs/accordion.js',array('jquery','easing'),false,$GLOBALS['scripts_bottom']); wp_enqueue_script('accordioninit', THSHPR_DIRECTORY . '/js/libs/accordioninit.js',array('jquery','accordionj'),false,$GLOBALS['scripts_bottom']);

i.e. add j to accordion where the first script is enqueued, and underneath where it is as a dependancy (but not the name of the file itself). It looks like WP added an accordion script which is invoked when you reference ‘accordion’ so adding a j forces the correct script :)

Default-user
leafboy Purchased

I added this code to the file on the lines indicated, but it didn’t solve the problem.

ThemeShaper

Hi, you will need to replace the old code. The new version should be uploaded now anyway, so its probably easier to download this and update (remove the old version from the admin though to prevent conflicts).

JamesICT Purchased

Hi,

I am trying to use the Twitter shortcode on the front page, but it is not displaying at all.

Do I need to something other than placing the shortcode with the username?

ThemeShaper

Hi, this is a problem since twitter changed their api, I should have removed the twitter functionality from the theme (the enforced twitter styling you have to use isn’t compatible with all of the uses in the theme). What I will do is search for a compatible plugin that can be used instead.

JamesICT
JamesICT Purchased

Ok, thank you.

Same problem with the accordion slider here. When I upgrade to 3.6 it stops working.

ThemeShaper

Hi, sorry for the problem, I am working on a solution, but it is proving hard to track down, hopefully I will have resolved it soon!

ThemeShaper

Hi, sorry for the delay, I have found the solution :) – I will be uploading the fix tomorrow or maybe the day after at the latest (if something else comes up in my testing). The actual fix however is:

in thshpr_overmind.php (in the theme functions directory) lines 128 and 129 replace with:

wp_enqueue_script('accordionj', THSHPR_DIRECTORY . '/js/libs/accordion.js',array('jquery','easing'),false,$GLOBALS['scripts_bottom']); wp_enqueue_script('accordioninit', THSHPR_DIRECTORY . '/js/libs/accordioninit.js',array('jquery','accordionj'),false,$GLOBALS['scripts_bottom']);

i.e. add j to accordion where the first script is enqueued, and underneath where it is as a dependancy (but not the name of the file itself). It looks like WP added an accordion script which is invoked when you reference ‘accordion’ so adding a j forces the correct script :)

Default-user

Super, I have replaced the 2 lines and this solved the problem. Thanks a lot!

dansiop Purchased

Not really sure how this helps but issues I have noticed since upgrading to 3.6 is that menus don’t drag any more, unable to change slug by clicking edit and even when i select in ‘screen options’ it doesn’t not show the slug field. Finally home page slider is not working any more as others have suggested.

I understand 3.6 has caused many issues but we really need this fixed asap and we got customers screaming down the phone!!

Thanks in advance.

ThemeShaper

Hi, this should now be fixed with the latest version. Be sure to remove the old version from the admin and the drag drop issues should also be resolved.

JamesICT Purchased

I am trying to add the contact sidebar to my Contact page and it is not working.

I have chosen the Contact template.

Is there something else that needs to be done for this to work?

Thank you for your help.

JamesICT
JamesICT Purchased

OOPS – please ignore – wrong forum.

omrudi Purchased

For those who updated to 3.6, my solution to the problem of being unable to update the menus is to temporarily switch to a different theme (such as 2012 or 2013) and make changes there, then switch back to Luxuos. You’ll be done in minutes. I also use the Ultimate Coming Soon plugin to put up a customized “Under Maintenance — Back Soon” placard before switching themes.

ThemeShaper

Hi, thanks for letting me know. Is the menu now editable as usual?

Default-user
omrudi Purchased

The menu is editable and fully functional when you switch to a different theme, such as Twenty Twelve or Twenty Thirteen. After I finish my menu edits I switch back to Luxuos.

ThemeShaper

Hi, strange, I am unable to replicate this. Are you able to create a new menu and edit that successfully?

Hi, can this theme provide Multiple Contact pages with different recipient email ids?

ThemeShaper

Hi, using the built in contact form no, I am afraid not :(

sbusisoz Purchased

Hi, my slider is not displaying correctly. I am also unable to drag the widgets and the menu. I have a customer screaming.

ThemeShaper

Hi, sorry for the delay. The new version should fix the slider (assuming it is the accordion). You should also remove the old versions of the theme from the admin and it should resolve the js problems in the admin

leafboy Purchased

I uploaded the latest theme version and still the accordion doesn’t work.

http://lomnava.ca/info-centre/play-laugh-learn/

I really don’t know what i am missing

JamesICT Purchased

Has anyone had trouble with Luxuos in Internet Explorer 9?

I am using Luxuos for a school website and they have just updated their school pc’s from Internet Explorer 8 to Internet Explorer 9

In IE 9 the display is all over the place, whereas in IE 8 and 10 and other browsers, it is all as it should be seen.

They tell me that if they use the compatability setting, then it is ok too. However, they are now very concerned that any other IE 9 visitors will not know this and will have the same problem.

If anyone has any advice, please let me know.

Thanks

omrudi Purchased

I tried to download version 1.7.8, but what came through was 1.7.7 from August. When will the newest version be posted?

d1audio Purchased

Hello, we are aslo having menu issues etc since updating to WP 3.6. I see there is a theme update however our siye has quite a few custom edits to the theme. Is there a complete list of which files were revised so I can only update those instead of reinstalling the entire theme?

ThemeShaper

Hi, for some reason I didn’t include which files were edited in the last version. I do remember that the changes were made primarily to one of the admin files. A good start would be to try uploading the admin folder and leaving the rest.

by
by
by
by
by
by