139 comments found

Hello I’m using products that have combination of size and color. When one of the combinations no stock, the shopping cart are hidden, but still see the green logo In Stock

Default-user

i’m waiting….

webdziner

Already sent you reply on your mail which i got on 14th feb.

Default-user

I reply you on 26th feb

Hi my client purchase madame theme. its working fine on 1.7.2 while it give me strange behaviour that I have not seen in my life. when you search any product it listing all searched product while when you click on product it showing blank page. but if you go to product through categories it working fine. How can resolve that issue after searching. While it working fine in local server on xampp.

Kindly help me its urgen mail me on sarfaraz@qh-enterprises.com

Regards

Hi, will you update your theme to 1.6 ? tks

webdziner

Yes, we are working on it, but there are major changes so its need time.

filojoy Purchased

Hello, I found a random bug that I’m not capable to understand. In theme header there’s a “welcome” message near the search box.

when my customers log in, that message don’t always shows their name and surname, but sometimes they show name and surname of a different user (always the same user)

I googled about it and I Found this post in prestashop forum that may be related: http://www.prestashop.com/forums/topic/255350-cookie-customer-firstname-and-cookie-customer-firstname-always-stay-the-same/

it says that if the welcome message ($cookie->customer_firstname…”) are put in a tpl file different form the blockuserinfo it may not work. And looking at Madame files that piece of code is actually inside the blocksearch-top.tpl

This is quite annoying because it has been noticed by a lot of customers, but how don’t know how to intervene.

webdziner

It can be a kind of cache problem, please mail me with your FTP and admin access so that i can check it properly, http://themeforest.net/user/webdziner#contact

filojoy
filojoy Purchased

Hi webdziner, I sent all you requested. Hope to hear back you soon :)

Webdziner… why dont you make and updated version with all the bugs corrected instead solving each bug again and again… FOR example the one who filojoy reported 10 days ago: (welcome message show another client name) ...

Or put in a website all the problem and solving way….

webdziner

we already fix the filojoy problem as he sent mail same time, this was the cache problem, other then this we are working 1.6 update and trying to release asap.

Default-user

Yep… and why dont you update the theme??...

i suposse that a few people has the same problems. I also had the same (welcome message show another cliente name), etc…

IT’s easier if you put the solution SOMEWHERE to all your clients….

Months keep going… you sell new themes but this lacks of support.

Regards.

webdziner

Some of them facing the cache problem, yes we are going to release 1.6 version this month.

I wonder if this has templete option to put two settler on the page of the product purchase, This Page: http://bigturner.com/prestashop/madame-responsive/index.php?id_product=2&controller=product&id_lang=1

I would like to leave with two columns like this page: http://bigturner.com/opencart/madame/demo1/index.php?route=product/product&product_id=28

Is it possible to do this?

webdziner

Yes you can download all future update from your account.

taleslima

I am using PrestaShop 1.6.0.5 is not working and the WD Product Slider, activated it, but still does not work. And now?

webdziner

Theme is not updated for 1.6, we are working on it.

Hi, I’m willing to purchase this when 1.6 ready. How much time do you estimate?

webdziner

Trying to release first week of next month.

filojoy Purchased

Hello, I’m unable to change settings in WD Madame settings module. Click on “Change Update” button just does nothing. Upload of logo also does not work: upload button hangs on “uploading…” and I see this js eror in firebug: “Error: Permission denied to access property ‘document’”

please help!

webdziner

Got your mail, this is a server permission problem.

Any news on 1.6 ? Any way I need your help: I would fix a bug on social on right side that are settled via Madame Theme Settings. Such links must be open on a new window and not open in the same window. Let me know where I can add target=’_blank’ for such buttons. Tks

webdziner

I think by 10th june it will be live, of any other question please mail via profile.

Default-user

Ok but about my question on social links ?

webdziner

Yes, i already said that for any other question please mail me via profile, http://themeforest.net/user/webdziner#contact

Hello, any news on 1.6 version? Thx

webdziner

Madame still under integration stage, hope will be live by next week.

Hi Webdziner when are you planning to release on 1.6 version. As we want to buy it asap. Please reply at earliest.

webdziner

Trying to update by next weekend.

Is there any way to change the mini label “new” and “sale” in sprites.png to another biggers??? I mean more pixels.

Thanks

Very good morning Webdziner,

When do you update the new version of prestashop 1.6 ?

Thx for all !

Hi Webdziner,

We are planning to buy the theme in 1.5 version. Will we be able to update to the 1.6 version once it is released ? Please reply asap.

Thank you !

webdziner

We will try to release it by next week end.

Its is ready the PS1.6 version? we are waiting for 2 months

webdziner

Yes, its ready after final testing, it will be live by tomorrow.

Hi,

Thanks for the 1.6 version – I’ve just downloaded it. However I have a question for you with regards to the naming of the folders and templates using the 1 click installation method. Instead of default folder names like “madame-fs-prestashop-theme”, I’d like to change it to display a more appropriate folder name which reflects my company name. Would you be able to advise how I can do this? Do I need to simply change the name of the template or there are some other folders too?

webdziner

After the installation you can change the template folder name but also you have to change path which is using that name like js, css and other sections. If you have any questions about it please reply on mail, http://themeforest.net/user/webdziner#contact

Default-user

Hi, I’m trying to install this theme in 1.6.0.8 prestashop but couldn’t find the “Import/export a theme” module you mentioned in your documentation. Has the documentation been updated? Or would you be able to send me an email in the detailed steps to install this?

webdziner

Please ask anything related to support via mail, http://themeforest.net/user/webdziner#contact

emiljas Purchased

Hi there. I have 3 errors after installing your template. Screen number 1 http://zapodaj.net/images/a23bdc173db28.png – the show all button displays bad Screen number 2 http://zapodaj.net/images/e8f5ffd078644.png – there is no gap between slidershow and featured products Screen number 3 http://zapodaj.net/images/a98d1ff372db2.png – the height of the search field is too large

What can I do to fix these errors?

webdziner

Please mail with your site details so that i can check it, http://themeforest.net/user/webdziner#contact

I wonder if this has templete option to put the tittle produc like this http://bigturner.com/opencart/madame/demo3/index.php?route=common/home i bougth these an the titltes out of the margin http://themeforest.net/item/madamefs-responsive-prestashop-16-theme/full_screen_preview/4053328
webdziner

Got your mail.

Default-user

I am awaiting a response

Default-user

can you please help me!

I have try to upgrade prestashop to 1.6 and after install the new madame version for this prestashop. I came from 1.5 and previous madame version. Which its the best option? When i upgrade i have some design problems so i restore my backup.

webdziner

After update you need to setup some module position, as new theme have some changes on it.

by
by
by
by
by
by