199 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks for the answers. In response to 3:

The wordpress theme editor. Under appearance>editor.

ThemeWarriors

Hi,

What were you’re trying to do when you see the error message? I think this is more of a server compatibility issue with WordPress.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Figured it out. Thanks!

ThemeWarriors

Hi,

Glad you managed to work it out :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi. I really like. Would this be good for a tech blog? Will there be future updates and can the homescreen be turned into a blog layout

ThemeWarriors

Hi,

You can use the “Blog” page template if you want the homepage to use blog-style layout.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
nyivilla Purchased

Hi! Nice theme! I have a problem. First: can i get the feauture images in the posts to be linked to the post and not only the text? The other problem: In Firefox all looks good. But in Crome and Safari the site dosnt work as i want it to. Like this page: http://nyivillaqr.se/?cat=7 the menu and the sidebar looks very wierd. How can i fix this? Thanks!

ThemeWarriors

Hi,

To linked the featured image to the post you need to edit the widget files and then find any warrior_thumbnail() functions, then add the permalink before the function.

Here’s a an example:
<a href="<?php the_permalink(); ?>"><?php warrior_thumbnail( 'both', '80', '60', 'cat-small-thumb', get_the_title()); ?></a>

Regarding the layout issue, looks like you’ve made some modification to the sidebar.php file that caused the header is printed in the sidebar. Try replacing the sidebar.php file with the original sidebar.php file.

Default-user
nyivilla Purchased

Thanks for the help! Works great now :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
toqqo Purchased

Hi, how i can delete the theme-files from c: ? There are many errors in /functions/warriorpanel

ThemeWarriors

Hi,

You can simply remove “magazinepress” theme folder from your hard drive or remove it from WordPress Dashboard.

What kind of errors did you see?

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years

Hello – I purchased this theme last week. the Instructions are very vague. doesn’t come up with a sample xml and I’m having issues getting the slideshow to work. I have added the widget to the homepage and created 2 slideshow items but it only will show 1 item. The heading and except for the slideshow is also very out of place. the header is bleeding on to the blog header image.

I signed up for your support forum but have not yet been accepted. I have also sent you an email with login to my sites back end for you to take a look at. cheers!

ThemeWarriors

Hi,

Seems like you only create 1 slideshow item. You need to have at least have 2 slideshow items. Each slideshow item should only have 1 uploaded image and it should be set as featured image.

We’ve created your support forum account, so sorry for the delay.

technofunk

Thank you for getting back to me – There are actually 2 Slideshows uploaded. Still nothing. I emailed you the login to the back-end. You should see both slideshows..

technofunk

I just uploaded a 3rd image. Still nothing. The only image that is showing up is the latest image..

technofunk

ok I figured it out. In the widget there is an option of how many posts to show.. “DOH!”

Great Theme. Thanks again for your help!

ThemeWarriors

Hi technofunk,

Glad you can figure it our. Let us know if you have other question.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Quick question: I want to add a Tumblr button to the social followers section. How do I do that?

ThemeWarriors

Hi,

That will require some modification. Open /magazinepress/includes/widgets/warrior-social-followers.php then find the codes like in https://gist.github.com/4237542

Then put the codes in https://gist.github.com/4237548 right after the above codes.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Quick question: I want to add a Tumblr botton to the social followers section. How do I do that?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Uhh…what?

Your message above is all screwed up…

Hi, That will require some modification. Open /magazinepress/includes/widgets/warrior-social-followers.php then find this code: and put this code after the above:

ThemeWarriors

Sorry, something not right when I add the codes in the comment. Please see the above comment again.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

The links to the code you sent were both for twitter.

ThemeWarriors

Hi,

Oops, sorry about that. I’ve revised the 2nd code https://gist.github.com/4237542

  • Elite Author
  • Exclusive Author
  • Referred between 500 and 999 users
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Portugal
  • Envato Studio (Microlancer) Beta Tester
+2 more
cmoreira Purchased

Guys, you have a bug (or error in the docs). Shortcode for button wont work if we follow instructions of the documentation. Says parameter should be url= , but it doesn’t work. what does work is href=

will you guys consider a html5 version update?

ThemeWarriors

Hi,

Thanks for pointing out the bug, we’ll change it back to ‘url’ parameter in the next WarriorPanel update.

Regarding HTML5 version not at the moment but will sure consider it if there are a lot of request.

cmoreira
cmoreira Purchased

I would change it on the docs instead. Otherwise people that are using the sintax that works (like me), would have to make a lot of changes.. Or at least make a check to see which one is beeing used. cheers

ThemeWarriors

Hi,

We’ll take your suggestion into consideration.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Portugal
  • Referred between 1 and 9 users

Hey ThemeWarriors, IĀ“had the opportunity to write some articles already in your theme. its pretty nice. All the backOffice is perfectly simple and easy to manage with multi options… welll… its just shame you didnt develope already in HTML5 :/ hope in future you can upgrade this theme. its Lovely!

Cheers.

ThemeWarriors

Hi mate,

I don’t see “Purchased” badge in your comment. Did you buy our theme?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Mexico

Hello, I am a potential buyer and my principal question is:

This theme is compatible with the new WP 3.5?

Thanks !

ThemeWarriors

Hi,

The theme can run under WordPress 3.5

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Mexico

I really need urgent access to its support forum.

I install your theme and widget can not move or relocate.

http://www.soymamablog.com

I try with Chrome and Firefox and nothing.

ThemeWarriors

Hi,

Your support forum account has been activated, please check your inbox.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
google85 Purchased

You need to make a urgent fix for the theme. It doesn’t support wordpress 3.5. I can’t do anything right now on my blog!

ThemeWarriors

Hi,

The only problem we see is the in 3.5 is in the widget settings page where you can’t drag & drop widgets. Everything else seems to be working just fine. We’ve replied your thread in the support forum, if you could reply it that would be great.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Mexico

we need a answer !!!

ThemeWarriors

Hi,

Please note that we leave in GMT+7 and we can only answer the support forum during working hours.

We have replied your thread in the support forum.

Thank you.

  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 3-4 years
  • Indonesia
  • Referred between 50 and 99 users
  • Sold between 50 000 and 100 000 dollars

Please note that we have noticed a bug in WordPress 3.5 everything that used to be draggable are undraggable. Seems like there’s some issue with the javascript.

We will investigate the issue and will have the update soon.

  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 3-4 years
  • Indonesia
  • Referred between 50 and 99 users
  • Sold between 50 000 and 100 000 dollars

If you are running WordPress 3.5 and found some issue with elements become undraggable it’s probably because there’s a javascript issue because in WordPress 3.5 JS files are minified by default.

The best way to overcome this issue (this is just a temporary fix) is to modify your wp-config.php. Open wp-config.php from your WordPress root folder and add this code:
define('CONCATENATE_SCRIPTS', false);
before this line:
/* That's all, stop editing! Happy blogging. */
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
google85 Purchased

Widget page works now, but the post site does not work.

ThemeWarriors

Hi,

What do you mean by post site? Have tried disabling your plugins one by one to see if one of the plugin caused the issue?

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars
google85 Purchased

I have downgrade my wordpress down to WordPress 3.4.2 now. I recommend everybody to do that, and DO not install Wordpress 3.5, because this theme doesn’t support that yet.

ThemeWarriors

Hi,

Please read my previous comment on how to fix the issue in WordPress 3.5.

by
by
by
by
by
by