200 comments found

Hello- I am Receiving this error message when in Safari, Firefox and Chrome. I have already disable the IE6 warning. I do not get the message when I am logged into WordPress.

“You are currently using Internet Explorer 6.

To be able to view this website correctly you need to upgrade your browser.”

Please Help. Also- Removed header code to no avail.

<?php if( get_option($shortname.’_maintenance_status’) 'No' || current_user_can('administrator') ): // Check if the site is in maintenance mod ?> <?php if ( get_option($shortname.'_ie6_warning') “Yes” && strpos($_SERVER[‘HTTP_USER_AGENT’], ‘MSIE 6.’) == true) : ?> <link href=”<?php echo get_template_directory_uri(); ?>/css/ie6-warning.css” rel=”stylesheet” type=”text/css” media=”screen” /> <?php else: ?> <link rel=”pingback” href=”<?php bloginfo( ‘pingback_url’ ); ?>” /> <?php if ( is_singular() ) wp_enqueue_script( ‘comment-reply’ ); ?> <?php wp_head(); ?> <?php endif; ?> <?php else: ?> <link href=”<?php echo get_template_directory_uri(); ?>/css/maintenance.css” rel=”stylesheet” type=”text/css” media=”screen” /> <?php endif; ?> </head>

<body <?php body_class(); ?>>

<?php warrior_maintenance(); warrior_ie6_warning(); ?>

To be able to view this website correctly you need to upgrade your browser.

Website is www.UnlockOrlando.com

Only the homepage gets this Warning. I updated the settings for the Home page from blog to a page. Nogo. Went back to display blog posts. Still a nogo.

http://www.unlockorlando.com/category/museums/ – All inner pages work. Home page does not work.
ThemeWarriors

Hi,

Open /magazinepress/functions/theme-options/theme-functions.php then find and remove these codes:

        <span class="icon-comments" /> <?php comments_popup_link( __( '0 Comment', 'warrior' ), __( '1 Comment', 'warrior' ), __( '% Comments', 'warrior' ), '', __( 'Comments are off', 'warrior' ) ); ?>
        <span class="icon-eye-open" /> <?php printf( __( '%s views', 'warrior' ), warrior_page_view($post->ID) ); ?>
Default-user

Great – This worked- Super Support from ThemeWarriors A+++

ThemeWarriors

Awesome!

Hello ThemeWarriors,

thanks for a great theme. We’re using it on www.cristoreive.org (still getting things in order). One problem we have is with the post widgets, in particular the slideshow and type three. Haven’t tried extensively yet, but seems to be limited to chrome: The slideshow sometimes has only small images underneath (if I resize the window it comes back ok). The type three post puts the text of the posts outside of the box, in firefox it comes out ok… Hope you can help. Awaiting your reply.

ThemeWarriors

Hi,

1. This is a strange issue, have you tried disabling all plugins one by one to see if any of them was causing the issue? Also, why are using resizing the image like this -> http://i0.wp.com/www.cristoreive.org/wordpress/wp-content/uploads/2013/01/image011.jpg?resize=105%2C80

Our theme is already capable of resizing the images you upload so no need to change the way the slideshow image is displayed.

2. For widget post type three isssue open /magazinepress/includes/widgets/warrior-posts-box-three.php then find and remove this codes:

<script type="text/javascript">
         //<![CDATA[
         jQuery(document).ready(function($) {
            // Let's make the columns have the same height
              var highestCol = Math.max($('.warrior_posts_box_three .left').height(),$('.warrior_posts_box_three .right').height());
            $('.warrior_posts_box_three .hentry').height(highestCol);
         });
         //]]>
        </script>
midmod Purchased

My question has to do with Related Posts. I see where you can turn them on/off in the Warrior Panel, but where can I change it to feed in related posts based on matching “tags” rather than matching “categories”? I believe by default it feeds in related posts with posts that are in the same category as the current post being viewed, but want it to work the same way, but pulling in posts based on matching tags. Please let me know if there is an easy way to adjust that in the admin, or what edit I should make to one of the .php files to make this change. Thanks, wonderful theme!

ThemeWarriors

Hi,

Open /magazinepress/functions/theme-options/theme-functions.php then find this code:

function warrior_related_posts(){
    global $post, $shortname;

    if ( get_option($shortname.'_enable_related_post') == "Yes" ) :

        // Let's get the categories  
        $categories = get_the_category($post->ID);
        if ($categories) {
            $cat_ids = array();
            foreach($categories as $the_category) $cat_ids[] = $the_category->term_id;

            $args=  array(
                'category__in'            => $cat_ids,             // The categories
                'post__not_in'             => array($post->ID),     // Exclude current post ID
                'showposts'                => 4,                     // Number of posts to be displayed
                'ignore_sticky_posts'    =>1                     // Ignore sticky posts
            );

and replace it with this:

function warrior_related_posts(){
    global $post, $shortname;

    if ( get_option($shortname.'_enable_related_post') == "Yes" ) :

        // Let's get the categories  
        $tags = wp_get_post_tags($post->ID);
        if ($tags) {
            $tag_ids = array();
            foreach($tags as $the_tag) $tag_ids[] = $the_tag->term_id;

            $args=  array(
                'tag__in'            => $tag_ids,             // The categories
                'post__not_in'             => array($post->ID),     // Exclude current post ID
                'showposts'                => 4,                     // Number of posts to be displayed
                'ignore_sticky_posts'    =>1                     // Ignore sticky posts
            );
Default-user
midmod Purchased

Terrific, thank you, this edit worked great. I do have a couple other little things I’ll send you all at once, but overall, excellent theme, great work!

r3nzo Purchased

Hi there. Thanks the last issue was fixed =]

One question. How can I put the picture of my user. I’ve created some users to post, and want they with photo. Thanks.

PoppyD Purchased

Hi there,

This is a brilliant theme, you should be very proud of it! I do have one question though, is there a way to turn off the view count on individual posts? I can’t figure out how to remove it.

Thanks so much!

ThemeWarriors

Hi,

Thank you for the kind words :0

Open /magazinepress/functions/theme-options/theme-functions.php then find and remove these codes:

<span class="icon-eye-open" /> <?php printf( __( '%s views', 'warrior' ), warrior_page_view($post->ID) ); ?>
Default-user
PoppyD Purchased

Thanks for the quick response. I don’t seem to be able to find this code though?

I’ve gone to ‘Appearance’ then ‘Editor’ and looked in all the templates to find the above to remove it, but can’t find it anywhere. It doesn’t seem to be in the functions.php template.

Any ideas? Thanks x

ThemeWarriors

Hi,

You should use FTP client to view the files.

Can I add embedded iframe code (such as a youtube video) in a standard post? I notice that some themes prevent you from doing this unless you use their shortcode.

ThemeWarriors

Hi,

Sure you can, even just pasting Youtube video url in the editor will automatically embed the video when viewed in the frontend as long as there’s no other text in the same line.

More info can be found in http://codex.wordpress.org/Embeds

google85 Purchased

Is it possible for you to make a fix, such like we are able to have a ad in each post? Fx. a ad with size of 300×250 with right floating on top of each post? And are there any problems with the new WordPress 3.5.1 update?

ThemeWarriors

Hi,

It’s not a good design practice to add 300×350 ad above each post. There’s no issue at all with WordPress 3.5.1 that we know of.

hi there – the social widget doesn’t seem to work properly. the facebook icon shows the number of followers but the twitter does not. (but both links do work)

http://evnstudio.com
technofunk

Hello again. I’m sorry for the late reply. It was showing for a bit now its back to 0 again.

ThemeWarriors

Hi,

I can see it’s working just fine right now. Facebook = 114 and Twitter = 40

technofunk

strange. yes it keeps coming and going .. Now it’s working. till next time

Good looking theme! Quick pre-purchase question… Is there a way to have an image as the background instead of white? If so, I’m sold!

Thanks,

Cortney

ThemeWarriors

Hi,

Yes, you can use any background image for the main background. You just need to upload the background image from WordPress Dashboard -> Appearance -> Background menu.

Hi,

When I enable responsive design, I see that the adsense code is shown when viewing the website on a mobile device or in a small window. How can I fix this? I’m running the latest version of MagazinePress (1.6.6).

Check my website (www.bbhub.nl) for an example.

Regards, Jeroen

ThemeWarriors

Yes, it will :)

Default-user

Okay great! Thanks and keep up the good work. I’m really happy with your theme :)

ThemeWarriors

Hi,

Your welcome, glad you like our theme :)

razlan Purchased

Hi there,

Is there anyway for the post thumbnail to automatically use any images in the post, when a Featured Images is not set?

ThemeWarriors

Hi,

It is possible but I wouldn’t recommend it because each widgets in the homepage uses different image sizes and automatically generate any images for the featured image might cause the layout doesn’t look so good.

Default-user
razlan Purchased

Hi,

Okay, how can that be done? I will just try it out and see the end results. I have over 1000+ posts and it’s impossible to go to each post and set up a featured image.

ThemeWarriors

Hi,

You can try this plugin http://wordpress.org/extend/plugins/auto-post-thumbnail/ to make the process faster.

Hello, on your preview the alternative blog style layout has buttons to go to pages 1,2,3 etc however these buttons do not show up for me. How do I activate this?

Default-user

Okay, I installed that plugin and activated it with its default settings but I still cannot see the buttons?

Default-user

Okay, it kind of works. If I select posts with a specific tag then the buttons are visible. However, the buttons still don’t show up on the front page of the blog? Any ideas on how to fix it?

ThemeWarriors

Hi,

The pagination won’t work in homepage since the homepage is fully widgetized.

nypcsinc Purchased

Hello. I am unable to install the theme. I get the following error message. Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Any ideas?

ThemeWarriors

Hi, Sorry for the very late reply. I was some family issues that I need to take care of first.

You need to extract the files you download from ThemeForest first, the compressed theme file that you need to install is inside the “Theme Files” folder.

I’m sorry for the delay in response, my wife just delivered our 2nd child and my oldest one is having a really bad flu, I my self also sick since several days ago (still need some rest).

I promise I will go through all of your questions soon.

Can the main slider on the main page be used to put a video in there?

ThemeWarriors

Hi,

No, the current slideshow doesn’t support video.

mrbronx Purchased

Hi, I have a problem with nextgen gallery plugin and I think it depends on the theme. How to fix it?

hyphil Purchased

Hi: Congrats on your new addition. For the life of me, I can’t figure out how to make the posts in the sliders clickable so the user can just click the headline or a <more> tab to go directly to the post.

ThemeWarriors

Hi,

You need to define url for the slide. The option is available in the add/edit slideshow page.

Hello, I’m interested in buy this item, but first I need to know if it has automatic post image search or I need to set “featured image” to show in homepage thumbnails? My site has more than 40.000 posts and none of them has “featured image” set. Thanks.

ThemeWarriors

Hi,

Sorry, the theme doesn’t come with such feature. Although you can simply use this plugin instead http://wordpress.org/extend/plugins/auto-post-thumbnail/

mrbronx Purchased

Hello, I upgraded to version 3.5.1 and does not work the text editor and in particular in button to enter or modifcare links. How to fix?

ThemeWarriors

Hi,

Please download the latest MagazinePress version from ThemeForest download section and then reinstall the theme. Make sure you backup all of your old theme files first!

Default-user
mrbronx Purchased

how to upgrade the theme without losing the modifications made ??to the previous version?

ThemeWarriors

Hi,

If you’re not using child theme, there’s no easy way to do it other than to backup the old version and re-do all the changes on the new version.

midmod Purchased

I’ve purchased your theme and have a question on the large homepage slideshow. It’s working great, but I have received the same feedback from several people…the slideshow image itself should be click-able, not just the title bar in the color block.

I tried editing “warrior-slideshow.php” to add the URL to Line 61…

<?php warrior_thumbnail( 'both', '620', '350', 'featured-large', get_the_title()); ?>

...before the slideshow text. But, it’s not working…probably because slideshow image is in the background. Can you please let me know how to make this edit?

THANK YOU!

ThemeWarriors

Hi,

For the time being try this, open /magazinepress/includes/widgets/widget-slideshows.php then find this code:

<div class="slide">

then replace it with this:

<pre><div class="slide" onclick="location.href='<?php echo get_post_meta($post->ID, $slideshow_url, true); ?>'" /></pre></div>
by
by
by
by
by
by