41 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello!

I bought the theme and I am pretty happy with it, but there is a problem! If I use the pagebuilder to build a template and put 9 featured products – 3 each row – it won’t show up nice if the title of the product is a bit to long.

Here you can see the problem on the front page: http://www.lingeriefans.nl/

The bottom 2 products just move down out of the line!

I hope you can help me fix this! Thx!

Default-user

Hmm I fixed it now by changing the letterspacing. Not ideal but close enough for now! If you have a better solution I would love to hear it :)!

aligatorstudio

Hi,

I’m glad you (partially) solved this.

However, I would like to point some things – when trying to put a lot of content in smaller space some undesirable look may occur. You cannot have every item featured, with a long titles and all in first page viewport …
I hope I don’t sound too condescending here, I just want to give the best advice:
- I think that the page would look much better if you put featured product and latest posts in separate rows and give them more space (take a look at the demo). I always give advice to have enough “white space”. Yes, the content will spread, but, how hard is to scroll page … ? ;)

Also, some rearrangement of menu would be good, too – try to have less top level items, I believe it’s better for UX and design in general …

Thanks :)

aligatorstudio

Also- for the Featured products I would recommend usage of Filtered products block, instead of Ajax products block

Default-user

Sorry for the late reaction!

Thx for the tips – I wanted to try to change the Ajax product block to the filterd block but I see that I can’t use the page builder anymore after updating :(

aligatorstudio

Did you update both theme and plugin ? It should work … You can update theme using “Envato Wordpress Toolkit” plugin (it’s included in Magnolia downloaded package).

Default-user

I just installed the Envato Wordpress Toolkit and updated the theme to, but I still can’t use the Page builder.

I only see a row on the left side with available blocks – but nothing on the place where de template should be..

aligatorstudio

... ? ...
That’s strange … Could you please provide WP backend temporary admin access to themes@aligator-studio.com so we can check this out ?

Thanks

Default-user

I sent the admin acces to the mail!

I stopped working on the website – so if you are done can you give me a sign?

Thx!

aligatorstudio

Off course I’ll give you a sign … :) ... but not yet, I’m testing right now …

aligatorstudio

Hi,

it’s solved.
Explanation is in the email I sent to you.

Cheers

Default-user

Thx for all the help :) Problem solved! Thx for the good support!

aligatorstudio

You’re welcome ! :)

by
by
by
by
by
by