588 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dhoop Purchased

I am trying to remove the theme login button and popup from the menu. I only want to be able to login from the wp-login.php page. Could you assist me with this?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Magnovus Theme blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 3-4 years

I’m planning to buy this theme, but, oh well, the support is dead. Shame, the theme is cool though.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
loial Purchased

At this a test server – http://tinyurl.com/o47or3j – using this theme I get these error now:

Warning: SimpleXMLElement::__construct() [ simplexmlelement.--construct ]: Entity: line 2: parser error : AttValue: " or \' expected in /home/me/domains/site/public_html/snl/wp-content/themes/magnovus/backend/helpers.php on line 276

On that line I see:

$grid = new SimpleXMLElement($data['body']);

Which is related to the feed being used by this WordPress theme.

Any ideas how to fix this?

Default-user
loial Purchased

Well removing the Feedburner user solved it. I do think Feedburner API is dead anyways so it should not be added now should it or? I do still have this error: Magnovus Theme blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

Default-user
loial Purchased

When I imported the xml I also got way more menu items and not the display as on the demo site now. Is there a more up-to-date XML package now?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Can you confirm the current version number of your theme? Thanks Matt

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Like elbello34 I’m now getting the message:

Magnovus Theme blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

When editing Theme options. Be good to get this fixed :) Thanks Matt

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Theme blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

How to fix this????

  • Bought between 50 and 99 items
  • Has been a member for 0-1 years

Also looking for a fix for this lol..blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

by
by
by
by
by
by