themeton

themeton supports this item

Supported

This author's response time can be up to 1 business day.

505 comments found.

Hi,

I need to know if there is any way to load the posts of blox_blog element on a modal window or any similar.

I have one page site and if a user loads the posts normally, if they do click on a menu element, it goes to the linked page and the “one page” get lost (not functions; the “one page” is only functioning on the configured as main page of site).

Can you help me with this?

Fixed with custom code on PHP files.

Hi,

I’m using the Header 3 and the “sticky menu” is always on. I tried to “Stop sticky” option and changing to other header but anything functions.

I’m using one page but I tried with a normal page but the same :(

Fixed. I had deactivated the Theme options Sticky option :P

Hello,

Thank you for purchased our theme really appreciate it! If you have more question about our theme please let us know!

Thank you

Hi,

How can I show the sticky posts on “blog” blox element?

Blog element has an option about to allow/disallow Sticky posts. Please use it there.

Thanks

Congratulations for the great theme. I have a problem: if “page options” user can not see and introduce all the slides that I made. I can increase the number of slides layerSlider appearing? thank you mz https://www.dropbox.com/s/6kifnv10nfzr7py/Screenshot%202016-04-21%2023.48.10.png?dl=0

Hello,

First of all, Thank you for purchased our theme really appreciate it! I’ve checked your attached image. You’ve created too much slider! But Could you give me your WordPress login details of username and password also link our support forum? “www.themeton.com/support”

Thank you

Hello,

Please increase the value on this green rectangle, LayerSlider

Those are too many man and I don’t know how it would be effect huge number queries. Please be responsible with your action.

framework/post-type/page-options.php in line 24.

Thanks

Hi. I inherited a site with this theme and can’t seem to see that any single stand-alone pages are loading. The homepage is a single-page layout which seems to work ok, but any URL attempted as a single page (http://www.mydomain.com/about/) returns 404, despite existing. There are no special redirects set up anywhere that I can see.

Is there a setting to allow single pages to function somewhere?

Thanks

Hello,

We don’t have any page oriented redirection or functions. Everything would work through what WP standard requires exactly.

Please check there your site without any additional plugin. And check the page on different theme activation and make sure that exactly on the theme.

Note: I don’t see your purchase ribbon here. Please send us from your purchased account and get more specific support.

Thanks

When I switch to TwentySixteen, I can load pages (/about/, etc), but in your theme they all go to 404. Turning off all plugins doesn’t change anything, so there is something in your theme that is causing the redirect, even though I believe you that there isn’t anything you put there specifically trying to do that.

I do not have the purchase information as I am only working on the site and this theme was in place when I got here. Is it possible to get a copy of the theme to compare the files? They are using v 1.8.3.

It’s impossible to share theme sources directly. You should access/ask to your purchased account and get latest version.

Also you should send us a ticket on our support site with your purchase code activation.

Thanks

by
by
by
by
by
by